Problemer med opstart af Ubunto 7,04

Her kan du få hjælp til installationen af Ubuntu.
Havkatten
Indlæg: 9
Tilmeldt: 20. jun 2007, 17:41

Problemer med opstart af Ubunto 7,04

Indlægaf Havkatten » 20. jun 2007, 17:49

Hey alle!

Jeg er helt ny i linux verdenen, men jeg synes det lyder spændende og vil derfor gerne forsøge mig med en installation af Ubuntu 7,04.
Jeg har downloadet den kombinerede live/installations cd, og har selvfølgelig også husket at brænde den som en image fil.
Nu burde alt jo forløbe fejlfrit, men det er tilsyneladende ikke tilfældet. Når jeg prøver at starte mit computer op med min ubuntu cd fryser den på et tidspunkt efter at have gennemgået computerens specifikationer. Den fryser altså lige umiddelbart inden at programmet starter, nærmere betegnet når skærmen bliver blå. Herfra kommer den så ikke videre, hvad gør jeg galt?

Ps. Jeg har naturligvis også husket at sætte min bios til at boote fra cden.

Venlig hilsen en Linux n00b :D
Linux n00b - Men jeg prøver da ;)

Balder
Indlæg: 732
Tilmeldt: 1. dec 2006, 20:44

Problemer med opstart af Ubunto 7,04

Indlægaf Balder » 20. jun 2007, 19:25

Huskede du at tjekke MD5 summen inden du brændte CD'en og huskede du også at tjekke CD'en for fejl?

Mange gange skal der ikke så meget til før det ikke virker lige efter hensigten.

MD5 sum: e296e3468358789904097fc8df29609a

Nero MD5 Verifier

Check CD for defects
Mvh. - Balder

Havkatten
Indlæg: 9
Tilmeldt: 20. jun 2007, 17:41

Problemer med opstart af Ubunto 7,04

Indlægaf Havkatten » 20. jun 2007, 19:39

Har netop tjekket det. Der var ingen fejl at finde på cden og MD5 tallet passede også fint.
Linux n00b - Men jeg prøver da ;)

Balder
Indlæg: 732
Tilmeldt: 1. dec 2006, 20:44

Problemer med opstart af Ubunto 7,04

Indlægaf Balder » 20. jun 2007, 20:37

Så har det sikkert noget at gøre med dit grafikkort. Hvad hedder det? Nvidia, ATI..?

Da du forsøgte at køre live-CD'en, gav du den lidt tid til at boote?

Kan du evt.: Start Ubuntu in safe graphics mode?
Mvh. - Balder

Havkatten
Indlæg: 9
Tilmeldt: 20. jun 2007, 17:41

Problemer med opstart af Ubunto 7,04

Indlægaf Havkatten » 21. jun 2007, 11:46

Har nu prøvet at starte i "safe graphics mode" og den kom da også et stykke længere med booten. Dog fik jeg dog en fejlmeddelse der hed "Gnome Settings Daemon" Og efter at det advarselsskilt poppede op kom den ikke videre. I fejlmeddelsen stod der noget om at det eventuelt kunne være "themes, sounds or backgrounds" der ikke virkede. Hvad gør jeg nu?
Linux n00b - Men jeg prøver da ;)

Balder
Indlæg: 732
Tilmeldt: 1. dec 2006, 20:44

Problemer med opstart af Ubunto 7,04

Indlægaf Balder » 21. jun 2007, 16:28

Har googlet lidt på fejlen og har fundet lidt hist og her. Har du computeren tilsluttet en trådløs internetforbindelse? Hvis du har, så prøv at fjerne forbindelsen og start live-CD'en igen.
Mvh. - Balder

Havkatten
Indlæg: 9
Tilmeldt: 20. jun 2007, 17:41

Problemer med opstart af Ubunto 7,04

Indlægaf Havkatten » 21. jun 2007, 16:30

Har jeg ikke. Min forbindelse er en ganske normal ADSL-kabel forbindelse.
Linux n00b - Men jeg prøver da ;)

Balder
Indlæg: 732
Tilmeldt: 1. dec 2006, 20:44

Problemer med opstart af Ubunto 7,04

Indlægaf Balder » 21. jun 2007, 16:45

Selvom der tilsyneladende ikke er fejl på CD'en er et andet råd at brænde en ny, - ved en lavere hastighed.

Hvilket grafikkort har du i pc'en? Nogle grafikkort vil simpelthen ikke samarbejde med Linux.
Mvh. - Balder

Havkatten
Indlæg: 9
Tilmeldt: 20. jun 2007, 17:41

Problemer med opstart af Ubunto 7,04

Indlægaf Havkatten » 21. jun 2007, 16:59

Har et S3G Unichrome Pro IGP, ikke det vilde da det sidder i min bærbare.
Linux n00b - Men jeg prøver da ;)

Balder
Indlæg: 732
Tilmeldt: 1. dec 2006, 20:44

Problemer med opstart af Ubunto 7,04

Indlægaf Balder » 21. jun 2007, 17:19

Fandt lige denne her som jeg skrev i en anden tråd:

De mest almindelige fejl har vi været igennem. Derudover er der tilsyneladende et hav af forklaringer på, hvorfor en live-CD ikke vil køre ...

Nogle computere vil bare ikke.
Driverproblemer.
Forkert grafikkort.
CD'en skal være RW.
Osv.

En mulighed for at få Ubuntu på skærmen skulle være:

Når CD'en starter og begynder nedtællingen, at trykke på F6. For enden af den linie, der derved fremkommer indtastes: noapic nolapic

Herefter trykkes på Enter.

Ovenstående skulle på én eller anden måde "tvinge" systemet i gang. Metoden fungerer i alle tilfælde på min computer (har lige prøvet), men på den anden side set har jeg heller aldrig haft problemer med at køre en live-CD, så maskinen ville jo have startet under alle omstændigheder...


Måske er du heldig... :)
Mvh. - Balder

Havkatten
Indlæg: 9
Tilmeldt: 20. jun 2007, 17:41

Problemer med opstart af Ubunto 7,04

Indlægaf Havkatten » 21. jun 2007, 19:08

Desværre virker det heller ikke. Så må min computer åbenbart ikke være egnet til livecd'er. Er der en måde at installere Ubuntu på uden at gøre brug af live cd'en, for så er jeg jo nødttil at benytte mig af denne. :)
Linux n00b - Men jeg prøver da ;)

Balder
Indlæg: 732
Tilmeldt: 1. dec 2006, 20:44

Problemer med opstart af Ubunto 7,04

Indlægaf Balder » 21. jun 2007, 19:13

Det er der. Du henter Alternate desktop CD herfra (sæt flueben nederst).
Mvh. - Balder

Havkatten
Indlæg: 9
Tilmeldt: 20. jun 2007, 17:41

Problemer med opstart af Ubunto 7,04

Indlægaf Havkatten » 21. jun 2007, 19:18

Okay mange tak. Men vil det så virke med den form for installation når det nu ikke virker ved brug af en livecd'en ?
Linux n00b - Men jeg prøver da ;)

Balder
Indlæg: 732
Tilmeldt: 1. dec 2006, 20:44

Problemer med opstart af Ubunto 7,04

Indlægaf Balder » 21. jun 2007, 19:27

Havkatten skrev:Men vil det så virke med den form for installation når det nu ikke virker ved brug af en livecd'en ?


Ved det faktisk ikke da jeg ikke har prøvet at installere med tekstbaseret installer siden Breezy Badger i 2005, men det lader til at en del har held med Alternate, hvis man ellers skal tro, hvad man læser...

Held og lykke med projektet. :)
Mvh. - Balder

Havkatten
Indlæg: 9
Tilmeldt: 20. jun 2007, 17:41

Problemer med opstart af Ubunto 7,04

Indlægaf Havkatten » 22. jun 2007, 11:52

Jamen så vil jeg da håbe at det virker for mig. Jeg er simpelthen så træt af Micro$oft. ;)

Mange tak for hjælpen, og tak for et godt site.
Linux n00b - Men jeg prøver da ;)

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: Brandwatch [Crawler] og 0 gæster