VLC spiller kun et par videoer, så lukker den ...

Søger du et bestemt program? Mangler du et alternativ til dit Windowsprogram? Program-spørgsmål kan stilles her.
Dan Hansen
Indlæg: 497
Tilmeldt: 1. dec 2013, 15:37
Geografisk sted: Eidsvoll / Norge

VLC spiller kun et par videoer, så lukker den ...

Indlæg af Dan Hansen »

Har et problem med VLC.

Hver gang jeg skal se video (*.mp4) så kan jeg se to, måske tre videoer, så vil den ikke mer. Klikker jeg på en *.mp4-fil, så "blinker" VLC et lille øjeblik, før den lukker igen.

Hvis jeg så åbner VLC og vælger at åbne en *.mp4-fil, sker der ingenting. Bare sort VLC.

Har prøvet "sudo killall vlc", og der sker tydeligvis noget, men det løser ikke problemet. Så langt har jeg måtte logge ud og ind igen for at få gang i den igen.

Har det samme problemet på to computere, som begge kører KDE Neon (Ubuntu 20.04LTS) ...

Nogen tips?
Asus X207N - 32GB eMMC - 4GB RAM - KDE Neon 5.21.13 (Ubuntu 20.04 LTS) - Kernel 5.4.0-67-generic
Klaus Rasmussen
Admin
Indlæg: 5539
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: VLC spiller kun et par videoer, så lukker den ...

Indlæg af Klaus Rasmussen »

Ja VLC har nogle problemer, undrer mig egentlig over de ikke løser dem. I Ubuntu med Gnome deesktop, er der probler med ikke at kunne lukke ordentlig ned, hvis ikke mediet er spillet helt til ende. Den lukker og forsvinder fra programopstarteren, men vises stadig i tray'en og ligger altså stadig resident.

Prøv med:

Kode: Vælg alt

pkill -9 vlc
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q
Dan Hansen
Indlæg: 497
Tilmeldt: 1. dec 2013, 15:37
Geografisk sted: Eidsvoll / Norge

Re: VLC spiller kun et par videoer, så lukker den ...

Indlæg af Dan Hansen »

Klaus Rasmussen skrev:I Ubuntu med Gnome deesktop, er der probler med ikke at kunne lukke ordentlig ned, hvis ikke mediet er spillet helt til ende. Den lukker og forsvinder fra programopstarteren, men vises stadig i tray'en og ligger altså stadig resident ...


Det har jeg ikke tænkt over, men det er det samme der sker her hos mig.

Tror jeg prøver en anden afspiller ...
Asus X207N - 32GB eMMC - 4GB RAM - KDE Neon 5.21.13 (Ubuntu 20.04 LTS) - Kernel 5.4.0-67-generic