Videoer hakker

Få hjælp til at sætte programmer eller funktioner op.
egoland
Indlæg: 233
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Videoer hakker

Indlæg af egoland »

Jeg har støvet min gamle T61 med Ubuntu 16.04 LTS af igen. Men efter en opdatering vil den ikke rigtig afvikle videoer - de hakker! Både i Firefox og Chromium. De gør det både med i Flashplayer og HTML5, men mest i den første. Jeg mener, der er et eller andet trick med at deaktivere hardware-acceleration, der kan fikse det, eller er der en driverupdate?
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Videoer hakker

Indlæg af AJenbo »

Maskinen har vist et nVidia Quadro grafikkort, så husk at installere den proprietære Nvidia driver ved at åbne Yderligere drivere, vælge og aktivere den.
egoland
Indlæg: 233
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker

Indlæg af egoland »

Nej, den har en intel. Har prøvet denne løsning:

http://tipsonubuntu.com/2016/09/07/inst ... ntu-16-04/

Denne fix hjalp noget, men ikke helt. Den hakker, når den kommer et pænt stykke ind en video, og så begynder den igen at hakke.

Men det er lidt forskelligt, hvad T61 har af GPU'er. Mange af de tidlige har Intel...
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Videoer hakker

Indlæg af AJenbo »

Ok det ser ud til at være et lidt ældre grafikkort, måske GMA x3100? Prøv at justere video kvaliteten (youtube) og se om det hjælper.
egoland
Indlæg: 233
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker

Indlæg af egoland »

AJenbo skrev:Ok det ser ud til at være et lidt ældre grafikkort, måske GMA x3100? Prøv at justere video kvaliteten (youtube) og se om det hjælper.


Ændrer ikke noget. Og det er lige præcis en GMA X3100
egoland
Indlæg: 233
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker

Indlæg af egoland »

Måske er min gamle computer bare blevet FOR gammel.... :? Det undrer mig dog, at den tidligere, før opdateringen, har fungeret fint med samme installation.
egoland
Indlæg: 233
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker

Indlæg af egoland »

Andre bud på en fix?
Klaus Rasmussen
Admin
Indlæg: 5538
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Videoer hakker

Indlæg af Klaus Rasmussen »

egoland skrev:Andre bud på en fix?

Ja, hvor meget RAM er der i maskinen og kan du sætte mere i?

Prøv med VLC som afspiller.
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q
Brugeravatar
Kurt Christensen
Indlæg: 2246
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: Videoer hakker

Indlæg af Kurt Christensen »

Er din netforbindelse leveringsdygtig?
Når lejligheden byder sig.
egoland
Indlæg: 233
Tilmeldt: 7. jan 2009, 16:22
Geografisk sted: Hjortshøj v. Århus

Re: Videoer hakker

Indlæg af egoland »

Tror jeg har fundet fejlen: Det var oxidering på netværkskortets ben, tror jeg. Har haft det ude og renset det. Lige nu virker det OK, så må jeg se, om det holder.