Toystory 3 digital camera i 10.04

Scannere, kameraer, printere, mus, tegneplader osv.
kok
Indlæg: 151
Tilmeldt: 30. apr 2009, 16:28
IRC nickname: kok
Geografisk sted: svenstrup j

Toystory 3 digital camera i 10.04

Indlæg af kok »

kan ikke se knægtens toystory kamera ..... jeg mener ellers alt andet virker som det skal.

er der nogen der et forslag til hvad der evt. måtte mangle i min installation. jeg mener fabrikkatet er vtech
Senest rettet af kok 21. okt 2011, 11:58, rettet i alt 1 gang.
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Toystory 3 digital camera i 10.04

Indlæg af AJenbo »

Hvis det er sat til via USB så køre følgende kommando i terminalen og giv os resultatet.

Kode: Vælg alt

lsusb
kok
Indlæg: 151
Tilmeldt: 30. apr 2009, 16:28
IRC nickname: kok
Geografisk sted: svenstrup j

Re: Toystory 3 digital camera i 10.04

Indlæg af kok »

sk@sk-desktop:~$ lsusb
Bus 005 Device 002: ID 0f88:0483 VTech Holdings, Ltd
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 005: ID 1631:0510 Good Way Technology
Bus 002 Device 004: ID 08ff:2580 AuthenTec, Inc. AES2501 Fingerprint Sensor
Bus 002 Device 003: ID 1631:0006 Good Way Technology
Bus 002 Device 002: ID 1631:a510 Good Way Technology
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 005: ID 0cf2:6230 ENE Technology, Inc.
Bus 001 Device 004: ID 045e:00e1 Microsoft Corp. Wireless Laser Mouse 6000 Reciever
Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
sk@sk-desktop:~$
jeg har også monteret et tastetur fra packardbell med fingerprintlæser men den sag er nu underordnet da jeg ikke bruger den
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Toystory 3 digital camera i 10.04

Indlæg af AJenbo »

Hjælp det var da en masse enheder, kan du ikke lige afmontere den og køre lsusb igen så jeg kan se forskellen og bedre finde den rigtige enhed.
kok
Indlæg: 151
Tilmeldt: 30. apr 2009, 16:28
IRC nickname: kok
Geografisk sted: svenstrup j

Re: Toystory 3 digital camera i 10.04

Indlæg af kok »

sk@sk-desktop:~$ lsusb
Bus 005 Device 002: ID 0f88:0483 VTech Holdings, Ltd
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 002: ID 045e:00e1 Microsoft Corp. Wireless Laser Mouse 6000 Reciever
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 005: ID 1631:0510 Good Way Technology
Bus 002 Device 004: ID 08ff:2580 AuthenTec, Inc. AES2501 Fingerprint Sensor
Bus 002 Device 003: ID 1631:0006 Good Way Technology
Bus 002 Device 002: ID 1631:a510 Good Way Technology
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
sk@sk-desktop:~$
nu er der kun tilsluttet tastatur og trådløs mus(microsoft)
og så knægtens kamera
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Toystory 3 digital camera i 10.04

Indlæg af AJenbo »

Der er stadig 4 ukendte enheder, jeg havde mere tænkt at du kunne fjerne kameraet så man kunne se, ud fra hvad der blev tilbage, hvilken der hørte til kameraet.
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Toystory 3 digital camera i 10.04

Indlæg af AJenbo »

Jeg har søgt lidt, jeg kan nogle få steder se de samme 3 Good Way enheder du har, men intet sted kan jeg finde noget om enheden fra VTech Holdings.
kok
Indlæg: 151
Tilmeldt: 30. apr 2009, 16:28
IRC nickname: kok
Geografisk sted: svenstrup j

Re: Toystory 3 digital camera i 10.04

Indlæg af kok »

sk@sk-desktop:~$ lsusb
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 005: ID 1631:0510 Good Way Technology
Bus 002 Device 004: ID 08ff:2580 AuthenTec, Inc. AES2501 Fingerprint Sensor
Bus 002 Device 003: ID 1631:0006 Good Way Technology
Bus 002 Device 002: ID 1631:a510 Good Way Technology
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 005: ID 0cf2:6230 ENE Technology, Inc.
Bus 001 Device 004: ID 045e:00e1 Microsoft Corp. Wireless Laser Mouse 6000 Reciever
Bus 001 Device 003: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
sk@sk-desktop:~$
her er den så uden digicamera... tilsluttet pt er tastatur og trådløs mus
jeg bør vel nævne at jeg satte mit eget digitalkamera til usb og det kom op som usb0 uden problemer
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Toystory 3 digital camera i 10.04

Indlæg af AJenbo »

Ok så tror jeg vi kan være sikker på det er:
Bus 005 Device 002: ID 0f88:0483 VTech Holdings, Ltd

Men det ser desværre ikke ud til at der findes en Linux driver til det hardware.
kok
Indlæg: 151
Tilmeldt: 30. apr 2009, 16:28
IRC nickname: kok
Geografisk sted: svenstrup j

Re: Toystory 3 digital camera i 10.04

Indlæg af kok »

ja ok... lidt træls at jeg så må se om det virker påvista eller xp.... jeg tjekker det op imorgen.
kok
Indlæg: 151
Tilmeldt: 30. apr 2009, 16:28
IRC nickname: kok
Geografisk sted: svenstrup j

Re: Toystory 3 digital camera i 10.04

Indlæg af kok »

det forholder sig så ledes at xp fandt kameraet uden problemer , men det undre mig faktisk at ubuntu ikke kunne klare den opgave...
vi lukker
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Toystory 3 digital camera i 10.04

Indlæg af AJenbo »

Det er som sagt pga. at der ikke findes en Linux driver til det kamera. Grunden til at det virker i Windows er fordi producenten af kameraet har lavet en driver der til.

P.s. du skal ikke skrive løst i menet men trykke på [V ] for at markere et emnet som løst.