Mus hænger - Lenovo SL510, Ubuntu 10.10 Emnet er løst

Scannere, kameraer, printere, mus, tegneplader osv.
AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Mus hænger - Lenovo SL510, Ubuntu 10.10

Indlægaf AJenbo » 18. apr 2011, 10:36

Du burde kunne fjerne det igen med denne kommando:

Kode: Vælg alt

sudo apt-get install ppa-purge && sudo ppa-purge xorg-edgers


Du kan læse mere om det her:
https://launchpad.net/~xorg-edgers/+archive/ppa

Jacob Bahn
Indlæg: 357
Tilmeldt: 25. nov 2008, 11:29

Re: Mus hænger - Lenovo SL510, Ubuntu 10.10

Indlægaf Jacob Bahn » 19. apr 2011, 08:26

Jacob Bahn skrev:
AJenbo skrev:Jeg har fundet et emne om at det samme problem kan opstå med Windows vista, Red hat og Fedora på det grafikkort.
Jeg kender ikke så meget til grafikkortet, men du kan prøve at installere den nyeste driver:

Kode: Vælg alt

sudo add-apt-repository ppa:xorg-edgers/ppa
sudo apt-get update
sudo apt-get upgrade

Den skal du fjernes føre du forsøger at opgradere til en nyer udgave af Ubuntu (den næste kommer her d. 28)


Det prøver jeg. Vil det sige, at jeg skal afinstallere den driver, du har fundet til mig, inden jeg opgraderer Ubuntu? I så fald må jeg lige lære, hvordan jeg gør det, men det kan jo komme til den tid.


Hmm, det virker som om, det er blevet bedre, men det er ikke helt væk...???
Mvh Jacob

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Mus hænger - Lenovo SL510, Ubuntu 10.10

Indlægaf AJenbo » 19. apr 2011, 13:08

Jeg kan desværre ikke komme på flere ting at forslå.

Jacob Bahn
Indlæg: 357
Tilmeldt: 25. nov 2008, 11:29

Re: Mus hænger - Lenovo SL510, Ubuntu 10.10

Indlægaf Jacob Bahn » 20. apr 2011, 00:14

AJenbo skrev:Jeg kan desværre ikke komme på flere ting at forslå.


Men tak for indsatsen alligevel.

I dag sad jeg og spillede et ret simpelt spil over nettet - på friv.com. Når man dør eller banen slutter, glider der en ramme ned, der fortæller dig, hvor mange point du har fået, eller viser en menu, der giver mulighed for at prøve igen osv. Når den ramme glider ned over skærmen, sker det ofte, at den også hænger eller hakker i det. Jeg har ikke meget fortand på sagerne, men det undrer mig, at en sprit-ny computer kan opføre sig sådan. Det er jo ikke et grafiktungt eller på anden måde krævende program, den skal køre. Mens jeg sidder og skriver nu, skifter CPU'en mellem at arbejde med hhv. 1,2 - 1,6 og 2,2 gigahertz. Og det eneste jeg laver er at skrive her på siden. Giver det mening?
Mvh Jacob

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Mus hænger - Lenovo SL510, Ubuntu 10.10

Indlægaf AJenbo » 20. apr 2011, 00:26

Der er mange ting der kan køre i baggrunden og så er der jo også stave kontrollen.

Jacob Bahn
Indlæg: 357
Tilmeldt: 25. nov 2008, 11:29

Re: Mus hænger - Lenovo SL510, Ubuntu 10.10

Indlægaf Jacob Bahn » 1. jun 2011, 12:21

Det er ikke lykkedes mig at finde en løsning på problemet endnu. I håb om bedring opgraderede jeg til 11.04, men der er ingen ændring.

Jeg har også installeret Windows, og er blevet nødt til at arbejde der i noget tid - det er simpelthen for irriterende, at mus, og trackpoint ikke fungerer ordentligt. Så jeg er ved at være godt desperat.

Jeg er blevet foreslået at lave en clean install med 11.04, men det er at forestille sig, at det skulle ændre noget. Jeg prøver det, når jeg får tid, men hvad gør jeg, hvis ikke det virker?

Hilsen Jacob
Mvh Jacob

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Mus hænger - Lenovo SL510, Ubuntu 10.10

Indlægaf AJenbo » 1. jun 2011, 12:35

Test først om det virker fra Live cd'en (usb?). Du kan eventuelt lave en opgraderings installation så du ikke skal installere dine programmer igen.

Jacob Bahn
Indlæg: 357
Tilmeldt: 25. nov 2008, 11:29

Re: Mus hænger - Lenovo SL510, Ubuntu 10.10  Emnet er løst

Indlægaf Jacob Bahn » 25. okt 2014, 07:59

Jeg har endnu ikke løst problemet i Ubuntu, men en installation af mint løste det. Hvorfor har jeg ingen anelse om, men nu lukker jeg tråden.
Mvh Jacob

Tilbage til "Ekstern hardware"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster