14.04 booter langsomt efter opdatering.

Her kan du få hjælp til installationen af Ubuntu.
zob
Redaktør
Indlæg: 4430
Tilmeldt: 6. jan 2009, 22:01
Geografisk sted: København

Re: 14.04 booter langsomt efter opdatering.

Indlæg af zob »

Jeg er ikke den store hardware-wizard, men det ser ud til at den refererer til din DIMM.

Er der noget specielt ved din RAM? Har du selv sat det i? Sidder de ordentligt?

Måske du kunne prøve at køre en memtest som beskrevet i svaret her:
http://askubuntu.com/questions/591488/h ... -memtest86

Bemærk. En enkelt gang rundt i memtest (et pass), kan køres på overskuelig tid (du kan altid trykke ESC), men hvis du vil være grundig, kan det være en god idé at sætte den igang når du går i seng og lade den køre natten over.
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 14.04 booter langsomt efter opdatering.

Indlæg af AJenbo »

Måske ville det være bedre med UEFI. Det ser ikke ud som om det tager så lang tid for Linux
buddig
Indlæg: 746
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: 14.04 booter langsomt efter opdatering.

Indlæg af buddig »

zob skrev:Jeg er ikke den store hardware-wizard, men det ser ud til at den refererer til din DIMM.

Er der noget specielt ved din RAM? Har du selv sat det i? Sidder de ordentligt?

Måske du kunne prøve at køre en memtest som beskrevet i svaret her:
http://askubuntu.com/questions/591488/h ... -memtest86

Bemærk. En enkelt gang rundt i memtest (et pass), kan køres på overskuelig tid (du kan altid trykke ESC), men hvis du vil være grundig, kan det være en god idé at sætte den igang når du går i seng og lade den køre natten over.
Jeg har prøvet flere gange, men memtest går ikke igang.
Jeg har også prøvet at sætte en ny ram i, og det hjalp ikke.
- og det er det rigtige ram, for jeg købte det hjem til netop den computer,
da jeg troede, at den manglede ram...

I aftes satte jeg BIOS til default, der hjalp heller ikke.
Det tog stadig 9 minutter, inden jeg kunne trykke F2 og komme ind i BIOS.
Den skal vist til service (og have nyt bundkort) :-)
// Henning
buddig
Indlæg: 746
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: 14.04 booter langsomt efter opdatering.

Indlæg af buddig »

Jeg ringede til supporten, og han foreslog, at jeg flashede bios med den nyeste version,
og installerer Windows 8.1, som frit kan hentes.
Bios kan kun opdateres fra en Windows 7 eller nyere.
Jeg forsøgte at hente Windows 7, men det kunne jeg ikke få lov til,
fordi mine koder er fra en preinstalleret Win 7.
Nu sidder jeg ved en lånt Windows 7 maskine for at lave en USB boot
Windows 8.1.
Den kan også kun laves på en Windows 7 maskine.
Den har downloadet, kørt check af filerne, oprettet IMG filen i flere timer.
Hvert forløb tager ca. 1 time.
Nu er den ved at oprette filerne på USB sticken og er 95% henne i forløbet.
Jeg venter spændt om den så er færdig, eller om der kommer et nyt forløb
med verifikation af filer.
Så tage det nok også en time. :shock:
Ja, jeg oplever nu på den hårde måde, hvor langsomt, vanskeligt og dårligt Windows er.
Og Lenovo, fordi de ikke har en seriøs måde at flashe BIOS på.
Det tyder i retning af kun 10 måneder gammel elektronikskrot.
// Henning
Klaus Rasmussen
Admin
Indlæg: 5542
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: 14.04 booter langsomt efter opdatering.

Indlæg af Klaus Rasmussen »

Det tyder i retning af kun 10 måneder gammel elektronikskrot.

Så er der vel stadig garanti på?
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q
buddig
Indlæg: 746
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: 14.04 booter langsomt efter opdatering.

Indlæg af buddig »

Forhåbentlig, og det var derfor han anbefalede mig, at på Windows 8.1 på igen.

Hvis det ikke hjalp at flashe BIOS, så kan den sendes til Lenovo med det originale operativsystem.
Så er sandsynligheden større for, at de accepterer at lave den uden beregning.
Efter ½ år er garantien vel blevet til reklamationsret, hvor jeg skal bevise,
at det ikke er mig, der har ødelagt den. :-)
Hvis de bruger lige så meget tid på den, som jeg har brugt, så kan det ikke betale sig.
Så er det skrot. :o
Nu sidder USB sticken med Win 8.1 i den, men efter mere end ½ time har den stadig ikke bootet.
// Henning
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 14.04 booter langsomt efter opdatering.

Indlæg af AJenbo »

Det er først efter 12 måneder...
buddig
Indlæg: 746
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: 14.04 booter langsomt efter opdatering.

Indlæg af buddig »

Så bootede den imens jeg skrev her.
Windows 8
Installer
Reparerer computeren.
Prøvede mange ting, men installationen kan ikke finde ud af det, kan ikke kende partitionen på disken.
Jeg satte en Live USB i, slettede partitionen oprettede en FAT32 og en NTFS partition.
Nu er den tændt og om ca. ½ time kan jeg forhåbentlig prøve igen.
Uha, hvor giver det mig meget viden - ubrugelig viden om Windows. :) :)
// Henning
buddig
Indlæg: 746
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: 14.04 booter langsomt efter opdatering.

Indlæg af buddig »

AJenbo skrev:Det er først efter 12 måneder...

OK, så får de nok opgaven. :-)
// Henning
buddig
Indlæg: 746
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: 14.04 booter langsomt efter opdatering.

Indlæg af buddig »

Windows kan ikke installeres på drev= partition 2, Vis detaljer.

Kode: Vælg alt

Windows kan ikke installeres på denne disk
Den valgte disk har en MBR partitionstabel.
På EFI-systemet kan Windows kun installeres på GPT-diske.

SLUT, ringer til Supporten i morgen for instrukser om, hvordan jeg sender den til rep.
// Henning
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 14.04 booter langsomt efter opdatering.

Indlæg af AJenbo »

Du kan oprette et GPT system med gparted fra menuen device->partitiontable
buddig
Indlæg: 746
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: 14.04 booter langsomt efter opdatering.

Indlæg af buddig »

AJenbo skrev:Du kan oprette et GPT system med gparted fra menuen device->partitiontable

Mange tak for info, du kan bare det der. :)
// Henning
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 14.04 booter langsomt efter opdatering.

Indlæg af AJenbo »

For står nogle gange heller ikke helt selv hvor det kommer fra :P
buddig
Indlæg: 746
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: 14.04 booter langsomt efter opdatering.

Indlæg af buddig »

AJenbo skrev:Du kan oprette et GPT system med gparted fra menuen device->partitiontable

Så lykkes det.
Med Ubuntu 14.04 Live USB lavede jeg gpt på harddisken, og Windows 8.1 lod sig installere.
Den skrev, at den ville genstarte flere gange undervejs, og igen tængte jeg på boot tiden, der efterhånden
var blevet ½ time...
Jeg lavede noget på min anden bærbare imens, så tiden var uden betydnig.
Da den var færdig med at installere Win 8.1 og havde genstartet, højreklikkede jeg på exe-filen, der indeholdt BIOS opdateringen.
Den advarede med beskeden om, at jeg var ved at uploade ny firmware osv...
Jeg fortsatte, og der gik ikke ret mange sekunder med det.
Jeg lukkede ned, og vil genstarte.
Efter ½ time var der ikke sket noget, så jeg opgav og lod den stå, og lukkede min anden PC ned for at gå i seng,
da det efterhånnden var blevet sent, mandag aften var blevet til tirsdag morgen. .
Så pludselig blev der lys i skærmen, og endelig bootede den med Win 8.1.

Jeg lukkede ned, og ville lige starte igen, og til min store overraskelse, startede den hurtigt op.
jeg prøvede flere gange, og nu var den igen OK.

Da jeg stod op tirsdag morgen (i går), lavede jeg BIOS om til Legacy, tog Win 8.1 harddisken ud, og satte Ubuntu 14.04 SSD disken i,
så jeg kunne få maskinen med til vores LibreOffice aktivitet på DOKK1 og om aftenen til Ubuntu Aarhus møde på Aaby bibliotek.

I søndags tog det ca 3 timer at oprette Windows 8.1 USB sticken, der kan boote og installere Windows 8.1
En opgave, der svarer til at lave en Ubuntu install USB, og det tager ca. 10 minutter for hele programpakken,
og ikke kun operativsystemet.

Jeg brugte tiden på, at lave noget hjemmesidearbejde, mens Windows 7 maskinen lavede USB sticken.

Så blev jeg igen mindet på, hvor meget bedre Ubuntu er.
Man vænner sig til det, og glemmer med tiden, hvor stor forskellen er. :-)
// Henning
AJenbo
Admin
Indlæg: 20862
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 14.04 booter langsomt efter opdatering.

Indlæg af AJenbo »

Hvorfor sætter du den til legacy bios?