linux puppy

Har du spørgsmål til andre systemer end Ubuntu kan du stille dem her.
henninglar
Indlæg: 16
Tilmeldt: 26. maj 2011, 18:11

linux puppy

Indlægaf henninglar » 3. jul 2011, 14:56

Har installeret puppy på usb, men, lyden virker ikke i Linux puppy og macpup.
Jeg har en acer emachine e525.
Har I et tip?

AJenbo
Admin
Indlæg: 20840
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: linux puppy

Indlægaf AJenbo » 3. jul 2011, 15:09

Hvad har du gjort for at se at lyden ikke virker, er der dele af lyd systemet der stadig virker som om det tror der er lyd?
Hvad får du ved

Kode: Vælg alt

lspci | grep -i audio

henninglar
Indlæg: 16
Tilmeldt: 26. maj 2011, 18:11

Re: linux puppy

Indlægaf henninglar » 3. jul 2011, 15:42

Må lige vente med at tjekke, fordi jeg lige nu kører VirtualBox, hvor jeg prøver at opdatere min windows viasta til sp2.
Det er mislykkedes hver gang, da jeg havde vista installeret på min acer(blå skærm utallige gange), så Ubuntu blev min redning. Kunne ikke bruge vista recovery, men kun Ubuntu.
Har i øvrigt lidt problemer med skærmen i VirtualBox, enten for stor eller lille. Har prøvet forskellige indstillinger, det er ikke optimalt. Er der en guide til VirtualBox du kan anbefale?

Brugeravatar
NickyThomassen
Admin
Indlæg: 3649
Tilmeldt: 5. mar 2010, 19:58
IRC nickname: nicky
Geografisk sted: 192.168.20.42

Re: linux puppy

Indlægaf NickyThomassen » 3. jul 2011, 16:46

Hvis ikke du har installeret "guest additions" i din virtuelle Windows, ville jeg nok prøve det først. Det giver en bedre integration mellem gæsten og værten, og kan meget vel løse problemer som det du beskriver. Der er mere her:

http://www.virtualbox.org/manual/ch04.html#additions-windows

Hilsen Nicky

henninglar
Indlæg: 16
Tilmeldt: 26. maj 2011, 18:11

Re: linux puppy

Indlægaf henninglar » 3. jul 2011, 17:49

lspci | grep -i audio
audio device:Intel Corp. 82801I(IDH9 Family)HD Audio Controller

AJenbo
Admin
Indlæg: 20840
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: linux puppy

Indlægaf AJenbo » 3. jul 2011, 19:28

TitanusEramius har ret, du mangler at installere gæstetilføjelserne. Det gøres ved at starte den virtuelle maskine op og vælge Enheder->Installer Gæstetilføjerlser... Her efter vil det i den virtuelle maskine se ud som om du har indsat en cd med installationen af gæstetilføjelserne på, når de er installeret vil opløsningen kunne tilpasse en vilkårlig vinduesstørrelse og musen virker direkte m.m.

Lydkortet du har er vist meget almindeligt så jeg ved ikke lige hvorfor det ikke skulle virke, jeg kender ikke nok til Puppy Linux til at vide hvad for et lydsystem den har. Du fik forresten ikke skrevet noget om hvordan du oplever den manglende lyd, har du en volumen knap?

henninglar
Indlæg: 16
Tilmeldt: 26. maj 2011, 18:11

Re: linux puppy

Indlægaf henninglar » 4. jul 2011, 18:04

Tak det hjalp at tilføje gæst, dog kan vista virke mere træg i VirtualBox end ved normal installation. Jeg har stadig problemer med at opdatere til sp2, installation mislykkes. Men betyder det så meget, når jeg kører vista i virtuelt? Hvad med virusbeskyttelse, er det lige så vigtigt i VirtualBox?
Angående Linux Puppy: Jeg kan ikke bruge Fn+pil op til at skrue op for lyden. Jeg har brugt Alsa sound wizard til at tilknytte Intel Family, men det hjælper ikke. Nul lyd.

AJenbo
Admin
Indlæg: 20840
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: linux puppy

Indlægaf AJenbo » 4. jul 2011, 18:52

Uden sp2 kan du ikke installere security essentials som er Microsofts eget anti virus, du vil sikkert også have problemer med at installere en del andet nyre software og opdateringer, og Vista vil ikke høre så hurtigt som det kan, men det burde ikke på virke det at det køre virtuelt.

AntiVirus er lige så vigtig i Windows som det altid har været, men man kan sige at det er mindre vigtig i at du nok ikke vil bruge det så meget som ellers og ikke har de samme mængder følsomt data liggende i den.

Hvilket problem er det der opstår når du vil opdatere og hvordan gør du?

henninglar
Indlæg: 16
Tilmeldt: 26. maj 2011, 18:11

Re: linux puppy

Indlægaf henninglar » 5. jul 2011, 23:12

Ved windows update får jeg fejlkode 8024200D

AJenbo
Admin
Indlæg: 20840
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: linux puppy

Indlægaf AJenbo » 6. jul 2011, 01:17

Hent den direkte i stedet http://windows.microsoft.com/en-US/windows/downloads/service-packs , fejlen er vist at Microsofts værktøj ikke kan finde ud af at hente den.

henninglar
Indlæg: 16
Tilmeldt: 26. maj 2011, 18:11

Re: linux puppy

Indlægaf henninglar » 7. jul 2011, 09:46

Så blev sp2 endelig installeret efter mange forsøg. Mange tak for hjælpen!!!

henninglar
Indlæg: 16
Tilmeldt: 26. maj 2011, 18:11

Re: linux puppy

Indlægaf henninglar » 13. jul 2011, 15:52

Desværre virker windows vista i VirtualBox ikke rigtigt mere. Jeg kan ikke indtaste noget i diverse søgefelter og i adresselinien. Kan nogen hjælpe?

AJenbo
Admin
Indlæg: 20840
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: linux puppy

Indlægaf AJenbo » 13. jul 2011, 20:54

Øh, den forstod jeg ikke helt.

Tilbage til "Andre systemer"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster