Fejlmelding No system tray

Scannere, kameraer, printere, mus, tegneplader osv.
erikrytter
Indlæg: 173
Tilmeldt: 10. jul 2016, 09:42
IRC nickname: Rytter
Geografisk sted: Husby, 6990 Ulfborg

Fejlmelding No system tray

Indlæg af erikrytter »

Hej,

Efter opdatering til ver. 20.04.2 får jeg en pop-up fejlmelding, der siger:

HPLIP STATUS SERVICE
No system tray detected on this System

Hvad gør man ved det ?

vh
Erik Rytter
vh
Erik Rytter
Klaus Rasmussen
Admin
Indlæg: 5541
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Fejlmelding No system tray

Indlæg af Klaus Rasmussen »

Bruger du en HP printer?

Hvis ikke, så kør:

Kode: Vælg alt

sudo apt purge hplip hplip-gui


PS. flytter lige tråden til Ekstern hardware.
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q
erikrytter
Indlæg: 173
Tilmeldt: 10. jul 2016, 09:42
IRC nickname: Rytter
Geografisk sted: Husby, 6990 Ulfborg

Re: Fejlmelding No system tray

Indlæg af erikrytter »

OK, tak, det gør jeg og flytter så med over.

vh
Erik
vh
Erik Rytter
Klaus Rasmussen
Admin
Indlæg: 5541
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Fejlmelding No system tray

Indlæg af Klaus Rasmussen »

Så prøv at installere igen:

Kode: Vælg alt

sudo apt install hplip hplip-gui
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q
erikrytter
Indlæg: 173
Tilmeldt: 10. jul 2016, 09:42
IRC nickname: Rytter
Geografisk sted: Husby, 6990 Ulfborg

Re: Fejlmelding No system tray

Indlæg af erikrytter »

Tak for info og hjælp. Nu får jeg ingen fejlmeldinger mere. Og jeg glemte at svare på, om jeg har en HP-printer. Ja, det har jeg og en Epson, begge på WiFi. HP'en fungerer efter hensigten.

Jeg har dog et problem med min netværksprinter Epson WF 7515, som fungerede fint via WiFi før opdateringen. Det gør den ikke mere. Jeg har prøvet at geninstallere, men det ændrer ikke noget.

Nu er det imidlertid så uheldigt, at dette er sammenfaldende med et nyt WiFi fra Stofa - Nokia Smart Wifi - så måske problemet ligger i netværket. Jeg arbejder videre med løsninger, men jeg modtager meget gerne gode råd.

vh
Erik
vh
Erik Rytter