Canon Pixma IP4200 Emnet er løst

Scannere, kameraer, printere, mus, tegneplader osv.
Klaus Rasmussen
Admin
Indlæg: 4846
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Canon Pixma IP4200

Indlægaf Klaus Rasmussen » 3. aug 2013, 15:29

Jeg har en Canon Pixma IP4200 og den har fungeret tilfredstilllende indtil for kort tid siden. Den har to funktioner: Dels almindelig udprintning på papir og dels via en slæde til cd'er of dvd'er udprintning af labels på disse.

Sidstnævnte funktion sker via Turboprint. Førstnævnte tror jeg via Gutenprint.

Jeg har konstant et print ikon i trayen øverst til højre. Når jeg bevæger cursoren derop dukker der en sort rude op som med hvide bogstaver indikerer, at der er ét job i print køen. Når jeg så dobbeltklikker på printikonet fremkommer der en tom printkø. Samtidig står printeren konstant og blinker i stedet for at slukke når den skulle være "idle"

Problemet er, tror jeg startet i forbindelse med et forsøg på at udprinte en webside, som ikke lykkedes

Jeg kan printe labels men ikke printe på papir. Reboot af maskinen eller printeren løser ikke problemet.

Nogen forslag til at løse dette?
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 20.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Klaus Rasmussen
Admin
Indlæg: 4846
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Canon Pixma IP4200  Emnet er løst

Indlægaf Klaus Rasmussen » 10. aug 2013, 19:30

Slettede printeren, loggede ud og ind igen. Installerede printeren igen og væk er "ghost" printkøen.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 20.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Tilbage til "Ekstern hardware"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster