Ingen Lyd i MATE 16.04.2 LTS?

Forum for support til grafik og lydkort.
morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf morten_s » 25. maj 2017, 12:24

Hvordan for jeg disse hardware til at virke?

Realtek High Definition Audio sound card
Creative Sound Blaster Elite Pro x-fi sound card
Microsoft LifeCame Studio Microphone
Barts HDMI (Audio Radeon HD 6800 Serie)

Klaus Rasmussen
Admin
Indlæg: 4592
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf Klaus Rasmussen » 25. maj 2017, 13:51

Har du lige installeret eller opgraderet?
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 19.10 på HP Probook 4520s, 64 bit.
Manualer til Ubuntu her: http://ubuntu-manual.org/
Ubuntu hjælp her: https://help.ubuntu.com/
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf morten_s » 25. maj 2017, 14:31

Jeg har du lige installeret for nogle timer siden. Jeg kan ikke få Windows 7 til fungere på min pc, sikkert nået med min Ram der for min grafik til opføre sig underligt

AJenbo
Admin
Indlæg: 20407
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf AJenbo » 25. maj 2017, 14:45

Radeon HDMI Audio: Du skal installere AMDGPU-pro driveren fra AMDs webside.

Resten får vi nok brug for en liste af USB/PCI-id'er for at undersøge.

Kode: Vælg alt

lspci -nn
lsusb


Siden det altsammen er lyd problemer kunne det dog også tyde på at det er et mere generelt problem omkring lyd du har, og ikke de enkelte hardware dele, hvordan har du teste/konkluderet at de ikke fungere? Er der noget lyd der fungere?

Hvis der er generelt problemer med hardware (eks ram) er det nok ikke en god ide at prøve at få software til at fungere, find i stedet ud af hvad der er problemer med og ud skift den del.

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf morten_s » 26. maj 2017, 18:31

AJenbo skrev:Radeon HDMI Audio: Du skal installere AMDGPU-pro driveren fra AMDs webside.

Resten får vi nok brug for en liste af USB/PCI-id'er for at undersøge.

Kode: Vælg alt

lspci -nn
lsusb


Siden det altsammen er lyd problemer kunne det dog også tyde på at det er et mere generelt problem omkring lyd du har, og ikke de enkelte hardware dele, hvordan har du teste/konkluderet at de ikke fungere? Er der noget lyd der fungere?

Hvis der er generelt problemer med hardware (eks ram) er det nok ikke en god ide at prøve at få software til at fungere, find i stedet ud af hvad der er problemer med og ud skift den del.


Jeg ikke finde rundt på AMDs webside og jeg finde den rigtige AMDGPU-pro driver?

AJenbo
Admin
Indlæg: 20407
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf AJenbo » 26. maj 2017, 21:12


morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf morten_s » 26. maj 2017, 21:19

Der står dette her?

Distributions supported:

Ubuntu 12.04.4 LTS, 14.04.2

AJenbo
Admin
Indlæg: 20407
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf AJenbo » 26. maj 2017, 21:47

Dit grafikkort er en ældre sag og den proprietære driver vedligeholdelse ikke længere.

Hvad med de andre nævnte ting?

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf morten_s » 27. maj 2017, 19:11

AJenbo skrev:Dit grafikkort er en ældre sag og den proprietære driver vedligeholdelse ikke længere.

Hvad med de andre nævnte ting?


Det er disse :

Realtek High Definition Audio sound card
Creative Sound Blaster Elite Pro x-fi sound card
Microsoft LifeCame Studio Microphone

Barts HDMI (Audio Radeon HD 6800 Serie) MINUS

AJenbo
Admin
Indlæg: 20407
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf AJenbo » 27. maj 2017, 19:40

Ja det er din liste, men du har aldrig svaret på mine spørgsmål, det er det jeg godt kunne tænke mig

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Ingen Lyd i MATE 16.04.2 LTS?

Indlægaf morten_s » 27. maj 2017, 22:56

AJenbo skrev:Ja det er din liste, men du har aldrig svaret på mine spørgsmål, det er det jeg godt kunne tænke mig


Er det det nedenunder du hentyder til?

AJenbo skrev:Radeon HDMI Audio: Du skal installere AMDGPU-pro driveren fra AMDs webside.

Resten får vi nok brug for en liste af USB/PCI-id'er for at undersøge.

Kode: Vælg alt

lspci -nn
lsusb


Siden det altsammen er lyd problemer kunne det dog også tyde på at det er et mere generelt problem omkring lyd du har, og ikke de enkelte hardware dele, hvordan har du teste/konkluderet at de ikke fungere? Er der noget lyd der fungere?

Hvis der er generelt problemer med hardware (eks ram) er det nok ikke en god ide at prøve at få software til at fungere, find i stedet ud af hvad der er problemer med og ud skift den del.

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster