Ydeevne

Forum for support til grafik og lydkort.
Brugeravatar
Kurt Christensen
Indlæg: 2242
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Ydeevne

Indlægaf Kurt Christensen » 27. dec 2014, 16:45

Ved ikke lige hvor det hører til, men burde denne "Akoya Mini E2076 D is powered by Intel’s Atom 230 1.6GHz processor, and NVIDIA’s Ion graphics chipset" ikke kunne køre videoer på Youtube uden at være ved at gå i knæ, den kan lige klare det hvis jeg sætter den til 340 i opløsning, og har slået hardwareaccelerationen fra, og kører også med lubuntu 14.04 32bit?
Når lejligheden byder sig.

Brugeravatar
Blueeyez
Forfatter
Indlæg: 885
Tilmeldt: 24. jul 2012, 21:33
IRC nickname: Blueeyez

Re: Ydeevne

Indlægaf Blueeyez » 27. dec 2014, 18:50

Har du valgt driver til grafikkortet under "Yderligere drivere"? (Regner med dette punkt også finde i Lubuntu)..

Hvad med dens BIOS opsætning og evt opgradering af BIOS?
* Linux Ubuntu 16.04 64 bit - I3, 4 GB DDR3 1600Mhz, intel 7260AC dual band wifi, Samsung EVO 850 250 GB SSD. - Abook Z510
* Asustor nas: AS-202T, AS-202TE & AS-604T
https://linuxviden.dk

Brugeravatar
Kurt Christensen
Indlæg: 2242
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: Ydeevne

Indlægaf Kurt Christensen » 27. dec 2014, 18:52

Blueeyez skrev:Har du valgt driver til grafikkortet under "Yderligere drivere"? (Regner med dette punkt også finde i Lubuntu)..

Hvad med dens BIOS opsætning og evt opgradering af BIOS?

Ja til driver, og hvad kan bios hjælpe på det?
Når lejligheden byder sig.

AJenbo
Admin
Indlæg: 20525
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ydeevne

Indlægaf AJenbo » 27. dec 2014, 19:18

Det at du har deaktiveret hardwareacceleration gør det jo svære for maskinen at følge med. Men der var måske problemer med det i Flash? Jeg vil forslå du prøver at køre Youtube via html5 og lade browseren hardware accelere det.

Brugeravatar
Blueeyez
Forfatter
Indlæg: 885
Tilmeldt: 24. jul 2012, 21:33
IRC nickname: Blueeyez

Re: Ydeevne

Indlægaf Blueeyez » 27. dec 2014, 20:34

Eftersom alt er onboard har BIOS en del at sige og BIOS producenterne plejer sjældent at levere en BIOS til et bundkort hvortil der ikke kommer BIOS opdateringer med tiden :-)
* Linux Ubuntu 16.04 64 bit - I3, 4 GB DDR3 1600Mhz, intel 7260AC dual band wifi, Samsung EVO 850 250 GB SSD. - Abook Z510
* Asustor nas: AS-202T, AS-202TE & AS-604T
https://linuxviden.dk

Brugeravatar
Kurt Christensen
Indlæg: 2242
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: Ydeevne

Indlægaf Kurt Christensen » 27. dec 2014, 22:54

AJenbo skrev:Det at du har deaktiveret hardwareacceleration gør det jo svære for maskinen at følge med. Men der var måske problemer med det i Flash? Jeg vil forslå du prøver at køre Youtube via html5 og lade browseren hardware accelere det.

Hvordan gør jeg egentlig det?
Når lejligheden byder sig.

Ivan
Indlæg: 1133
Tilmeldt: 6. nov 2009, 17:05
Geografisk sted: Rudkøbing

Re: Ydeevne

Indlægaf Ivan » 27. dec 2014, 23:07

Du går ind på https://www.youtube.com/html5 og vælger at bruge den
Arch på Toshiba Satellite C660-1NT og Acer Aspire One 532h
Manjaro på hjemmerullet pc.

Brugeravatar
Kurt Christensen
Indlæg: 2242
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: Ydeevne

Indlægaf Kurt Christensen » 28. dec 2014, 11:39

Ivan skrev:Du går ind på https://www.youtube.com/html5 og vælger at bruge den

Når nu jeg bruger Chrome i forvejen, så kan jeg vel ikke vælge noget, der står 'der bruges html5 hvor det er muligt'
og jeg kan ikke se det kan ændres?
Når lejligheden byder sig.

Ivan
Indlæg: 1133
Tilmeldt: 6. nov 2009, 17:05
Geografisk sted: Rudkøbing

Re: Ydeevne

Indlægaf Ivan » 28. dec 2014, 12:08

Så er det nok allerede slået til, kig også om hardware acceleration er slået til
http://www.webupd8.org/2014/01/enable-hardware-acceleration-in-chrome.html
Arch på Toshiba Satellite C660-1NT og Acer Aspire One 532h
Manjaro på hjemmerullet pc.

gaffa

Re: Ydeevne

Indlægaf gaffa » 23. jan 2015, 15:14

Hvis du er sikker på at graffikkortet er sat rigtigt op, så kunne det meget vel tyde på for lidt RAM eller hvis man ser sådan på det, for dårlig software. De der små bærbare plejer kun at have 1GB ram og selvom det måske ikke lyder af så lidt, så kræver en komprimeret video i høj opløsning en del RAM og specielt hvis buffering af videoen er dårligt programmeret.

Du kan prøve at hente en video med youtube-dl[1] og afspille den i VLC. Firefox er en tung dame for hukommelsen når der er plugins i spil.

[1] http://rg3.github.io/youtube-dl/

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster