Har fået lyden slået fra Emnet er løst

Forum for support til grafik og lydkort.
Klaus Rasmussen
Admin
Indlæg: 4846
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Har fået lyden slået fra

Indlægaf Klaus Rasmussen » 8. maj 2014, 00:07

På en eller anden måde har jeg fået fjernet lyden fra afspilning af musik og film.
Vedhæftede filer
Skaermbillede2.png
Her er S/PDIF ikke til at rokke
Skaermbillede2.png (38.29 KiB) Vist 646 gange
Skaermbillede.png
Her fungerer de 2 nederste ved test men ikke de 2 øverste
Skaermbillede.png (77.27 KiB) Vist 648 gange
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 20.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Jan
Indlæg: 125
Tilmeldt: 18. sep 2008, 20:45

Re: Har fået lyden slået fra

Indlægaf Jan » 8. maj 2014, 09:01

Hej !
Det ser ud til du bruger lyd igennem hdmi på dit grafikkort,så har
du prøvet at indstallerer evt en anden driver under software og
opdatering og fanen yderligere driver.
hilsen jan

Jan
Indlæg: 125
Tilmeldt: 18. sep 2008, 20:45

Re: Har fået lyden slået fra

Indlægaf Jan » 8. maj 2014, 10:06

Hvis du bruger lyden s/pdif Skal du vælge denne i lyd,du har nu valgt
hdmi lyd,klik på denne under systemindstillger og lyd

Klaus Rasmussen
Admin
Indlæg: 4846
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Har fået lyden slået fra

Indlægaf Klaus Rasmussen » 8. maj 2014, 12:07

HDMI er ikke valgt som sådan, det er i billedet en tilfældig highlight. I øvrigt ingen yderligere drivere.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 20.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Jan
Indlæg: 125
Tilmeldt: 18. sep 2008, 20:45

Re: Har fået lyden slået fra  Emnet er løst

Indlægaf Jan » 8. maj 2014, 13:01

du må meget undskylde men nåå jeg vælger en anden -bare markere
den - så forsvinder lyden fra mine højtaler,så det føste du gør er at markere
den lydinhed du vil have til at spille musik fra,og så kunne du jo sætte musik
på skrue lidt op og ned :D osse sørger for at lyden ikke er skruet helt i bund
for det program du bruger.
hilsen jan

AJenbo
Admin
Indlæg: 20525
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Har fået lyden slået fra

Indlægaf AJenbo » 8. maj 2014, 13:15

Ja, hvis der bare er valgt en tilfældig udgang er det nok ikke så overaskende at der ikke kommer lyd ud igennem højtalerne hvis ikke lige de er sluttet til HDMI porten :)

Klaus Rasmussen
Admin
Indlæg: 4846
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Har fået lyden slået fra

Indlægaf Klaus Rasmussen » 8. maj 2014, 16:21

Jeg giver mig, og takker for hjælpen. Der er faktisk tale om et valg her.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 20.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster