Afspilning af clips hakker

Forum for support til grafik og lydkort.
lfdk
Indlæg: 27
Tilmeldt: 26. okt 2012, 21:55
IRC nickname: lfdk

Afspilning af clips hakker

Indlægaf lfdk » 17. okt 2013, 13:27

Hej jeg har haft et problem i et stykke tid, når jeg afspiller film og clips på min pc er det begyndt at hakke, min hardware fejler ikke noget for når jeg bruger hvilken som helst live medium køre det fint. jeg kan ikke huske hvad det skyldes om det er en opdatering el. andet. Jeg er ved at være lidt træt af det. hvis jeg afspiller clips fra youtube hjælper det lidt hvis jeg bevæger musen hele tiden og helst over clippet. Undskyld de manglende kommaer men det er jeg ikke god til.

Tak! Lars
lfdk
XUBUNTU 13.10
AMD PHENOM III 3.4 GHZ QUART CORE 16 GB RAM 2X500 GB DISKS
Ati Radeon HD 5770

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10695
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Afspilning af clips hakker

Indlægaf Christian.Arvai » 17. okt 2013, 13:58

Jeg kan ikke helt gennemskue, hvad at du mener med "film og clips på min pc". Er det filer som ligger lokalt på maskinen, eller streamer du dem fra nettet?

Vedr. Youtube kan du prøve at geninstallere Flash, som det er beskrevet i denne guide https://ubuntudanmark.dk/blog/artikler/2013/09/29/java-og-flash-understottelse-mangler/#flash_understottelse_mangler
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

AJenbo
Admin
Indlæg: 20524
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Afspilning af clips hakker

Indlægaf AJenbo » 18. okt 2013, 11:04

Hvilket grafikkort har du og hvilke drive bruger du?
Prøv at åbne system overvågningen og se om der er noget der belaster CPU eller bruger din ram. Både når du afspiller en video og når du ikke gør.

Live disken har ikke flash installeret så hvilket videoer prøver du der?

lfdk
Indlæg: 27
Tilmeldt: 26. okt 2012, 21:55
IRC nickname: lfdk

Re: Afspilning af clips hakker

Indlægaf lfdk » 20. okt 2013, 16:21

Hej igen.. jeg prøvede den guide med at opdatere java det resulterede i at jeg ikke kunne bruge java overhovedet... Jeg fant så ud af at der var en opdatering af min Xubuntu version den har jeg installeret. men den hakker stadig. Og ja det er både streaming men også afspilning af dvd, divx, xvid osv. fra skiver el. HD er ligegyldigt. mit grafikkort er et Ati Radeon HD 5770. På live cd'er afspiller jeg film fra harddisken. før jeg opdaterede skrev den at jeg brugte den nyeste opdatering af grafik drivere men nu kan jeg ikke se det!

Tak
Lars
lfdk
XUBUNTU 13.10
AMD PHENOM III 3.4 GHZ QUART CORE 16 GB RAM 2X500 GB DISKS
Ati Radeon HD 5770

AJenbo
Admin
Indlæg: 20524
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Afspilning af clips hakker

Indlægaf AJenbo » 21. okt 2013, 00:19

Java har normalt ikke noget med video afspilning at gøre. Det eneste stedet jeg har set det anvendt er på Wikipedia. Det er normalt Flash der anvendes til video afspilning på nettet, selv om det der dog også er ved at overgå til HTML5.

På live CD'en vil den benytte den åbne Radeon driver frem for Catalyst driveren, jeg får slår du vælger den og ser om det hjælper. Hvilken udgave af Ubuntu køre du?

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster