12.10 går i "pauseskærm"

Forum for support til grafik og lydkort.
hassen117
Indlæg: 115
Tilmeldt: 25. okt 2009, 11:06
IRC nickname: hassen

12.10 går i "pauseskærm"

Indlægaf hassen117 » 16. dec 2012, 22:23

jeg har brugt 12.10 siden det kom ud, og kan ikke få den til at lade være med at slukke skærmen efter 5-10 min uden aktivitet... jeg kan ikke finde nogen pauseskærms ting, og jeg har sat den der "sluk efter inaktivitet i" til "aldrig"... det er jævnt
irriterende da jeg i reglen bruger min comp. til at se film på! :) any ideas? :)
NOT DEAD YET!

buddig
Indlæg: 745
Tilmeldt: 18. maj 2011, 21:54
Geografisk sted: Ugelbølle ved Aarhus

Re: 12.10 går i "pauseskærm"

Indlægaf buddig » 16. dec 2012, 23:35

Under System settings, Hardware, er der også Power. (i 12.04)
Det skulle vel ikke være der, at den er sat til at hvile... ?
// Henning

AJenbo
Admin
Indlæg: 20524
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 12.10 går i "pauseskærm"

Indlægaf AJenbo » 17. dec 2012, 01:31

Flere forslag:

systemindstillinger->lysstyrke og lås:
Sluk skærmen: Aldrig
Slå lås fra

systemindstillinger->Strøm:
Sæt ikke i hvile

Det kan også have noget at sige hvilken video afspiller du bruger, normalt burde den sende et signal til systemet om at du er igang med at se en video og der for ikke pør gå på pause, så måske kunne du prøve med en anden afspiller.

hassen117
Indlæg: 115
Tilmeldt: 25. okt 2009, 11:06
IRC nickname: hassen

Re: 12.10 går i "pauseskærm"

Indlægaf hassen117 » 17. dec 2012, 01:50

tak for den hurtige respns, har prøvet de der ting, uden effekt... og har prøvet den der "standard" og VLC... det underlige ved det er at det ikke er med alle film den gør det...
NOT DEAD YET!

hassen117
Indlæg: 115
Tilmeldt: 25. okt 2009, 11:06
IRC nickname: hassen

Re: 12.10 går i "pauseskærm"

Indlægaf hassen117 » 17. dec 2012, 02:43

en af mine venner sagde jeg skulle prøve det her

Kode: Vælg alt

 gsettings set org.gnome.desktop.screensaver lock-enabled false
hvis det ike virker
dpkg –get-selections | grep acpi acpi-support install acpid install sudo apt-get remove acpi-support acpid


det sidste kunne jeg ikke rigtig få tl at virke, prøvede i stedet bare

Kode: Vælg alt

 audo apt-get remove acpi
men også uden held...
NOT DEAD YET!

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10695
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: 12.10 går i "pauseskærm"

Indlægaf Christian.Arvai » 17. dec 2012, 06:55

Det er da en alternativ kommando, som du kommer med der:

Kode: Vælg alt

c@chr:~$ audo
Ingen kommando ved navn "audo" blev fundet. Mente du istedet:
 Kommandoen "sudo" fra pakken "sudo" (main)
 Kommandoen "sudo" fra pakken "sudo-ldap" (universe)
 Kommandoen "udo" fra pakken "udo" (universe)
 Kommandoen "aldo" fra pakken "aldo" (universe)
audo: kommando ikke fundet
c@chr:~$
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

AJenbo
Admin
Indlæg: 20524
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 12.10 går i "pauseskærm"

Indlægaf AJenbo » 17. dec 2012, 07:44

prøv at finde ud af om der er noget tilfældes for de film hvor den ikke går i pause og dem hvor den gøre.

Din vens kommando nr. 2 vil også gøre at du ikke kan slukke maskinen men skal afbryde strømmen manuelt.

hassen117
Indlæg: 115
Tilmeldt: 25. okt 2009, 11:06
IRC nickname: hassen

Re: 12.10 går i "pauseskærm"

Indlægaf hassen117 » 17. dec 2012, 09:11

de r begge i avi format, men ikke samme kodning... men den gør det også når jeg f.eks. høre spotify hvilket er et problem d jeg har lyd gennem HDMI, og at det kun fungere når skrmene er tændt (guderne vide hvorfor) og opdagede godt at acpi gjorde at jeg ikke kunne slukke, så har lagt det ind igen...
NOT DEAD YET!

Ivan
Indlæg: 1133
Tilmeldt: 6. nov 2009, 17:05
Geografisk sted: Rudkøbing

Re: 12.10 går i "pauseskærm"

Indlægaf Ivan » 17. dec 2012, 19:51

Du kan prøve at fjerne de to # som foreslået i http://forums.opensuse.org/english/get-technical-help-here/hardware/468468-monitor-gets-turned-off-when-vlc-playing-videos-opensuse-12-1-a.html#post2411289

ps hvad kaldes # på dansk og hvad kaldes det når den fjernes ?
Arch på Toshiba Satellite C660-1NT og Acer Aspire One 532h
Manjaro på hjemmerullet pc.

Brugeravatar
Martin Jørgensen
Indlæg: 406
Tilmeldt: 24. dec 2010, 15:58
IRC nickname: Martinjo84

Re: 12.10 går i "pauseskærm"

Indlægaf Martin Jørgensen » 17. dec 2012, 20:35

havelåge :)

Man uncomment den efterfølgende linie som så er aktiv i config filen.

hassen117
Indlæg: 115
Tilmeldt: 25. okt 2009, 11:06
IRC nickname: hassen

Re: 12.10 går i "pauseskærm"

Indlægaf hassen117 » 18. dec 2012, 20:57

kan ikk få det der VLC noget til at virke, og bruger også min computer til spotify, så ville ikke hjælpe mig...

bare en strøtanke, jeg bruger 64-bit, hvis jeg gik over til 32-bit, ville det måske hjælpe? (ved godt det er et langt skud)
NOT DEAD YET!

AJenbo
Admin
Indlæg: 20524
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 12.10 går i "pauseskærm"

Indlægaf AJenbo » 19. dec 2012, 00:29

Har du eventuelt proevet at slaa stroem styring fra i BIOS?

Proev denne kommando:

Kode: Vælg alt

sudo xset s off

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster