Webkamera fungerer ikke. Emnet er løst

Forum for support til grafik og lydkort.
keniel
Indlæg: 234
Tilmeldt: 14. feb 2008, 21:45
Geografisk sted: Helsingfors, Finland

Webkamera fungerer ikke.

Indlægaf keniel » 31. okt 2011, 17:08

Jeg opgraderede fra 11.04 til 11.10 og derefter får jeg ikke mit webkamera til at virke. Det fungerede fint under 11.04.
Når jeg prøver at åbne Cheese, begynder det at starte op, og derefter ingenting. Nogen ide om, hvad det kan skyldes, eller er der nogen ting jeg kan gøre, så jeg kan få det til at virke igen?

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Webkamera fungerer ikke.

Indlægaf AJenbo » 7. nov 2011, 11:21

Vi skal nok vide lidt mere om hvilket kamera der er tale om, kan du ikke prøve at køre følgende kommando med kameraet til sluttet:

Kode: Vælg alt

lsusb

keniel
Indlæg: 234
Tilmeldt: 14. feb 2008, 21:45
Geografisk sted: Helsingfors, Finland

Re: Webkamera fungerer ikke.

Indlægaf keniel » 7. nov 2011, 16:41

Det er et Philips SPC 500NC webcam. Det fungerer upåklageligt med windows, men ikke på Ubuntu 11.10. Med 11.04 fungerede det.
Prøvede lsusb:
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 004: ID 059f:1019 LaCie, Ltd Desktop Hard Drive
Bus 003 Device 002: ID 03f0:0b0c Hewlett-Packard Wireless Keyboard and Optical Mouse receiver
Bus 004 Device 002: ID 0a5c:4500 Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth)
Bus 005 Device 002: ID 0d3d:a020 Tangtop Technology Co., Ltd
Bus 005 Device 003: ID 8054:0002
Bus 004 Device 003: ID 0a5c:4502 Broadcom Corp. Keyboard (Boot Interface Subclass)
Bus 004 Device 004: ID 0a5c:4503 Broadcom Corp. Mouse (Boot Interface Subclass)
Bus 004 Device 005: ID 0a5c:2148 Broadcom Corp.
Bus 005 Device 004: ID 058f:2010 Alcor Micro Corp.

og som det ses, finder Ubuntu ikke webcam'en. Jeg har prøvet at flytte det til en anden USB-port uden resultat.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Webkamera fungerer ikke.

Indlægaf AJenbo » 7. nov 2011, 16:55

Har du prøvet at starte 11.04 op fra en live disk at se om det stadig virker der?
Du ser ud til at have en del ukendte usb enheder, er de der også alle når kameraet ikke er tilsluttet.

keniel
Indlæg: 234
Tilmeldt: 14. feb 2008, 21:45
Geografisk sted: Helsingfors, Finland

Re: Webkamera fungerer ikke.

Indlægaf keniel » 7. nov 2011, 17:00

Jeg prøvede også at starte Cheese fra terminal og fil denne besked:
(cheese:6856): Clutter-CRITICAL **: Unable to initialize Clutter: Unable to find suitable fbconfig for the GLX context: Failed to find any compatible fbconfigs ???

Med webcam udtaget fra USB kommer samme svar.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Webkamera fungerer ikke.  Emnet er løst

Indlægaf AJenbo » 8. nov 2011, 02:59

Det ser ikke ud til at have noget med om webcamera virker eller ej.

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster