Sort skærm under afspilning af film Emnet er løst

Forum for support til grafik og lydkort.
René33
Indlæg: 79
Tilmeldt: 12. aug 2010, 16:02
IRC nickname: René
Geografisk sted: Lolland

Sort skærm under afspilning af film

Indlægaf René33 » 2. maj 2011, 16:08

Jeg har et mærkelig problem; når jeg vil afspille videosekvenser (f.eks AVI-filer fra digital kamera) på min kones bærbar kommer der kun billede i et splitsekund, herefter sort skærm og kun lyden. Det sker både i Totem filmafspilleren og i Banshee. Meget mærkeligt! I min egen bærbar (der ca er af samme årgang) er der ingen problemer med det. Vi kører begge med Gnome, da grafikkortene ikke understøtter Unity

Håber meget på hjælp :D

Mvh. René

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Sort skærm under afspilning af film

Indlægaf AJenbo » 2. maj 2011, 16:11

hvilket kort er der i de 2 maskiner?

Kode: Vælg alt

lspci | grep -i vga

René33
Indlæg: 79
Tilmeldt: 12. aug 2010, 16:02
IRC nickname: René
Geografisk sted: Lolland

Re: Sort skærm under afspilning af film

Indlægaf René33 » 2. maj 2011, 17:04

Tak for tilbagemeldingen :o)

Den maskine der kan afspille filmsekvenser: 00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)

Den der ikke afspiller filmsekvenserne: 01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS]
661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter

Håber det siger dig noget :D

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Sort skærm under afspilning af film

Indlægaf AJenbo » 2. maj 2011, 20:37

Det problem har jeg set på en windows med samme grafikkort, når skærmen er sat til 75hz, ved 60hz virkede det. Hvis ikke det virker så kan vi også prøve at afinstallere driveren.

René33
Indlæg: 79
Tilmeldt: 12. aug 2010, 16:02
IRC nickname: René
Geografisk sted: Lolland

Re: Sort skærm under afspilning af film

Indlægaf René33 » 2. maj 2011, 21:43

Den er sat til 60 hz kan jeg se, og man kan ikke ændre den.

Hvordan ændre jeg driveren? :)

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Sort skærm under afspilning af film

Indlægaf AJenbo » 2. maj 2011, 22:55

Åben softwarecenteret og søg efter xserver-xorg-video-sis og fjerne den og genstart, hvis ikke det hjælper eller du ikke kan vælge den rigtige opløsning så kan du bare installere den igen.

René33
Indlæg: 79
Tilmeldt: 12. aug 2010, 16:02
IRC nickname: René
Geografisk sted: Lolland

Re: Sort skærm under afspilning af film

Indlægaf René33 » 2. maj 2011, 23:24

Det virker, kan afspille filmsekvenserne, men tilgengæld kun i opløsningen 1024x752 og skriften på skrivebordet er noget utydelig, så har installeret driveren igen..

Men kan man installerer en anden driver i stedet for den der SIS, en standarddriver, der løser begge dele på en gang?

På forhånd tak for svarene :D

René

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Sort skærm under afspilning af film

Indlægaf AJenbo » 2. maj 2011, 23:56

Det er nok et hardware problem, måske kunne man lave sin egen driver der behandlede videoen i software men det er nok ikke noget man bare sådan gør uden en del viden om driver og kode.

René33
Indlæg: 79
Tilmeldt: 12. aug 2010, 16:02
IRC nickname: René
Geografisk sted: Lolland

Re: Sort skærm under afspilning af film

Indlægaf René33 » 3. maj 2011, 12:55

Okay, lyder da ikke så godt...

Men hun kan godt streame videoer på f.eks youtube , i så fald burde hun vel heller ikke kunne det? Kan dog se at der er nogle videoer på DR den heller ikke vil afspille..

Er da vist en lidt kompliceret sag :?

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Sort skærm under afspilning af film

Indlægaf AJenbo » 3. maj 2011, 13:03

Det kommer and på om videoen bliver fremvist på en hardware surface. Video afspiller der ikke benytter sig af det vil virke. Du kan eventuelt prøve nogle andre video afspiller eller indstillinger i video af spillerne for at se om de kan komme til at fungere.

René33
Indlæg: 79
Tilmeldt: 12. aug 2010, 16:02
IRC nickname: René
Geografisk sted: Lolland

Re: Sort skærm under afspilning af film  Emnet er løst

Indlægaf René33 » 3. maj 2011, 19:03

Okay, men tak for hjælpen.

Betragter emnet som løst :)

Mvh. René

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 1 gæst