Sort skærm!!!

Forum for support til grafik og lydkort.
tag
Indlæg: 6
Tilmeldt: 1. maj 2011, 00:42

Sort skærm!!!

Indlægaf tag » 1. maj 2011, 00:51

Hey.

Jeg er ganske ny bruger af ubuntu og har lige instaleret det på min computer.

Problemet er bare at til min computer har jeg mit fjernsyn sat til som en ekstra skærm, med et VGA kabel.
Min alm. skærm på min bærbar er bare sort. altså som om den var slukket, og i stedet køre den bare over min fjernsyns skærm.

Jeg har prøvet at ændre det inde i skærm indstillinger og slå min fjernsyns skærm fra, men så er der bare sort over det hele.

Er der en der kan hjælpe mig til hvad jeg skal gøre, for jeg vil rigtig gerne kunne bruge Ubuntu ordenligt, også når jeg ikke lige er i nærheden af mit fjærnsyn

Ps. Det er det nye Ubuntu 11

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Sort skærm!!!

Indlægaf AJenbo » 1. maj 2011, 01:28

Hej og velkommen til forummet

Er der heller ikke noget billed hvis du starter maskinen uden fjernsynet er sat til?

Hvilket grafikkort har du? Du kan finde ud af det ved at åbne terminalen og køre denne kommando:

Kode: Vælg alt

lspci | grep -i vga

tag
Indlæg: 6
Tilmeldt: 1. maj 2011, 00:42

Re: Sort skærm!!!

Indlægaf tag » 1. maj 2011, 09:23

Jeg kan godt starte min computer uden fjernsynet sat til og vælge om jeg vil køre windows eller Ubuntu,
men efter jeg så har valgt Ubuntu og valgt hvilken version jeg vil køre, så går min skærmen på min bærbare i sort, og hvis jeg så sætter mit VGA stik tilbage i computeren så er der billede på fjensynet....

Jeg har pt. sat den til at vise det samme billede på begge skærme.

I terminalen sagde den det her: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller

tag
Indlæg: 6
Tilmeldt: 1. maj 2011, 00:42

Re: Sort skærm!!!

Indlægaf tag » 1. maj 2011, 11:09

Det er forresten 64 bit versionen af Ubuntu jeg køre. hvis det kan have noget at sige :)

zob
Redaktør
Indlæg: 4430
Tilmeldt: 6. jan 2009, 22:01
Geografisk sted: København

Re: Sort skærm!!!

Indlægaf zob » 1. maj 2011, 11:13

Du kan også lige prøve at smide output fra denne her. Du kan jo bare copy-paste:

Kode: Vælg alt

lshw -C display

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Sort skærm!!!

Indlægaf AJenbo » 1. maj 2011, 11:47

Kan du ikke også vise et billed fra programmet skærm.

tag
Indlæg: 6
Tilmeldt: 1. maj 2011, 00:42

Re: Sort skærm!!!

Indlægaf tag » 1. maj 2011, 13:58

Jeg ved ikke lige hordan man smider et billede her inde men da jeg skrev din (zob) kode i terminalen kom det her:

tag@ubuntu:~$ lshw -C display
WARNING: you should run this program as super-user.
*-display:0
description: VGA compatible controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 09
width: 64 bits
clock: 33MHz
capabilities: vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:45 memory:d0000000-d03fffff memory:c0000000-cfffffff ioport:50f0(size=8)
*-display:1 UNCLAIMED
description: Display controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2.1
bus info: pci@0000:00:02.1
version: 09
width: 64 bits
clock: 33MHz
capabilities: bus_master cap_list
configuration: latency=0
resources: memory:d3400000-d34fffff
WARNING: output may be incomplete or inaccurate, you should run this program as super-user.
tag@ubuntu:~$

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Sort skærm!!!

Indlægaf AJenbo » 1. maj 2011, 14:02

Du skal først uploade det et sted på dettet, f.eks.: http://imageshack.us/

tag
Indlæg: 6
Tilmeldt: 1. maj 2011, 00:42

Re: Sort skærm!!!

Indlægaf tag » 1. maj 2011, 14:11

Billede

Uploaded with ImageShack.us

Billede

Uploaded with ImageShack.us

soundpartner
Indlæg: 3461
Tilmeldt: 27. sep 2008, 23:51
IRC nickname: sound
Geografisk sted: København

Re: Sort skærm!!!

Indlægaf soundpartner » 1. maj 2011, 14:14

et bud her fra er at du kører med en opløsning som din alm skærm ikke kan. prøv at sætte opløsningen ned til 1024x600 (eller noget i den dur)
jeg er klar over at det er en lav opløsning til dit tv, men det er prisen når man vil køre klonede skærme. oplæsningen skal vælges ud fra hvilken den mindste kan klare
Selvudnævnt guru når det drejer sig om mobilt bredbånd

Webmaster og stifter af:
Billede
Hvor du finder scripts til en hver situation

Billede

tag
Indlæg: 6
Tilmeldt: 1. maj 2011, 00:42

Re: Sort skærm!!!

Indlægaf tag » 1. maj 2011, 18:15

Den opløsning der er vist på billedet er den windows forslår mig at køre med, altså når fjensynet ikke er sat til.
Jeg har prøvet at sætte opløsningen så langt ned som til 800 x 600 og skærmen på min bærbar er stadig bare sort...

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Sort skærm!!!

Indlægaf AJenbo » 6. maj 2011, 01:34

Jeg har undersøgt problemet lidt nærmer, kan det være at skærmen bare er meget meget meget mørk? Prøv at åbne et lyst vindu og bevæg det rundt på en sort baggrund.

Jeg har fundet en fejl rapport på problemet:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/759104

Siden du har fået et billed via en ekstern skræm er du nok i en unik situation til at hjælpe udviklerne med at finde en løsning på det, så det kunne være godt hvis du prøver at hjælpe til med den fejl rapport.

Du kan også prøve at se om du kan starte systemet ved at starte i genskabelsestilstand og vælge safeX

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster