Mine billeder er grå

Forum for support til grafik og lydkort.
Soren_J
Indlæg: 7
Tilmeldt: 19. apr 2011, 21:25

Mine billeder er grå

Indlægaf Soren_J » 19. apr 2011, 21:54

Hej,

Jeg er helt nybegynder i Ubuntu og kører dualboot med Vista og Ubuntu 10.10

Jeg er super positivt overrasket over Ubuntu, men jeg har dog et problem.
Mine billeder som jeg henter fra mit SD kort fra mit panasonic kamera kan jeg ikke se i nogle programmer i ubuntu.
Jeg har prøvet at hente forskellige programmer og har prøvet picasa og Pixlr - det samme resultat.
Mine billeder er grå eller sorte, det ser ud som om at det kun er en lille strimmel øverst i billedet som kan ses. måske den første række px. De er dog orienteret den rigtige vej horisontalt/vertikalt.

Hvis jeg booter i Vista kan jeg se billiderne uden problemer.
Hvis jeg downloader et billede fra en søgning på google har jeg ingen problemer med at se billederne.

Er der nogen der kan hjælpe?

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10724
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Mine billeder er grå

Indlægaf Christian.Arvai » 19. apr 2011, 21:56

Hej og velkommen til forum :)


Hvilket filformat ligger billederne i ?

Har du prøvet med F-Spot som er standard ?
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

Soren_J
Indlæg: 7
Tilmeldt: 19. apr 2011, 21:25

Re: Mine billeder er grå

Indlægaf Soren_J » 19. apr 2011, 22:12

Hej,
Tak.

De er jpeg, 4000x3000, 5,8 Mb

Det er interessant - Ubuntu læser alle detaljer om billedet. Altså højreklik - egenskaber.

Jeg har prøvet F-spot, Image viewer, Shotwell, Picasa, Pixlr.

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10724
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Mine billeder er grå

Indlægaf Christian.Arvai » 19. apr 2011, 22:20

Det er jo "bare" et alm. billede med høj DPI, og det burde der ikke være problemer med.

Prøv med GIMP Image Editor.
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

Nordsig
Indlæg: 361
Tilmeldt: 1. nov 2009, 20:11
Geografisk sted: Varde

Re: Mine billeder er grå

Indlægaf Nordsig » 19. apr 2011, 22:29

Får lige den tanke at det er pga. opløsningen at det kun er en brøkdel af billedet du ser. Kan du ikke zoome ud og så få hele billedet.
UBUNTU 22.04 på ToshibaSATELLITE-Z830-10W

Soren_J
Indlæg: 7
Tilmeldt: 19. apr 2011, 21:25

Re: Mine billeder er grå

Indlægaf Soren_J » 19. apr 2011, 22:36

Gimp skriver:

"Corrupt JPEG data: 4 extraneous bytes before marker 0xe2"

Jeg prøver lige at boote Vista og lægge billederne på en USBstick og hente dem i Ubuntu.

Soren_J
Indlæg: 7
Tilmeldt: 19. apr 2011, 21:25

Re: Mine billeder er grå

Indlægaf Soren_J » 19. apr 2011, 22:54

Hej igen,

Hvis jeg henter billederne fra vista på stick er der ingen problemer med at se billederne.
Kan det være læsningen af SD kortet der er problemet...

Der er ingen ændring ved at zoome ud.

Soren_J
Indlæg: 7
Tilmeldt: 19. apr 2011, 21:25

Re: Mine billeder er grå

Indlægaf Soren_J » 19. apr 2011, 23:16

Kan det have noget med det her at gøre?

https://bugs.launchpad.net/ubuntu/+source/f-spot/+bug/91128

At min kamera gemmer billederne som .JPG i stedet for .jpeg

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Mine billeder er grå

Indlægaf AJenbo » 19. apr 2011, 23:23

Soren_J skrev:Kan det være læsningen af SD kortet der er problemet...

Ja, hvilken SD læser bruger du?

Soren_J
Indlæg: 7
Tilmeldt: 19. apr 2011, 21:25

Re: Mine billeder er grå

Indlægaf Soren_J » 19. apr 2011, 23:30

Den indbyggede læser i min maskine.

Hp dv600 series

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Mine billeder er grå

Indlægaf AJenbo » 19. apr 2011, 23:43

Kan du ikke prøve at give os resultatet af at køre denne kommando fra programmer-tilbehør-terminal:

Kode: Vælg alt

lspci -nn
lsusb

Soren_J
Indlæg: 7
Tilmeldt: 19. apr 2011, 21:25

Re: Mine billeder er grå

Indlægaf Soren_J » 19. apr 2011, 23:52

Hey,
Tak for din tid - jeg må tage problemet op i morgen.
Jeg håber du kan finde noget i resultatet


soren@hppav-ubuntu:~$ lspci -nn
00:00.0 RAM memory [0500]: nVidia Corporation MCP65 Memory Controller [10de:0444] (rev a3)
00:01.0 ISA bridge [0601]: nVidia Corporation MCP65 LPC Bridge [10de:0442] (rev a3)
00:01.1 SMBus [0c05]: nVidia Corporation MCP65 SMBus [10de:0446] (rev a1)
00:01.3 Co-processor [0b40]: nVidia Corporation MCP65 SMU [10de:0447] (rev a1)
00:02.0 USB Controller [0c03]: nVidia Corporation MCP65 USB Controller [10de:0454] (rev a3)
00:02.1 USB Controller [0c03]: nVidia Corporation MCP65 USB Controller [10de:0455] (rev a3)
00:06.0 Ethernet controller [0200]: nVidia Corporation MCP65 Ethernet [10de:0450] (rev a3)
00:07.0 Audio device [0403]: nVidia Corporation MCP65 High Definition Audio [10de:044a] (rev a1)
00:08.0 PCI bridge [0604]: nVidia Corporation MCP65 PCI bridge [10de:0449] (rev a1)
00:09.0 IDE interface [0101]: nVidia Corporation MCP65 IDE [10de:0448] (rev a1)
00:0a.0 IDE interface [0101]: nVidia Corporation MCP65 SATA Controller [10de:045d] (rev a3)
00:0b.0 PCI bridge [0604]: nVidia Corporation Device [10de:045b] (rev a1)
00:0c.0 PCI bridge [0604]: nVidia Corporation MCP65 PCI Express bridge [10de:045a] (rev a1)
00:0d.0 PCI bridge [0604]: nVidia Corporation MCP65 PCI Express bridge [10de:0458] (rev a1)
00:0e.0 PCI bridge [0604]: nVidia Corporation MCP65 PCI Express bridge [10de:0459] (rev a1)
00:18.0 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration [1022:1100]
00:18.1 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map [1022:1101]
00:18.2 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller [1022:1102]
00:18.3 Host bridge [0600]: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control [1022:1103]
03:00.0 Network controller [0280]: Broadcom Corporation BCM4311 802.11b/g WLAN [14e4:4311] (rev 02)
05:00.0 VGA compatible controller [0300]: nVidia Corporation G86 [GeForce 8400M GS] [10de:0427] (rev a1)
07:05.0 FireWire (IEEE 1394) [0c00]: Ricoh Co Ltd R5C832 IEEE 1394 Controller [1180:0832] (rev 05)
07:05.1 SD Host controller [0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter [1180:0822] (rev 22)
07:05.2 System peripheral [0880]: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter [1180:0592] (rev 12)
07:05.3 System peripheral [0880]: Ricoh Co Ltd xD-Picture Card Controller [1180:0852] (rev 12)
soren@hppav-ubuntu:~$ lsusb
Bus 002 Device 002: ID 08ff:2580 AuthenTec, Inc. AES2501 Fingerprint Sensor
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
soren@hppav-ubuntu:~$

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Mine billeder er grå

Indlægaf AJenbo » 20. apr 2011, 00:24

Det ville nok være en god ide at rapportere problemet med den interne SD kort læser på Launchpad:
https://launchpad.net/ubuntu/+source/linux/+filebug

Hvis du opretter en bug så sørg for at inkludere denne del af dit out put.
07:05.0 FireWire (IEEE 1394) [0c00]: Ricoh Co Ltd R5C832 IEEE 1394 Controller [1180:0832] (rev 05)
07:05.1 SD Host controller [0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter [1180:0822] (rev 22)
07:05.2 System peripheral [0880]: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter [1180:0592] (rev 12)
07:05.3 System peripheral [0880]: Ricoh Co Ltd xD-Picture Card Controller [1180:0852] (rev 12)


Som et midlertidig løsning kan du bruge en usb kortlæser eller koble kameraet direkte til computeren med usb.

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster