FlightGear Hakker Emnet er løst

Forum for support til grafik og lydkort.
Jesper Tage
Indlæg: 79
Tilmeldt: 6. mar 2010, 23:22
IRC nickname: Tage

FlightGear Hakker

Indlægaf Jesper Tage » 14. mar 2011, 22:25

Hej,

Jeg har instaleret Flightgear.

Når jeg starter programmet op køre processeren på 100 % og det bliver den ved med.
Alt kører meget langsomt.
Kan heller ikke finde et sted, hvor man kan sætter grafik niveaut ned.

Jeg har dette grafikkort

Kode: Vælg alt

lspci | grep VGA
03:00.0 VGA compatible controller: nVidia Corporation NV41.8 [GeForce Go 6800] (rev a2)


Ellers har jeg
1 giga ram
1,73 GHz intel (r) Pentium(R) M Processor

Jeg tror ikke, at grafikkortet er installeret helt korrekt.
Jeg har kørt install igennem.
System / Administration / Hardwaredriver
Hvor den instalerede
NVIDIA-accelereret grafikdriver (version 185) [Anbefalet]

Linux users: If you are an nVidia user, follow their directions on getting your card working. For most other users, make sure Mesa is installed property and ensure that you have the appropriate kernel device drivers for your card. Most people (and distributions) use modules for their video card device drivers; run `lsmod` as root to see what modules are loaded. You should also make sure that you are loading the appropriate modules in your XF86Config and that your video device section is correct. Now try running an OpenGL application (other than FlightGear) to see how it performs. You can try the gears demo from Mesa or something like Quake3.


Har fundet dette fra producenten, men er meget i tvivl hvordan kommer videre.

Håber I kan hjælpe mig!!! :-)

Hilsen Jesper Tage

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: FlightGear Hakker

Indlægaf AJenbo » 15. mar 2011, 00:43

Det lyder som om du køre den efterhånden noget aldrende Ubuntu 9.10 (der er support frem til 29 April), det ville måske være en ide at opgradere til 10.04 LTS (her er der support frem til April 2013 og delvist frem til 2015), eller 10.10 (support til april 2012) hvor den nyeste Nvidia driver er tilgængelig. Her vil der sikkert også være en nyere version af FlightGear der muligvis løser problemet.

Ellers så prøv at åben FlightGear fra terminalen og se om den skriver nogle fejlbeskeder.

Jesper Tage
Indlæg: 79
Tilmeldt: 6. mar 2010, 23:22
IRC nickname: Tage

Re: FlightGear Hakker

Indlægaf Jesper Tage » 15. mar 2011, 16:16

Jeg prøver at opdatere til 10.10...

Jesper Tage
Indlæg: 79
Tilmeldt: 6. mar 2010, 23:22
IRC nickname: Tage

Re: FlightGear Hakker  Emnet er løst

Indlægaf Jesper Tage » 5. apr 2011, 17:58

Jeg opdateret til ubuntu 10.10 og ingen problemer..

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: FlightGear Hakker

Indlægaf AJenbo » 5. apr 2011, 18:01

Fedt, det er altid godt med gode nyheder :)

Tilbage til "Grafik og lyd"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster