Så den galt med wow igen :D Emnet er løst

Dette er forummet for spil til Ubuntu. Få hjælp til spillene og få hjælp til at afvikle Windows-spillene i fx Wine.
Beko111
Indlæg: 21
Tilmeldt: 1. dec 2008, 22:22

Så den galt med wow igen :D

Indlægaf Beko111 » 28. maj 2011, 11:21

Hej alle

Håber der er nogle som har det samme problem som mig og måske har en løsning på det (Håber)

Jeg kan fint start wow op og komme til login ind siden, men når jeg taster mit password kommer jeg ikke længere
der kommer et et vindue frem med "There was an error logging in" bla bla og et link til deres forum men trykker man på det kommer man bare ind på deres hjemmeside....

Det virkede inden ubuntu blev upgrade til 11.04
I windows virker det fint....

Håber der er nogen som kan fixe dette problem har jeg er så done med windows.

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Så den galt med wow igen :D

Indlægaf AJenbo » 28. maj 2011, 13:05

Prøv at opdatere Wine:

Kode: Vælg alt

sudo add-apt-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get install wine1.3

Beko111
Indlæg: 21
Tilmeldt: 1. dec 2008, 22:22

Re: Så den galt med wow igen :D

Indlægaf Beko111 » 28. maj 2011, 14:21

Har update wine til 1.3 men det hjalp desværre ikke

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Så den galt med wow igen :D

Indlægaf AJenbo » 28. maj 2011, 16:01

Prøv at starte det fra terminalen og se hvilket fejl du får der. Du må også gerne være mere præsis med den fejlbesked du får og hvad linket er.

Beko111
Indlæg: 21
Tilmeldt: 1. dec 2008, 22:22

Re: Så den galt med wow igen :D

Indlægaf Beko111 » 29. maj 2011, 15:38

Når jeg starter det fra terminal er der ingen forskel, Den fejl der kommer er en wow fejl" There was an error loging in. Please try again later. If the problem persists. Please contact Technical Support at: [eu.blizzard.com/support/index.xml?gameId=11&rootCategoryld=2100

Det virker som om at wow ikke har forbindelse til netttet men der er masser af internet :)

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Så den galt med wow igen :D

Indlægaf AJenbo » 29. maj 2011, 18:06

Får du slet ingen fejl i terminalen?

Beko111
Indlæg: 21
Tilmeldt: 1. dec 2008, 22:22

Re: Så den galt med wow igen :D

Indlægaf Beko111 » 30. maj 2011, 16:18

Hej igen

her er en kopi fra terminalen

wine '/media/sda1/Games/World of Warcraft/Wow.exe'
fixme:process:GetLogicalProcessorInformation (0x32f640,0x32fc40): stub
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (3000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 3000
fixme:process:GetLogicalProcessorInformation (0x153bfe8,0x153c5e8): stub
fixme:process:GetLogicalProcessorInformation (0x153bfe8,0x153c5e8): stub
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (3000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 3000
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (3000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 3000
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:process:GetLogicalProcessorInformation (0x32f464,0x32fa64): stub
fixme:process:GetLogicalProcessorInformation (0x32f464,0x32fa64): stub
archive Data/Cache/SoundCache-3.MPQ opened
archive Data/Cache/SoundCache-2.MPQ opened
archive Data/Cache/SoundCache-1.MPQ opened
archive Data/Cache/SoundCache-0.MPQ opened
archive Data/Cache/enGB/SoundCache-enGB.MPQ opened
archive Data/wow-update-13164.MPQ opened
archive Data/Cache/enGB/patch-enGB-13164.MPQ opened
archive Data/Cache/patch-base-13164.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13164.MPQ opened
archive Data/Cache/SoundCache-patch-13164.MPQ opened
archive Data/wow-update-13205.MPQ opened
archive Data/Cache/enGB/patch-enGB-13205.MPQ opened
archive Data/Cache/patch-base-13205.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13205.MPQ opened
archive Data/Cache/SoundCache-patch-13205.MPQ opened
archive Data/wow-update-13287.MPQ opened
archive Data/Cache/enGB/patch-enGB-13287.MPQ opened
archive Data/Cache/patch-base-13287.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13287.MPQ opened
archive Data/Cache/SoundCache-patch-13287.MPQ opened
archive Data/wow-update-13329.MPQ opened
archive Data/Cache/enGB/patch-enGB-13329.MPQ opened
archive Data/Cache/patch-base-13329.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13329.MPQ opened
archive Data/Cache/SoundCache-patch-13329.MPQ opened
archive Data/wow-update-13596.MPQ opened
archive Data/Cache/enGB/patch-enGB-13596.MPQ opened
archive Data/Cache/patch-base-13596.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13596.MPQ opened
archive Data/Cache/SoundCache-patch-13596.MPQ opened
archive Data/wow-update-13623.MPQ opened
archive Data/Cache/enGB/patch-enGB-13623.MPQ opened
archive Data/Cache/patch-base-13623.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13623.MPQ opened
archive Data/Cache/SoundCache-patch-13623.MPQ opened
archive Data/enGB/wow-update-enGB-13914.MPQ opened
archive Data/wow-update-base-13914.MPQ opened
archive Data/Cache/enGB/patch-enGB-13914.MPQ opened
archive Data/Cache/patch-base-13914.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13914.MPQ opened
archive Data/Cache/SoundCache-patch-13914.MPQ opened
archive Data/enGB/wow-update-enGB-14007.MPQ opened
archive Data/wow-update-base-14007.MPQ opened
archive Data/Cache/enGB/patch-enGB-14007.MPQ opened
archive Data/Cache/patch-base-14007.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-14007.MPQ opened
archive Data/Cache/SoundCache-patch-14007.MPQ opened
archive Data\art.MPQ opened
archive Data\world.MPQ opened
archive Data\sound.MPQ opened
archive Data\enGB\locale-enGB.MPQ opened
archive Data\enGB\speech-enGB.MPQ opened
fixme:win:EnumDisplayDevicesW ((null),0,0x32ed74,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32ec38,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f118,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f5e0,0x00000000), stub!
fixme:d3d9:D3DPERF_SetOptions (0x1) : stub
fixme:d3d:swapchain_init Add OpenGL context recreation support to context_validate_onscreen_formats
fixme:d3d:debug_d3dformat Unrecognized 0x5a574152 (as fourcc: RAWZ) WINED3DFORMAT!
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x5a574152) in the format lookup table
fixme:d3d:debug_d3dformat Unrecognized 0x5a574152 (as fourcc: RAWZ) WINED3DFORMAT!
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x5a574152) in the format lookup table
fixme:d3d:debug_d3dformat Unrecognized 0x5a574152 (as fourcc: RAWZ) WINED3DFORMAT!
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x5a574152) in the format lookup table
fixme:d3d:debug_d3dformat Unrecognized 0x5a534552 (as fourcc: RESZ) WINED3DFORMAT!
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x5a534552) in the format lookup table
fixme:d3d:debug_d3dformat Unrecognized 0x5a534552 (as fourcc: RESZ) WINED3DFORMAT!
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x5a534552) in the format lookup table
fixme:d3d:debug_d3dformat Unrecognized 0x5a534552 (as fourcc: RESZ) WINED3DFORMAT!
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x5a534552) in the format lookup table
fixme:d3d:debug_d3dformat Unrecognized 0x34324644 (as fourcc: DF24) WINED3DFORMAT!
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x34324644) in the format lookup table
fixme:d3d:debug_d3dformat Unrecognized 0x34324644 (as fourcc: DF24) WINED3DFORMAT!
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x34324644) in the format lookup table
fixme:d3d:debug_d3dformat Unrecognized 0x34324644 (as fourcc: DF24) WINED3DFORMAT!
fixme:d3d:wined3d_get_format Can't find format unrecognized (0x34324644) in the format lookup table
fixme:win:EnumDisplayDevicesW ((null),0,0x32f190,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f054,0x00000000), stub!
fixme:alsa:AudioClient_GetMixFormat Don't know what to do with 32 channels, pretending there's only 2 channels
fixme:alsa:AudioClient_GetMixFormat Don't know what to do with 32 channels, pretending there's only 2 channels
fixme:alsa:AudioClient_GetMixFormat Don't know what to do with 32 channels, pretending there's only 2 channels
fixme:alsa:AudioClient_GetMixFormat Don't know what to do with 32 channels, pretending there's only 2 channels
fixme:win:EnumDisplayDevicesW ((null),0,0x32f338,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f1fc,0x00000000), stub!
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 5000
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 5000
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 5000
fixme:mixer:ALSA_MixerInit No master control found on HDA ATI HDMI, disabling mixer
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #1:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #5:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #8:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #12:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:process:GetLogicalProcessorInformation (0x193e38c,0x193e98c): stub
fixme:process:GetLogicalProcessorInformation (0x193e38c,0x193e98c): stub
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #16:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #20:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #23:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #26:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #29:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #33:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #36:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #38:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #40:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #44:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:d3d_shader:print_glsl_info_log Error received from GLSL shader #47:
fixme:d3d_shader:print_glsl_info_log Vertex shader(s) linked, fragment shader(s) linked.
fixme:process:GetLogicalProcessorInformation (0x193e38c,0x193e98c): stub
fixme:process:GetLogicalProcessorInformation (0x193e38c,0x193e98c): stub


Jeg kan se den laver noget timeout på internet connection ikke godt men der er jo internet så det forstår jeg så ik

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Så den galt med wow igen :D

Indlægaf AJenbo » 30. maj 2011, 16:50

Hmm der kommer en masse advarsler omkring DirectX, har du husket at sætte Wow til at bruge OpenGL?

Beko111
Indlæg: 21
Tilmeldt: 1. dec 2008, 22:22

Re: Så den galt med wow igen :D

Indlægaf Beko111 » 30. maj 2011, 17:07

wine '/media/sda1/Games/World of Warcraft/Wow.exe' -opengl
fixme:process:GetLogicalProcessorInformation (0x32f640,0x32fc40): stub
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (3000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 3000
fixme:process:GetLogicalProcessorInformation (0x153bfe8,0x153c5e8): stub
fixme:process:GetLogicalProcessorInformation (0x153bfe8,0x153c5e8): stub
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (3000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 3000
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (3000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 3000
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:process:GetLogicalProcessorInformation (0x163e38c,0x163e98c): stub
fixme:process:GetLogicalProcessorInformation (0x32f464,0x32fa64): stub
fixme:process:GetLogicalProcessorInformation (0x32f464,0x32fa64): stub
archive Data/Cache/SoundCache-3.MPQ opened
archive Data/Cache/SoundCache-2.MPQ opened
archive Data/Cache/SoundCache-1.MPQ opened
archive Data/Cache/SoundCache-0.MPQ opened
archive Data/Cache/enGB/SoundCache-enGB.MPQ opened
archive Data/wow-update-13164.MPQ opened
archive Data/Cache/enGB/patch-enGB-13164.MPQ opened
archive Data/Cache/patch-base-13164.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13164.MPQ opened
archive Data/Cache/SoundCache-patch-13164.MPQ opened
archive Data/wow-update-13205.MPQ opened
archive Data/Cache/enGB/patch-enGB-13205.MPQ opened
archive Data/Cache/patch-base-13205.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13205.MPQ opened
archive Data/Cache/SoundCache-patch-13205.MPQ opened
archive Data/wow-update-13287.MPQ opened
archive Data/Cache/enGB/patch-enGB-13287.MPQ opened
archive Data/Cache/patch-base-13287.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13287.MPQ opened
archive Data/Cache/SoundCache-patch-13287.MPQ opened
archive Data/wow-update-13329.MPQ opened
archive Data/Cache/enGB/patch-enGB-13329.MPQ opened
archive Data/Cache/patch-base-13329.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13329.MPQ opened
archive Data/Cache/SoundCache-patch-13329.MPQ opened
archive Data/wow-update-13596.MPQ opened
archive Data/Cache/enGB/patch-enGB-13596.MPQ opened
archive Data/Cache/patch-base-13596.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13596.MPQ opened
archive Data/Cache/SoundCache-patch-13596.MPQ opened
archive Data/wow-update-13623.MPQ opened
archive Data/Cache/enGB/patch-enGB-13623.MPQ opened
archive Data/Cache/patch-base-13623.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13623.MPQ opened
archive Data/Cache/SoundCache-patch-13623.MPQ opened
archive Data/enGB/wow-update-enGB-13914.MPQ opened
archive Data/wow-update-base-13914.MPQ opened
archive Data/Cache/enGB/patch-enGB-13914.MPQ opened
archive Data/Cache/patch-base-13914.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-13914.MPQ opened
archive Data/Cache/SoundCache-patch-13914.MPQ opened
archive Data/enGB/wow-update-enGB-14007.MPQ opened
archive Data/wow-update-base-14007.MPQ opened
archive Data/Cache/enGB/patch-enGB-14007.MPQ opened
archive Data/Cache/patch-base-14007.MPQ opened
archive Data/Cache/enGB/SoundCache-patch-enGB-14007.MPQ opened
archive Data/Cache/SoundCache-patch-14007.MPQ opened
archive Data\art.MPQ opened
archive Data\world.MPQ opened
archive Data\sound.MPQ opened
archive Data\enGB\locale-enGB.MPQ opened
archive Data\enGB\speech-enGB.MPQ opened
fixme:win:EnumDisplayDevicesW ((null),0,0x32ed74,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32ec38,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f118,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f190,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f054,0x00000000), stub!
fixme:alsa:AudioClient_GetMixFormat Don't know what to do with 32 channels, pretending there's only 2 channels
fixme:alsa:AudioClient_GetMixFormat Don't know what to do with 32 channels, pretending there's only 2 channels
fixme:alsa:AudioClient_GetMixFormat Don't know what to do with 32 channels, pretending there's only 2 channels
fixme:alsa:AudioClient_GetMixFormat Don't know what to do with 32 channels, pretending there's only 2 channels
fixme:win:EnumDisplayDevicesW ((null),0,0x32f338,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),0,0x32f1fc,0x00000000), stub!
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 5000
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 5000
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 5000
fixme:mixer:ALSA_MixerInit No master control found on HDA ATI HDMI, disabling mixer
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!
fixme:process:GetLogicalProcessorInformation (0x193e38c,0x193e98c): stub
fixme:process:GetLogicalProcessorInformation (0x193e38c,0x193e98c): stub
fixme:imm:ImmReleaseContext (0x40022, 0x16a238): stub
fixme:process:GetLogicalProcessorInformation (0x193e38c,0x193e98c): stub
fixme:process:GetLogicalProcessorInformation (0x193e38c,0x193e98c): stub
fixme:process:GetLogicalProcessorInformation (0x32e164,0x32e790): stub
archive Data\expansion1.MPQ opened
archive Data\expansion2.MPQ opened
archive Data\expansion3.MPQ opened
archive Data\enGB\expansion1-locale-enGB.MPQ opened
archive Data\enGB\expansion2-locale-enGB.MPQ opened
archive Data\enGB\expansion3-locale-enGB.MPQ opened
archive Data\enGB\expansion1-speech-enGB.MPQ opened
archive Data\enGB\expansion2-speech-enGB.MPQ opened
archive Data\enGB\expansion3-speech-enGB.MPQ opened
fixme:wininet:InternetSetOptionW Option INTERNET_OPTION_CONNECT_TIMEOUT (5000): STUB
fixme:wininet:InternetSetOptionW INTERNET_OPTION_SEND/RECEIVE_TIMEOUT/DATA_SEND_TIMEOUT 5000
fixme:wininet:CommitUrlCacheEntryInternal entry already in cache - don't know what to do!

Beko111
Indlæg: 21
Tilmeldt: 1. dec 2008, 22:22

Re: Så den galt med wow igen :D

Indlægaf Beko111 » 30. maj 2011, 17:12

hmm Jeg unmountede min partition hvor wow ligger og mountede det igen og kørte dette i terminalen
wine '/media/sda1/Games/World of Warcraft/Wow.exe' -opengl

Og nu kunne jeg logge ind i spillet mystiske

og min genvej virker også til spillet nu, vel dog lige teste efter jeg har haft maskinen genstartet

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Så den galt med wow igen :D

Indlægaf AJenbo » 30. maj 2011, 17:25


Beko111
Indlæg: 21
Tilmeldt: 1. dec 2008, 22:22

Re: Så den galt med wow igen :D

Indlægaf Beko111 » 30. maj 2011, 17:28

Nå tilbage igen efter genstart samme problem

nej det har jeg ikke og wow er sidste version...

Skal man installer det da ?

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Så den galt med wow igen :D  Emnet er løst

Indlægaf AJenbo » 30. maj 2011, 18:33

Det står der i nogle af de links jeg har fundet om problemet.

Tilbage til "Spil"

Hvem er online

Brugere der læser dette forum: [Bot], [Crawler] og 0 gæster