Problemer med at køre WoW Emnet er løst

Dette er forummet for spil til Ubuntu. Få hjælp til spillene og få hjælp til at afvikle Windows-spillene i fx Wine.
Lars123
Indlæg: 6
Tilmeldt: 13. maj 2011, 15:24

Problemer med at køre WoW

Indlægaf Lars123 » 13. maj 2011, 15:52

Hejsa. Jeg har prøvet at følge de forskellige guides rundt omkring og fulgt alle punkter. Men når jeg starter WoW op tager det flere minutter om at få startskærmen frem. Og selve grafikken kører så langsomt at indtastning af password er umulig.. Jeg har været inde i terminal og tjekk glxinfo | grep rendering, og har ændret i WTF filen osv.. Men intet har gjort det bedre. Så hvis jeg ku få lidt hjælp ville jeg blive MEGET glad.. Det er det eneste jeg mangler for at skifte til ubuntu for altid ;)


Min hardware:

Asrock 775Dual-880Pro A/ASR bundkort
Asus EN7600GT Grafik
(WoW har kørt perfekt med windows før)

P.S. Jeg er Ubuntu-newbie så håber ik det bliver alt for teknisk ;)

Anders Bak
Indlæg: 56
Tilmeldt: 8. nov 2009, 11:43
Geografisk sted: Veksø

Re: Problemer med at køre WoW

Indlægaf Anders Bak » 13. maj 2011, 16:33

Har du følgende linie i din Config.wtf

SET gxApi "OpenGL"

Slet linien med

SET gxApi "D3D11"
el.
SET gxApi "D3D9"


Ellers kan du starte spillet med følgende link

wine "sti/til/folder/wow.exe" -opengl

Lars123
Indlæg: 6
Tilmeldt: 13. maj 2011, 15:24

Re: Problemer med at køre WoW

Indlægaf Lars123 » 13. maj 2011, 17:24

Har prøvet begge ændringer nu men uden noget resultat. Men nu er jeg jo newbie så når du nævner den link er jeg lidt "lost".. hvordan kommer jeg ind på den xD Og undskyld min uvidenhed.. hehe

Anders Bak
Indlæg: 56
Tilmeldt: 8. nov 2009, 11:43
Geografisk sted: Veksø

Re: Problemer med at køre WoW

Indlægaf Anders Bak » 13. maj 2011, 20:08

Det jeg mener er egentlig bare at du opretter en "genvej" til wow.exe på dit skrivebord eller hvor du nu vil ha den.

Og istedet for at den bare hedder sti/til/folder/wow.exe, så tilføjer du det jeg skrev før.

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med at køre WoW

Indlægaf AJenbo » 13. maj 2011, 22:33

Du kan også teste den fra terminalen.

jushoa
Indlæg: 57
Tilmeldt: 3. sep 2008, 11:12
IRC nickname: jushoa
Geografisk sted: århus

Re: Problemer med at køre WoW

Indlægaf jushoa » 14. maj 2011, 09:53

Hejsa.....

Jeg har haft held hver gang med denne guide https://help.ubuntu.com/community/WorldofWarcraft

med nogen få ændringer....

Først kopier jeg alle cd'er og dvd ind på computeren det går hurtigere at installere det på den måde, såå kører jeg en "ren" WINE med de ændringer som guiden foreslår, og såå kører jeg det bare, bruger dog wow matrix for at køre det, ikke fordi det gør en forskel men fordi den gør det nemmere med ens addons... bruger eet par stk af dem, blandt andet dominos....

Lars123
Indlæg: 6
Tilmeldt: 13. maj 2011, 15:24

Re: Problemer med at køre WoW

Indlægaf Lars123 » 15. maj 2011, 14:06

Spillet er intalleret med game client, jeg ved ik om det kan ha noget at sige.. Men synes bare jeg har prøvet alt inklusiv den guide :cry:

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med at køre WoW

Indlægaf AJenbo » 15. maj 2011, 15:29

Har du tested at du ellers kan køre 3D grafik uden problemer?

Lars123
Indlæg: 6
Tilmeldt: 13. maj 2011, 15:24

Re: Problemer med at køre WoW

Indlægaf Lars123 » 15. maj 2011, 17:28

Hmmm.. Pauseskærmen kører ik alt for godt.. Så det ku da måske være det..? Men når jeg laver en glxinfo | grep rendering siger den trods alt Yes...? Og hva gør jeg så? :D

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Problemer med at køre WoW

Indlægaf AJenbo » 15. maj 2011, 21:38

Hvilken driver bruger du?

Lars123
Indlæg: 6
Tilmeldt: 13. maj 2011, 15:24

Re: Problemer med at køre WoW  Emnet er løst

Indlægaf Lars123 » 16. maj 2011, 14:55

Hehe.. Det var da den der manglede.. Sad lige og rodede lidt med det og fandt ud af at der ingen var. FLOVT!!! :roll:

Så nu kører wow endeligt.. Den hakker lidt i det men det finder jeg nok ud af at tweake ;) SÅ MANGE MANGE TAK... Fedt der findes folk der gider bruge tid på at hjælpe newbs!!!!! 8-)

Tilbage til "Spil"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster