Age of Empire Emnet er løst

Dette er forummet for spil til Ubuntu. Få hjælp til spillene og få hjælp til at afvikle Windows-spillene i fx Wine.
Kappa
Indlæg: 344
Tilmeldt: 18. sep 2011, 13:51
Geografisk sted: silkeborg

Age of Empire  Emnet er løst

Indlægaf Kappa » 3. apr 2011, 07:49

Er der nogen der ved hvordan man kan installere spil som, Age of Empire og Age of Mythology, jeg har prøvet adskillige med Wine uden held, jeg har et par piger der vil blive utrolig lykkelige hvis det kan lade sig gøre.
Linux - The way it was meant to be.

Med venlig hilsen
Steen

Brugeravatar
Christian.Arvai
Admin
Indlæg: 10715
Tilmeldt: 26. apr 2008, 19:27
IRC nickname: Christian_Arvai
Geografisk sted: Holeby - Lolland

Re: Age of Empire

Indlægaf Christian.Arvai » 3. apr 2011, 11:42

Kan du beskrive hvordan du har prøvet i wine, så kan vi bedre hjælpe.

Men generelt virker denne metode http://www.freedomnotbeer.dk/index.php?option=com_content&view=article&id=85&Itemid=91
Med venlig hilsen Christian

"We can only see a short distance ahead, but we can see plenty there that needs to be done." -- Alan Turing

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Age of Empire

Indlægaf AJenbo » 3. apr 2011, 13:23

Begge spil ser ud til at køre bedst med Wine 1.3, den kan du installere med følgende kommando:

Kode: Vælg alt

sudo apt-add-repository ppa:ubuntu-wine/ppa
sudo apt-get update
sudo apt-get upgrade

Her følger Winetriks også med så den behøves du ikke installere manuelt.

Kappa
Indlæg: 344
Tilmeldt: 18. sep 2011, 13:51
Geografisk sted: silkeborg

Re: Age of Empire

Indlægaf Kappa » 3. apr 2011, 14:10

Jeg får denne besked.


stine@stine-desktop:~$ sudo apt-add-repository ppa:ubuntu-wine/ppa sudo apt-get update sudo apt-get upgrade
[sudo] password for stine:
Error: need a repository as argument
stine@stine-desktop:~$
Linux - The way it was meant to be.

Med venlig hilsen
Steen

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Age of Empire

Indlægaf AJenbo » 3. apr 2011, 14:18

Du ser ud til at du har fjernet linje skifte mellem kommandoerne. Hvis du vil lave den om til en linje skal du indsætte && eller ; i stedet for linje skiften.

Kappa
Indlæg: 344
Tilmeldt: 18. sep 2011, 13:51
Geografisk sted: silkeborg

Re: Age of Empire

Indlægaf Kappa » 3. apr 2011, 15:12

Tak, så fik jeg det installeret, det var jo såmænd bare, at installere en linie ad gangen, så mangler jeg kun, at finde spillene, alt fra Windows tiden, er gemt langt væk, og var egentlig på vej til genbrugspladsen, men nu må jeg så hellere finde nogle af spillene frem igen.
Linux - The way it was meant to be.

Med venlig hilsen
Steen

Kappa
Indlæg: 344
Tilmeldt: 18. sep 2011, 13:51
Geografisk sted: silkeborg

Re: Age of Empire

Indlægaf Kappa » 3. apr 2011, 18:55

ja, så ved jeg det virker, nu har jeg installeret Warcraft 3, og det kører perfekt.
Linux - The way it was meant to be.

Med venlig hilsen
Steen

AJenbo
Admin
Indlæg: 20621
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Age of Empire

Indlægaf AJenbo » 3. apr 2011, 19:08

Super, så kan du bare markere emnet som løst.

Tilbage til "Spil"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster