Mister forbindelse, Linksys WRT54G og opsætning af brigde

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
skipperskip
Indlæg: 57
Tilmeldt: 5. okt 2007, 10:28
Geografisk sted: Kolding

Mister forbindelse, Linksys WRT54G og opsætning af brigde

Indlægaf skipperskip » 2. jan 2009, 14:51

Hej alle i kloge hoveder, og rigtig godt nytår!

Efter at jeg har fået mig en ny router, har jeg fået det problem, at jeg mister forbindelsen efter et døgns tid.

Jeg har længe kørt med en trådløs router af mærket Level One - WBR-3406TX. Der har jeg kørt med WPA-PSK kryptering uden problemer. Jeg har nu sat en Linksys WRT54G op istedet for, da den skulle have en lidt bedre rækkevidde, og fordi Level One har muligheden for at blive brugt som brigde, men det problem senere

Jeg opsætter min Linksys på følgende måde:

SSID ændrer jeg.
Gateway bibeholdes (ikke router)
Jeg vælger WPA Personal og TKIP
Renewal 3600 sec
Administratorkodeordet ændres naturligvis også.
Firmware er nyeste version - 7.00.4

Min indbyggede modtager er en Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection (rev 05)
Det hele virker så fint.... mellem nogle timer og op til en eller to dage.
Derefter kan jeg ikke få forbindelse mere. Det er som om der ikke bliver svaret. Jeg har også forsøgt at oprette forbindelse via Windows, men med samme resultat.

Når det så ikke virker mere, resetter jeg routeren og kører en restore med den config-fil som jeg lavede, og så virker det igen.
Tja, nu mistede jeg forbindelsen igen, og det er kun en lille time siden jeg lavede en restore. Skal jeg nulstille routeren med en hammer, eller er den anden løsning?


Min anden opgave går ud på, at udvide mit dækningsområde med den gamle router (Level One).
Den har mulighede for Wireless Brige, men jeg er ikke helt med på hvordan.
Min Linksys har standard adressen (LAN IP adress) 192.168.1.1, og jeg har så lavet adressen på Level One til 192.168.1.2, for at få dem i samme ip-område.

Jeg gør følgende:
SSID ændres til det samme som Linksys'ens
Samme kanal og krypteringsindstillinger
I WDS setting ændrer jeg Wireless Bridging til enable.

Når den skal virke som Bridge, skal den ikke være forbundet med et kabel, men er det en løsning at smide et kabel i, og hvordan skal den i så fald indstilles?

Jeg håber, at der er nogen, som har nogle løsningsforslag.

Med venlig hilsen.
Jo mere man ved, jo mere ved man, at man ikke ved.

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster