problemer med Intel 4965 agn 53-300 mbit.

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf laoshi » 16. dec 2008, 19:15

Hvor er mit network manager

System > Indstillinger > Netværk
Den er installeret som standard. Du kan evt. også hente wifiradar - via Programmer > Tilføj/fjern - som har et fint interface og viser hvilke netværk der er tilgængelige.
Lad høre hvordan det lykkes.
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

Phs80
Indlæg: 42
Tilmeldt: 10. dec 2008, 21:03
IRC nickname: Phs80
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf Phs80 » 17. dec 2008, 15:57

Nu kan jeg finde mit trådløse netværk, men det kører stadig mega langsom. Træls.

Når jeg prøver at starte wifiradar skriver den

Kunne ikke starte menupunkt
Fejl under kørsel af underprocessen "su-to-root" (No such file or directory)


Hvad skal vi så finde på at gøre for at få det til at virke.
Mybook M16 - 15.4" TFT Widescreen 1280 x 800 - Intel Core 2 Duo T7700 2.00 FSB800Mhz - 4 GB DDR2 RAM 667 MHz - 250 GB HDD SATA 7200RPM - Geforce 8600 GT 512 mb - Billede af en hund og en kat på ydersiden!!!! Samt en 7 år gammel stationær.

Phs80
Indlæg: 42
Tilmeldt: 10. dec 2008, 21:03
IRC nickname: Phs80
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf Phs80 » 17. dec 2008, 17:40

Har lige afinstalleret min Windows driver fordi min pc ikke ville starte ordentlig op med den installeret.

Nu kan Network manager ikke finde nogle forbindelser. Hverken kabel eller trådløs.

Under wired network står der device is unmanaged, men det virker dog stadig.

Mærkeligt!!!!!
Mybook M16 - 15.4" TFT Widescreen 1280 x 800 - Intel Core 2 Duo T7700 2.00 FSB800Mhz - 4 GB DDR2 RAM 667 MHz - 250 GB HDD SATA 7200RPM - Geforce 8600 GT 512 mb - Billede af en hund og en kat på ydersiden!!!! Samt en 7 år gammel stationær.

laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf laoshi » 17. dec 2008, 22:03

Har lige afinstalleret min Windows driver fordi min pc ikke ville starte ordentlig op med den installeret.

Måske skulle du så også afinstallere ndiswrapper. Hvis du vil bruge kernel-modulet er der ingen grund til at beholde den.
Nu kan Network manager ikke finde nogle forbindelser. Hverken kabel eller trådløs.

Prøv så at åbne den og oprette en forbindelse på wireless-fanebladet.
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

Phs80
Indlæg: 42
Tilmeldt: 10. dec 2008, 21:03
IRC nickname: Phs80
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf Phs80 » 18. dec 2008, 20:04

Hej.

Jeg har lige installeret ubuntu 8.10 64 bit igen igen igen igen, fordi min pc gik død da jeg prøvede at installerer Windows driveren.

Det er bare mærkeligt at det ikke virker. Synes jeg har prøvet alt. Jeg har næsten helt opgivet at bruge Windowsdriverne, da jeg også har læst flere steder på nettet at det ikke skulle være nødvendigt. Intel 4965 agn burde virke "out of the box" som de skriver.

Network Manager kan sagtens finde netværket. Det kører bare mega langsom.

Min computer er helt ny, så kan det være selve det trådløse netkort der er i stykker. Eller hvad med opsætningen i den trådløse router.

Hvad skal jeg gøre for at få det til at virke?.
Mybook M16 - 15.4" TFT Widescreen 1280 x 800 - Intel Core 2 Duo T7700 2.00 FSB800Mhz - 4 GB DDR2 RAM 667 MHz - 250 GB HDD SATA 7200RPM - Geforce 8600 GT 512 mb - Billede af en hund og en kat på ydersiden!!!! Samt en 7 år gammel stationær.

Phs80
Indlæg: 42
Tilmeldt: 10. dec 2008, 21:03
IRC nickname: Phs80
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf Phs80 » 18. dec 2008, 21:41

Hej igen så er der nyt i sagen.

Har lagt mærke til, at hvis jeg går ind i min trådløse router når min bærbar er på nettet trådløst, så er der en masse af dem her.

Thu Jan 01 02:11:15 1970 : Blocked access attempt from 85.241.96.15
Thu Jan 01 02:11:14 1970 : Blocked access attempt from 85.14.127.134
Thu Jan 01 02:11:06 1970 : Blocked access attempt from 85.241.96.15
Thu Jan 01 02:10:46 1970 : Blocked access attempt from 99.255.112.209
Thu Jan 01 02:10:31 1970 : Blocked access attempt from 24.21.65.11
Thu Jan 01 02:10:03 1970 : Blocked access attempt from 82.59.198.96
Thu Jan 01 02:10:02 1970 : Blocked access attempt from 84.90.109.43
Thu Jan 01 02:09:33 1970 : Blocked access attempt from 82.59.198.96
Thu Jan 01 02:09:14 1970 : Blocked access attempt from 99.255.112.209

De er der ikke når min kærestes Windows bærbar bruger nettet.

Jeg ved ikke hvorfor datoen ikke passer, da jeg har indstillet den i routeren.

Routeren er en smc 7004vwbr.

Routeren er indstillet sådan at det kun er bestemte mac adrresser der har adgang.

Lige et tillægsspørgsmål. Jeg har glemt koden til min trådløse router. Kan man finde den et sted. Den er automatisk gemt på min gamle pc (Windows XP)
Mybook M16 - 15.4" TFT Widescreen 1280 x 800 - Intel Core 2 Duo T7700 2.00 FSB800Mhz - 4 GB DDR2 RAM 667 MHz - 250 GB HDD SATA 7200RPM - Geforce 8600 GT 512 mb - Billede af en hund og en kat på ydersiden!!!! Samt en 7 år gammel stationær.

laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf laoshi » 18. dec 2008, 21:46

Routeren er indstillet sådan at det kun er bestemte mac adrresser der har adgang.

Jamen så skal du have tilføjet mac-adressen i routeren.
Jeg har glemt koden til min trådløse router. Kan man finde den et sted. Den er automatisk gemt på min gamle pc

Hvis den er automatisk gemt, kan du så ikke hente den frem ved at indtaste en masterkode?
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

Phs80
Indlæg: 42
Tilmeldt: 10. dec 2008, 21:03
IRC nickname: Phs80
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf Phs80 » 18. dec 2008, 21:51

Jeg har indtastet mac adressen. Og det hjælper heller ikke at slå mac filter fra.

Leder på nettet for at se om andre har samme problem.

Mon det bare er fordi at routeren ikke kan sammen med Ubuntu, eller det trådløse netkort i den bærbare.
Mybook M16 - 15.4" TFT Widescreen 1280 x 800 - Intel Core 2 Duo T7700 2.00 FSB800Mhz - 4 GB DDR2 RAM 667 MHz - 250 GB HDD SATA 7200RPM - Geforce 8600 GT 512 mb - Billede af en hund og en kat på ydersiden!!!! Samt en 7 år gammel stationær.

laoshi
Redaktør
Indlæg: 5515
Tilmeldt: 26. apr 2008, 20:52
IRC nickname: laoshi
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf laoshi » 18. dec 2008, 21:57

Leder på nettet for at se om andre har samme problem

Det bedste sted du så kan lede er på http://ubuntuforums.org/ prøv at indtaste så præcise oplysninger i søgefeltet som muligt - der er mange som har skrevet om dit kort.
God jagt - og lad høre hvordan det lykkes for dig.
"Von guten Mächten wunderbar geborgen
erwarten wir getrost was kommen mag.
Gott ist mit uns am Abend und am Morgen
Und ganz gewiss an jedem neuen Tag"

(Dietrich Bonhoeffer 1906-1945)

http://www.stromata.dk
https://wiki.ubuntu.com/FlemmingChristensen
https://launchpad.net/~laoshi

eyvind
Indlæg: 691
Tilmeldt: 14. jan 2007, 16:40
Geografisk sted: Smørum

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf eyvind » 18. dec 2008, 22:57

SMC wireless USB adapter kan godt sammen med ubuntu 8.04
Jeg ved ikke hvordan du finder dine 2 mac-adresser i ubuntu.

Men i windows er det sådan:
Start > kør > skriv cmd > tryk enter
(Nu har du noget der ligner terminal i ubuntu)
skriv ipconfig /all
enter
Nu er der to hexkoder på hver 6 par Eks. a6-88-b4-aa-e3-f9

Den øverste er dit kabelnetkort
Den anden er er dit trådløse netkort (adapter)

I din router er der flere indstillinger.
Vist/skjult SSID navn
Macfilter til netværket
Macfilter til internettet
Og krypteringskoden
Styring af dhcp så ikke computere skal slås om adgangen.

De mac-adresser du ser er nok computere i nærhed som forsøger at komme i gennem.
Rigtige mænd tager ikke backup.

Phs80
Indlæg: 42
Tilmeldt: 10. dec 2008, 21:03
IRC nickname: Phs80
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf Phs80 » 18. dec 2008, 23:34

Jeg har fundet mine 2 mac adresser. Jeg kan se dem i min trådløse router.

Macfilter og krypteringkode har jeg styr på. Bruger dog ikke kode lige nu da jeg ikke kan få det til at virke.

Hvad er Styring af dhcp. Er det noget man skal indstille. Det er første gang der er mere end en trådløs computer på routeren.

Det er kun når min nye pc er på at alle de angreb kommer. Det er da ikke mac adrreser det der angiber. Er det?
Mybook M16 - 15.4" TFT Widescreen 1280 x 800 - Intel Core 2 Duo T7700 2.00 FSB800Mhz - 4 GB DDR2 RAM 667 MHz - 250 GB HDD SATA 7200RPM - Geforce 8600 GT 512 mb - Billede af en hund og en kat på ydersiden!!!! Samt en 7 år gammel stationær.

eyvind
Indlæg: 691
Tilmeldt: 14. jan 2007, 16:40
Geografisk sted: Smørum

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf eyvind » 19. dec 2008, 00:35

Nej det med angreb fra Mac-adresser var noget sludder.

Inde i routeren kan der styres at den skal uddele lokal-adresser (dhcp)

Routerens egen lokal-adresse er 192.168.1.1 (de to sidste kan være anderledes)
dhcp vil så gøre at de forskellige enheder (comp.) vil få
192.168.1.2
192.168.1.3
osv op til 254

Måske skulle du prøve at slå mac-filter fra indtil comp har fået fat og routeren har fået indstillingen på plads.

Ændringerne virker ikke med det samme, fordi der er en funktion "stay alive" som holder fast i ca. 5 min.

Du kan også intaste faste lokaladresser til de forskellige enheder.

eks. 192.168.1.33 til din comp.
Rigtige mænd tager ikke backup.

Phs80
Indlæg: 42
Tilmeldt: 10. dec 2008, 21:03
IRC nickname: Phs80
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf Phs80 » 19. dec 2008, 14:48

Jeg har kørt uden mac filter, mens jeg har haft problemer.

Prøver lige at resette indstillingerne i routeren og ser om det hjælper.

Man kan downloade en driver til routeren. Var det en ide at prøve det? Man kan jo downloade en driver til linux også, men hvad så med Windows computerne virker de så?
Mybook M16 - 15.4" TFT Widescreen 1280 x 800 - Intel Core 2 Duo T7700 2.00 FSB800Mhz - 4 GB DDR2 RAM 667 MHz - 250 GB HDD SATA 7200RPM - Geforce 8600 GT 512 mb - Billede af en hund og en kat på ydersiden!!!! Samt en 7 år gammel stationær.

eyvind
Indlæg: 691
Tilmeldt: 14. jan 2007, 16:40
Geografisk sted: Smørum

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf eyvind » 19. dec 2008, 16:28

Det er ikke en driver men "firmware" du kan hente til routeren og det skal være den rigtige som passer præcis til din router.

Windows bruger en driver til netkort og trådløs netkort
Ubuntu bruger en driver til netkort og trådløs netkort
Og så kan windows og ubuntu hoppe ind på de routere som tillader adgang.
(hop ikke på et åbent netværk som du ikke kender)

Reset af routeren er nok en god ting...........og så kig i manualen (på medfølgende CD) så den bliver sat rigtigt op.
Rigtige mænd tager ikke backup.

Phs80
Indlæg: 42
Tilmeldt: 10. dec 2008, 21:03
IRC nickname: Phs80
Geografisk sted: Vejle

Re: problemer med Intel 4965 agn 53-300 mbit.

Indlægaf Phs80 » 19. dec 2008, 16:47

Har hentet den nyeste firmware til min router. Den er fra år 2005!!!!

Det kører stadig mega langsom. Jeg henter med 213 kbps.

Med kabel i henter jeg med 4096 kbps. Det er egentlig også lidt langsom da jeg betaler for en 8 megabit forbindelse.

Jeg har testet hastighederne her
http://hastighedstest.tdc.dk/
Mybook M16 - 15.4" TFT Widescreen 1280 x 800 - Intel Core 2 Duo T7700 2.00 FSB800Mhz - 4 GB DDR2 RAM 667 MHz - 250 GB HDD SATA 7200RPM - Geforce 8600 GT 512 mb - Billede af en hund og en kat på ydersiden!!!! Samt en 7 år gammel stationær.

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster