Netværkskort / Bluetooth problem

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
bagger
Indlæg: 196
Tilmeldt: 1. maj 2009, 14:18

Netværkskort / Bluetooth problem

Indlægaf bagger » 21. jan 2024, 15:23

Jeg har et lidt irriterende problem. Når jeg ser youtube eller DR eller andet, hvor jeg bruger mt bluetooth-headset, så fryser internet-forbindelsen. Både Chromium og Firefox. Når jeg afbryder headsettet, så kører det fint igen.

Nogen forslag til løsning af mit problem? Og er der nok oplysninger længere ned?

Mvh Bjørn

Foreløbig løsning fra dette link : https://askubuntu.com/questions/645009/ ... 072#645072

Jeg brugte følgende kommando i terminalen : sudo tee /etc/modprobe.d/iwlwifi-opt.conf <<< "options iwlwifi bt_coex_active=N"


Kode: Vælg alt

System:
  Kernel: 6.5.0-14-generic x86_64 bits: 64 compiler: N/A Desktop: Cinnamon 5.8.4 tk: GTK 3.24.33
    wm: muffin vt: 7 dm: LightDM 1.30.0 Distro: Linux Mint 21.2 Victoria base: Ubuntu 22.04 jammy
Machine:
  Type: Laptop System: ASUSTeK product: Vivobook Go E1504FA_E1504FA v: 1.0
    serial: <superuser required>
  Mobo: ASUSTeK model: E1504FA v: 1.0 serial: <superuser required>
    UEFI: American Megatrends LLC. v: E1504FA.305 date: 04/28/2023
Battery:
  ID-1: BAT0 charge: 48.8 Wh (100.0%) condition: 48.8/50.1 Wh (97.5%) volts: 13.1 min: 11.9
    model: K340042 type: Li-ion serial: N/A status: Full
CPU:
  Info: quad core model: AMD Ryzen 5 7520U with Radeon Graphics bits: 64 type: MT MCP smt: enabled
    arch: Zen note: check rev: 0 cache: L1: 256 KiB L2: 2 MiB L3: 4 MiB
  Speed (MHz): avg: 2519 high: 4274 min/max: 400/4384 cores: 1: 1907 2: 1907 3: 4274 4: 4264
    5: 1898 6: 400 7: 3678 8: 1827 bogomips: 44717
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Graphics:
  Device-1: AMD vendor: ASUSTeK driver: amdgpu v: kernel pcie: speed: 16 GT/s lanes: 16 ports:
    active: eDP-1 empty: HDMI-A-1 bus-ID: 03:00.0 chip-ID: 1002:1506 class-ID: 0300
  Device-2: ShineTech USB2.0 HD UVC WebCam type: USB driver: uvcvideo bus-ID: 5-1:2
    chip-ID: 3277:0034 class-ID: fe01 serial: <filter>
  Display: x11 server: X.Org v: 1.21.1.4 driver: X: loaded: amdgpu,ati
    unloaded: fbdev,modesetting,vesa gpu: amdgpu display-ID: :0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9")
  Monitor-1: eDP res: 1920x1080 hz: 60 dpi: 142 size: 344x194mm (13.5x7.6") diag: 395mm (15.5")
  OpenGL: renderer: GFX1036 (gfx1036 LLVM 15.0.7 DRM 3.54 6.5.0-14-generic)
    v: 4.6 Mesa 23.0.4-0ubuntu1~22.04.1 direct render: Yes
Audio:
  Device-1: AMD driver: snd_hda_intel v: kernel pcie: speed: 16 GT/s lanes: 16 bus-ID: 03:00.1
    chip-ID: 1002:1640 class-ID: 0403
  Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor vendor: ASUSTeK
    driver: snd_pci_acp6x v: kernel pcie: speed: 16 GT/s lanes: 16 bus-ID: 03:00.5
    chip-ID: 1022:15e2 class-ID: 0480
  Device-3: AMD Family 17h HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel pcie:
    speed: 16 GT/s lanes: 16 bus-ID: 03:00.6 chip-ID: 1022:15e3 class-ID: 0403
  Sound Server-1: ALSA v: k6.5.0-14-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: yes
  Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:
  Device-1: Intel Wi-Fi 6 AX210/AX211/AX411 160MHz driver: iwlwifi v: kernel pcie: speed: 5 GT/s
    lanes: 1 bus-ID: 02:00.0 chip-ID: 8086:2725 class-ID: 0280
  IF: wlp2s0 state: up mac: <filter>
Bluetooth:
  Device-1: Intel AX210 Bluetooth type: USB driver: btusb v: 0.8 bus-ID: 1-2.4:4
    chip-ID: 8087:0032 class-ID: e001
  Report: hciconfig ID: hci0 rfk-id: 2 state: up address: <filter>
Drives:
  Local Storage: total: 476.94 GiB used: 98.84 GiB (20.7%)
  ID-1: /dev/nvme0n1 vendor: Intel model: SSDPEKNU512GZ size: 476.94 GiB speed: 31.6 Gb/s
    lanes: 4 type: SSD serial: <filter> rev: 002C temp: 31.9 C scheme: GPT
Partition:
  ID-1: / size: 91.11 GiB used: 15.7 GiB (17.2%) fs: ext4 dev: /dev/nvme0n1p2
  ID-2: /boot/efi size: 952.1 MiB used: 6.1 MiB (0.6%) fs: vfat dev: /dev/nvme0n1p3
  ID-3: /home size: 346.47 GiB used: 83.13 GiB (24.0%) fs: ext4 dev: /dev/nvme0n1p4
Swap:
  ID-1: swap-1 type: partition size: 29.8 GiB used: 0 KiB (0.0%) priority: -2 dev: /dev/nvme0n1p1
USB:
  Hub-1: 1-0:1 info: Hi-speed hub with single TT ports: 2 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 1-2:2 info: Genesys Logic Hub ports: 4 rev: 2.0 speed: 480 Mb/s power: 100mA
    chip-ID: 05e3:0610 class-ID: 0900
  Device-1: 1-2.3:3 info: Elan Micro ELAN:ARM-M4 type: <vendor specific> driver: N/A
    interfaces: 1 rev: 2.0 speed: 12 Mb/s power: 100mA chip-ID: 04f3:0c90 class-ID: 0000
  Device-2: 1-2.4:4 info: Intel AX210 Bluetooth type: Bluetooth driver: btusb interfaces: 2
    rev: 2.0 speed: 12 Mb/s power: 100mA chip-ID: 8087:0032 class-ID: e001
  Hub-3: 2-0:1 info: Super-speed hub ports: 1 rev: 3.1 speed: 10 Gb/s chip-ID: 1d6b:0003
    class-ID: 0900
  Hub-4: 3-0:1 info: Hi-speed hub with single TT ports: 3 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-5: 4-0:1 info: Super-speed hub ports: 2 rev: 3.1 speed: 10 Gb/s chip-ID: 1d6b:0003
    class-ID: 0900
  Hub-6: 5-0:1 info: Hi-speed hub with single TT ports: 1 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 5-1:2 info: ShineTech USB2.0 HD UVC WebCam type: Video driver: uvcvideo
    interfaces: 3 rev: 2.0 speed: 480 Mb/s power: 500mA chip-ID: 3277:0034 class-ID: fe01
    serial: <filter>
  Hub-7: 6-0:1 info: Linux Foundation 3.0 root hub ports: N/A rev: 3.0 speed: 5 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
Sensors:
  System Temperatures: cpu: 64.0 C mobo: N/A gpu: amdgpu temp: 58.0 C
  Fan Speeds (RPM): N/A
Repos:
  Packages: 2215 apt: 2205 flatpak: 10
  No active apt repos in: /etc/apt/sources.list
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
    1: deb http: //packages.linuxmint.com victoria main upstream import backport
    2: deb http: //archive.ubuntu.com/ubuntu jammy main restricted universe multiverse
    3: deb http: //archive.ubuntu.com/ubuntu jammy-updates main restricted universe multiverse
    4: deb http: //archive.ubuntu.com/ubuntu jammy-backports main restricted universe multiverse
    5: deb http: //security.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse
Info:
  Processes: 322 Uptime: 22h 49m wakeups: 18264 Memory: 14.9 GiB used: 4.55 GiB (30.6%)
  Init: systemd v: 249 runlevel: 5 Compilers: gcc: 11.4.0 alt: 11/12
  Client: Unknown python3.10 client inxi: 3.3.13

Klaus Rasmussen
Admin
Indlæg: 5518
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Netværkskort / Bluetooth problem

Indlægaf Klaus Rasmussen » 21. jan 2024, 19:01

Giv os lige resultatet af:

Kode: Vælg alt

lspci | grep Network

Prøv også lige at se om der er yderligere driver til dit netværkskort.
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

bagger
Indlæg: 196
Tilmeldt: 1. maj 2009, 14:18

Re: Netværkskort / Bluetooth problem

Indlægaf bagger » 21. jan 2024, 20:34

Klaus Rasmussen skrev:Giv os lige resultatet af:

Kode: Vælg alt

lspci | grep Network

Prøv også lige at se om der er yderligere driver til dit netværkskort.


Grep giver:

02:00.0 Network controller: Intel Corporation Wi-Fi 6 AX210/AX211/AX411 160MHz (rev 1a)

Hvor ser jeg, om der er en ny driver tilgængelig?

Mvh Bjørn

Klaus Rasmussen
Admin
Indlæg: 5518
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Netværkskort / Bluetooth problem

Indlægaf Klaus Rasmussen » 21. jan 2024, 21:19

Her:
Vedhæftede filer
Skærmbillede fra 2024-01-21 21-18-28.png
Skærmbillede fra 2024-01-21 21-18-28.png (99.92 KiB) Vist 309 gange
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

bagger
Indlæg: 196
Tilmeldt: 1. maj 2009, 14:18

Re: Netværkskort / Bluetooth problem

Indlægaf bagger » 22. jan 2024, 15:46

Hmmm.

Når jeg prøver at installere proprietære drivere, så siger min hardware-opdatering, at der ikke er behov for drivere :-/

Mvh Bjørn

Klaus Rasmussen
Admin
Indlæg: 5518
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Netværkskort / Bluetooth problem

Indlægaf Klaus Rasmussen » 22. jan 2024, 16:05

Prøv at se her:
https://community.intel.com/t5/Wireless/Bluetooth-issues-with-AX210-on-Ubuntu/td-p/1560136

Specielt:
Please keep in mind that Intel wireless firmware/driver has a Linux kernel version dependency. And the Intel wireless firmware is a part of Linux kernel. To obtain the latest wireless firmware, please visit https://www.kernel.org/
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

Klaus Rasmussen
Admin
Indlæg: 5518
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Netværkskort / Bluetooth problem

Indlægaf Klaus Rasmussen » 22. jan 2024, 20:02

Én måde at gøre dette er at køre:

Kode: Vælg alt

sudo apt dist-upgrade

Hvis du vil vedblive at køre LTS, kan du bruge:

Kode: Vælg alt

sudo apt install linux-generic-hwe-22.04

Reboot

Kilde: https://www.omgubuntu.co.uk/2024/01/ubuntu-2204-linux-6-5-kernel-update
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

bagger
Indlæg: 196
Tilmeldt: 1. maj 2009, 14:18

Re: Netværkskort / Bluetooth problem

Indlægaf bagger » 26. jan 2024, 20:01

Såvidt jeg kan se, så kører jeg kernel 6.5

Kernel: 6.5.0-15-generic x86_64 bits: 64 compiler: N/A Desktop: Cinnamon 5.8.4 tk: GTK 3.24.33
wm: muffin vt: 7 dm: LightDM 1.30.0 Distro: Linux Mint 21.2 Victoria base: Ubuntu 22.04 jammy

Mvh Bjørn

Claus Henriksen
Forfatter
Indlæg: 793
Tilmeldt: 21. jan 2007, 17:45
Geografisk sted: Christianshavn

Re: Netværkskort / Bluetooth problem

Indlægaf Claus Henriksen » 27. jan 2024, 10:07

En lavbanal løsning indtil der måske kommer nye drivere: Prøv at køre Bluetooth og Wifi på hver sin frekvens, 2.4 og 5 GHz
Claus Gårde Henriksen / Jeg bruger ikke Ubuntu / Debian Stable 12

bagger
Indlæg: 196
Tilmeldt: 1. maj 2009, 14:18

Re: Netværkskort / Bluetooth problem

Indlægaf bagger » 27. jan 2024, 19:07

Claus Henriksen skrev:En lavbanal løsning indtil der måske kommer nye drivere: Prøv at køre Bluetooth og Wifi på hver sin frekvens, 2.4 og 5 GHz


1. Hvordan tvinger jeg bluetooth til at køre på 2.4?
2. Jeg har jo det gamle netkort, der oprindelig ikke virkede. Jeg har søgt på https://linux-hardware.org/?id=usb:13d3 ... e=1#status, men jeg er i tvivl om, hvad de forskellige koloner står for. Nogen der ved det?

Mvh Bjørn

Hardwareid : B7E9B (eget notat)

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler], Google [Bot] og 0 gæster