Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Spørgsmål eller problemer med kablet netværk, trådløst netværk, netværkshåndteringen eller andet som vedrører netværk.
ckvist
Indlæg: 20
Tilmeldt: 11. nov 2009, 12:37
IRC nickname: ckvist

Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Indlægaf ckvist » 20. sep 2018, 19:20

Hejsa.

Jeg har, på en windows maskine, lavet en Ubuntu 18.04 test-server. - Med Clonezilla har jeg lavet et image. - Nu prøvede jeg at lægge dette image tilbage på en KVM maskine på en Ubuntu 16.04 Host.

Alt virker... Bort set fra Netværk.. - Og ligegyldigt hvad jeg gør, så vil den bare ikke få det netvær op at køre.

Nogle gode ideer?

Klaus Rasmussen
Admin
Indlæg: 4836
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Indlægaf Klaus Rasmussen » 20. sep 2018, 19:59

ckvist skrev:Alt virker... Bort set fra Netværk.. - Og ligegyldigt hvad jeg gør, så vil den bare ikke få det netvær op at køre.

Nogle gode ideer?

Tror jeg ville prøve at genindstallere extension-pack.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 20.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

ckvist
Indlæg: 20
Tilmeldt: 11. nov 2009, 12:37
IRC nickname: ckvist

Re: Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Indlægaf ckvist » 20. sep 2018, 20:18

Det er på KVM der ikke er netværk.

Klaus Rasmussen
Admin
Indlæg: 4836
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Indlægaf Klaus Rasmussen » 20. sep 2018, 20:51

Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 20.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

ckvist
Indlæg: 20
Tilmeldt: 11. nov 2009, 12:37
IRC nickname: ckvist

Re: Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Indlægaf ckvist » 20. sep 2018, 20:55

Tak for svar.

Desværre ikke. - Der er ikke noget galt med KVM-installationen. For insatallere jeg Ubuntu 18.04 direkte i en KVM maskine, virker det fint. Men installere jeg FØRST Ubuntuen på en VirtualBox, og så flytter den til KVM, så er der ingen netværk.

Det er nærmest som om Ubuntu 18.04 ikke 'opdager' at den er blevet flyttet til noget andet virtuelt hardware.

Jeg ved godt det måske ikke er den 'rigtige' måde, men jeg forventede egentlig, at ubuntuen under opstarten ville opdage den ænbdrede netværkskonfiguration, og så arbejde med den.

AJenbo
Admin
Indlæg: 20524
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Indlægaf AJenbo » 20. sep 2018, 22:28

Hvordan konkluderer du at netværket ikke virker? Er der ingen ip, kan du pinge en ip, vil din browser ikke indlæse en side?

ckvist
Indlæg: 20
Tilmeldt: 11. nov 2009, 12:37
IRC nickname: ckvist

Re: Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Indlægaf ckvist » 20. sep 2018, 22:45

Hejsa.

IFCONFIG har kun loopbakc interfacet.

Claus Henriksen
Forfatter
Indlæg: 783
Tilmeldt: 21. jan 2007, 17:45
Geografisk sted: Christianshavn

Re: Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Indlægaf Claus Henriksen » 21. sep 2018, 07:39

Skal du bruge kvm? Hvis du ikke kan bruge kvm er der vel andre muligheder med virtualbox.
Claus Gårde Henriksen / Jeg bruger ikke Ubuntu / Debian Stable 9 DK

ckvist
Indlæg: 20
Tilmeldt: 11. nov 2009, 12:37
IRC nickname: ckvist

Re: Ubuntu 18.04 KVM på 16.04 Host via Virtualbox

Indlægaf ckvist » 21. sep 2018, 07:44

Hejsa.

Egentlig kommer det hele af, at jeg har en Windows 10 Desktop. Hvor jeg gerne ville sætte et par serverer op. - Men da der jo ikke er KVM på Windows, kunne jeg jo bare bruge VirtualBox. - Men de skal ikke blive ved med at køre der, når jeg er ved at være klar, så skal de flyttes over på en Linux-host, hvor de jo så kna køre under KVM... Synes det virker bedst.

Det er egentlig bare en kuriøsetit, for jeg finder en anden måde. Men det undre mig bare... I 'gamle dage' - for vel 10 år siden, syntes jeg ikke der var de store problemer med at flytte Linux fra en type hardware til en anden, men det er det åbenbart her.

Så jeg undre mig egentlig nok bare over, at det ikke bare virker. :-)

Tilbage til "Netværk"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster