low graphics mode desktop gui starter ikke?

Få hjælp til at sætte programmer eller funktioner op.
gtr

low graphics mode desktop gui starter ikke?

Indlægaf gtr » 20. okt 2016, 21:19

Ubuntu 14.04 64bit

Når hdd'en flyttes fra en notebook til en desktop, kommer dette vindue efter command line login vises kortvarigt.

Kode: Vælg alt

The system is running in low graphics mode
Your screen graphics card and input device settings could not be detected correctly. You will need to configure these yourself. ok.


Man kan bruge pointeren.
Klikker man ok, fremkommer dette vindue.

Kode: Vælg alt

What would you like to do?
Run in low graphics mode for just one session
reconfigure graphics
Troubleshoot the error
Exit to console login
Cancel ok


Man kan vælge Run in low graphics mode for just one session, men desktop gui starter ikke.

Kan desktop gui'en komme til at virke? Tak.

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: low graphics mode desktop gui starter ikke?

Indlægaf AJenbo » 21. okt 2016, 00:01

Problemet er med grafikkort, hvilket grafikkort var der i den forrige maskine og hvilken driver var der installeret?
Hvilket grafikkort har den nye maskine

gtr

Re: low graphics mode desktop gui starter ikke?

Indlægaf gtr » 22. okt 2016, 18:16

Måske handler det om grafikkortet. Siden ubuntu 9 eller 10 har jeg flyttet hdd'ere og usb sticks med ubuntu og debian mellem forskellige computere. Jeg mener ikke, jeg har set den beskrevne fejl før.
På desktop'en, hvor fejlen ses, har jeg sat en anden cpu i. Det interne grafikkort på bundkortet er det samme. Fejlen fremkommer på 2 hdd'ere med ubuntu 14.04 64bit. Og en debian 8 64bit usb stick. På sidstnævnte usb stick fremkommer fejlen ikke efter debian 8 64bit blev geninstalleret på usb stick'en på desktop'en. 2 andre usb sticks med ubuntu 14.04 64bit har ikke fejlen. De virkede før og efter en anden cpu blev isat. En anden usb stick med debian 8 64bit virker fortsat på desktop'en.

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: low graphics mode desktop gui starter ikke?

Indlægaf AJenbo » 22. okt 2016, 18:39

Grafikkort er ofte indbygget i moderne CPU'er

gtr

Re: low graphics mode desktop gui starter ikke?

Indlægaf gtr » 23. okt 2016, 17:59

Det er det samme bundkort og grafikkortet er ikke i cpu'en.

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: low graphics mode desktop gui starter ikke?

Indlægaf AJenbo » 23. okt 2016, 23:19

Hvis ikke du ved hvad for et grafikkort der er i de forskellige maskiner kan du finde det med denne kommando:

Kode: Vælg alt

lspci -nn | grep -i vga

Tilbage til "Opsætning"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster