14.04 i "loop" under log-in

Få hjælp til at sætte programmer eller funktioner op.
Vinder
Indlæg: 217
Tilmeldt: 11. nov 2008, 14:57
IRC nickname: Vinder
Geografisk sted: Malmø

14.04 i "loop" under log-in

Indlægaf Vinder » 28. sep 2016, 07:36

Ved ikke hvor god overskriften er og jeg er bange for at mit problem er endnu dårligere beskrevet, men jeg håber at en herinde måske kan hjælpe alligevel :)

For et par dage siden opdaterede jeg min laptop som sædvanligt med update/upgrade i terminalen. Under denne process kommer der en tekst i terminalen om at der findes en fejl og at denne kan løses midlertidigt ved at køre en lang kodestreng. Jeg går ud fra at det er manglende filer, så jeg installerer med copy/paste fra linjen i terminalen. Installationen kører uden fejl, men giver en besked om yderligere en fil (program?) som skal installeres. Det gør jeg så igen fra kommandolinjen ved at kopiere fra beskeden. Alt forløber uden problemer. Desværre fik jeg jo ikke noteret navnene på de ting der blev installeret :(

Ved opstart af laptop'en kan jeg nu ikke længere komme ind på computeren. Jeg kommer til log-in skærmen, indtaster password og trykker enter, hvorefter maskinen looper tilbage til log-in skærmen. Prøver jeg endnu engang sker der noget med grafikken så den øverste del af skærmen "pixeleres". Eneste udvej herfra er sluk-knappen.

Hvis jeg ved log-in skærmen i stedet for password bruger Ctrl-Alt-F1 kan jeg komme til en kommando-prompt og herved se at mine filer stadig findes. Problemet er det samme for alle tre brugere og gæste-login.

Jeg googlede og fandt et råd om at installere gdm i stedet for lightgdm. Det havde løst et lignende problem for en anden. I mit tilfælde har det ikke gjort nogen forskel. Med gdm har jeg nu fået et nyt udseende på log-in skærmen, men jeg går stadigvæk i loop når jeg prøver at logge in.

Jeg har nu installeret Ubuntu 16.04 ved siden af 14.04 og kan derfor gennem den sikkerhedskopiere filerne fra de gamle home-mapper, men findes der en enkelt løsning til at få 14.04 op at køre igen? Det drejer sig om min Lenovo Thinkpad S440.
Ubuntu 20.04 på Intel NUC
Ubuntu 20.04 på Lenovo Thinkpad S440

Tilbage til "Opsætning"

Hvem er online

Brugere der læser dette forum: [Crawler], [Spider] og 0 gæster