Problem med TV

Her kan du få hjælp til installationen af Ubuntu.
Stronghold
Indlæg: 3
Tilmeldt: 27. jun 2007, 10:03

Problem med TV

Indlægaf Stronghold » 27. jun 2007, 11:17

Jeg har et Philips LCD TV som jeg bruger som monitor.. Når jeg skal til at installere Ubuntu går det fint indtil at Ubuntu logoet og stregen er færdig med at bevæge sig frem og tilbage, derefter går min skærm i sort og jeg kan ikke komme videre?? Min skærm har en max opløsning på 1366x768. ATI x1600 er mit grafikkort.. Er sikker på at det har noget at gøre med at opløsningen ændrer sig igennem installationen. Nogen der kan hjælpe??

Stronghold
Indlæg: 3
Tilmeldt: 27. jun 2007, 10:03

Problem på PS3

Indlægaf Stronghold » 27. jun 2007, 11:19

Min kammerat har det samme problem på PS3. Hvis der er nogen der kan hjælpe vil vi være meget taknemmelige:)

Claus Henriksen
Forfatter
Indlæg: 793
Tilmeldt: 21. jan 2007, 17:45
Geografisk sted: Christianshavn

Problem med TV

Indlægaf Claus Henriksen » 27. jun 2007, 18:00

Prøv at sætte vga=791 når du starter op med install disken. Det er vist noget med F4 når du starter op.

Se iøvrigt denne bug/løsning
https://bugs.launchpad.net/ubuntu/+sour ... +bug/27837

Stronghold
Indlæg: 3
Tilmeldt: 27. jun 2007, 10:03

Problem med TV

Indlægaf Stronghold » 27. jun 2007, 18:25

Men hvad er vga=791? jeg kan vælge opløsning ved at trykke F4 men det er jo opdelt 640x480 osv? Er rimelig ny til Ubuntu og har et godt øje til det. Men har en iBook G4 800mhz, 1100 ram med airport trådløs kort og der er ikke drivere til det så det er pt et uløseligt problem.

fas
Indlæg: 35
Tilmeldt: 26. feb 2007, 17:38
Geografisk sted: Nørresundby

Problem med TV

Indlægaf fas » 10. jul 2007, 01:23

Prøv følgende, når du når sort skærm efter boot:
Ctrl-Alt-Backspace efterfulgt af Ctrl-Alt-F1

Dette skulle gerne bringe dig til en kommandoprompt. Herefter skriver du "sudo gedit /etc/X11/xorg.conf"

Heri skriver du under "Section monitor":
Option "MonitorLayout" "LVDS,AUTO"

Derefter sørger du for at "1366x768" er det første valg i den "DefaultDepth" der er valgt. (dvs. hvis "DefaultDepth" er 24, skal "1366x768 stå forrest i denne linie)

Tilsidst trykker du Ctrl-X (+ja/yes), kommer tilbage til terminalen og skriver "startx".

Problemet opleves ofte med ATI grafikkort, fordi skærmsignalet sendes til den eksterne port, i stedet for til skærmen, når man bruger live-cd'en.

Mvh.
fas
Ubuntu 8.10, Ferrari 4005WLMi

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster