20.04 låser ved opstart Emnet er løst

Her kan du få hjælp til installationen af Ubuntu.
vovsen
Indlæg: 371
Tilmeldt: 25. sep 2009, 21:01
IRC nickname: vovsen
Geografisk sted: GENTOFTE

20.04 låser ved opstart

Indlægaf vovsen » 12. maj 2020, 23:26

Hej
Kører med dualboot (fordi jeg skal bruge W10 af og til).
Ofte når jeg så har startet W10 og foretaget opdateringer eller måske ikke, så er den ghal når jeg skal starte UBUNTU op .
Det er versopn 20.04 som nu arbejder med en dejlig opstartskærm (sober i design), men når der lige står, med fornuftig kontrast (hvid tekst på sort bagrund), Ctrl+C for at stoppe nogle kontrolfunktioner, så stopper maskinen totalt. Det er da skidt, at man ikke kan komme videre.

Jeg er nødt til at slukke maskinen og gå til den grafiske reparationsfunktion, som ofte ikke virker alligevel.
Pludseligt kan maskinen så heldigvis boot normalt igen. Hvorfor ved jeg ikke, men hvis man kunne få en anvisning på, hvad der kan gøres, så vil det da være overordentligt brugbart.

Det foregår på en Gigabyte brix med I7 2,7GHz Cpu m. 8GB ram og 240GB SSD, så der er fint med maskineri til stede. ;-D

vovsen
Indlæg: 371
Tilmeldt: 25. sep 2009, 21:01
IRC nickname: vovsen
Geografisk sted: GENTOFTE

Re: 20.04 låser ved opstart

Indlægaf vovsen » 18. jul 2020, 12:52

Halløj igen.
Den er altså Helt gal nu. Kan ikke tilgå UBUNTU 20.04
Det er en opdaterikng af Beta-versikonen, og der blev meldt om for lidt HD-plads.
Installationen blev foretaget med ca. halvdelen til UBUNTU omkring 120 GB, så jeg aner ikke hvad der er gået galt.
Jeg har en meget stor Thunderbird postkasse (små 7 GB) som ikkke er sådan lige til at flytte. Det går galt hvis den kopieres til en USB-stick (32 GB eller større).
Jeg har set nogle skærmglimt med snap-fejlmeddelelser, hvorfor jeg har en mistganke om at det er det system, der får maskinen til at fejle under opstarten. Den stopper med "Ctrl+C for at stoppe ...."

Det hjælper ikke at køre den alternative opstart, hvor man kan køre Clean + DPKG og en mere for at "nulstille" pakkesystemet.
Når man så slutter af går skærmen i maksimode hvor den nemmeste afgang foregår med Cgtrl+Alt+T =Terminalen og så bruge "reboot".

Har prøvet at køre fejmlmeldingsfunktionen - intet sker Det er lidt frustrerende.
Hvad kan jeg gøre for at få liv i maskinen igen?

Klaus Rasmussen
Admin
Indlæg: 4821
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: 20.04 låser ved opstart

Indlægaf Klaus Rasmussen » 18. jul 2020, 13:26

vovsen skrev:Det er en opdaterikng af Beta-versikonen, og der blev meldt om for lidt HD-plads.

Jeg er ikke sikker på at opgradering af beta-versioner er officielt understøttet.

Hvis det var mig ville jeg lave en ny ren installation af Ubuntu 20.04. Hvilken mailudbyder har du? Hvis det er Gmail er det ikke et problem, så ligger det hele på serveren. Husk backup af billeder, dokumenter og lignende.

Jeg har også ind i mellem brug for Windows pga. printer program. Jeg kører den dog i en Oracle VM Virtualbox. Det spiller.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 20.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

AJenbo
Admin
Indlæg: 20519
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: 20.04 låser ved opstart

Indlægaf AJenbo » 18. jul 2020, 13:41

Kan det være at du har en boot partition og det er den der har været tom for plads?

vovsen
Indlæg: 371
Tilmeldt: 25. sep 2009, 21:01
IRC nickname: vovsen
Geografisk sted: GENTOFTE

Re: 20.04 låser ved opstart  Emnet er løst

Indlægaf vovsen » 17. aug 2020, 23:47

Så er det lykkedes at partitionere harddisken på en brugbar måde ved at lave opstart på en stick.
Det er umuligt at gøre noget når OS er i brug.
Kan ikke helt huske hvad der blev gjort, men /home fik rigeligt med plads. Det gav noget spræl de to første gange der blev startet op, men jeg lavede så en spritny installation af OS og beholdt /home.
Jeg skal da lige love for at der kom gang i systemet. Det huskede stort set det hele automatisk .
Postkassen var intakt med alt.

Der er så bare lige det, at youtube og Yousee film ikke vil spille mere. ØV ØV
Dét problem lægger jeg op i et nyt emne.

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster