software center Emnet er løst

Her kan du få hjælp til installationen af Ubuntu.
kjld
Indlæg: 322
Tilmeldt: 15. jul 2009, 18:13

software center

Indlægaf kjld » 28. sep 2018, 14:40

Jeg har opgraderet til 18.04.1 LTS og kan nu ikke få fat i software center for at installere nye programmer
Hvad gør jeg?

Den nærmere forklaringer : Jeg vil gerne geninstallere Libre Office, som jeg ved en fejl kom til at fjerne.

Klaus Rasmussen
Admin
Indlæg: 5262
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: software center

Indlægaf Klaus Rasmussen » 28. sep 2018, 20:49

Kode: Vælg alt

sudo apt install ubuntu-software
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: software center

Indlægaf AJenbo » 28. sep 2018, 21:03

"fat i software center" kan du beskrive hvordan det udspiller sig.

kjld
Indlæg: 322
Tilmeldt: 15. jul 2009, 18:13

Re: software center

Indlægaf kjld » 28. sep 2018, 21:31

Sådan ser det ud
kjeld@kjeld-IdeaPad-U330p:~$ sudo apt install ubuntu-software
[sudo] adgangskode for kjeld:
Indlæser pakkelisterne... Færdig
Opbygger afhængighedstræ
Læser tilstandsoplysninger... Færdig
ubuntu-software er allerede den nyeste version (3.28.1-0ubuntu4.18.04.3).
Følgende pakker blev installeret automatisk, og behøves ikke længere:
libabw-0.1-1 libaccount-plugin-facebook libaccount-plugin-flickr
libaccount-plugin-twitter libboost-date-time1.65.1 libboost-filesystem1.65.1
libboost-iostreams1.65.1 libboost-locale1.65.1 libcdr-0.1-1
libclucene-contribs1v5 libclucene-core1v5 libcmis-0.5-5v5 libe-book-0.1-1
libeot0 libepubgen-0.1-1 libetonyek-0.1-1 libfreehand-0.1-1 libgpgmepp6
libhsqldb1.8.0-java libmspub-0.1-1 libmwaw-0.3-3 libodfgen-0.1-1
liborcus-0.13-0 libpagemaker-0.0-0 librevenge-0.0-0 libservlet3.1-java
libvisio-0.1-1 libwpd-0.10-10 libwpg-0.3-3 libwps-0.4-4 libxmlsec1
libxmlsec1-nss qml-module-qtgraphicaleffects qml-module-qtquick-dialogs
qml-module-qtquick-privatewidgets qml-module-qtwebkit
Brug »sudo apt autoremove« til at fjerne dem.
0 opgraderes, 0 nyinstalleres, 0 afinstalleres og 0 opgraderes ikke.
N: Ignorerer fil »skypeforlinux.li« i mappe »/etc/apt/sources.list.d/« da den har en ugyldig filendelse
kjeld@kjeld-IdeaPad-U330p:~$
kjeld@kjeld-IdeaPad-U330p:~$

I systemværktøjer/administration ligger "Ubuntu software" ikonet
Jeg kan se alle installerede programmer og også alle alle de andre
Når jeg vil søge at installere fx Libre Office reagerer det ikke eller meddeler at der er fejl

Klaus Rasmussen
Admin
Indlæg: 5262
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: software center

Indlægaf Klaus Rasmussen » 28. sep 2018, 21:43

Tror jeg vil råde dig til en nyinstallation. Software er indstalleret men kan ikke bruges. Libre Office har du også fået ødelagt; hvor meget mere er der destrueret? Start på ny.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: software center

Indlægaf AJenbo » 29. sep 2018, 10:31

Køre du Lubuntu eller en anden udgave en normalt (systemværktøjer/administration )?

kjld
Indlæg: 322
Tilmeldt: 15. jul 2009, 18:13

Re: software center  Emnet er løst

Indlægaf kjld » 29. sep 2018, 16:38

Jeg kører Ubuntu.
Men alt er i nu i orden - og jeg ved desværre ikke helt hvordan.
En gang i løbet af natten mens jeg bøvlede med det, blev Ubuntu Software aktiv, og jeg kunne installere Libre Office Writer / Calc / Impress.
Tak for jeres hjælp

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler], Brandwatch [Crawler] og 0 gæster