Grub-install fejler

Her kan du få hjælp til installationen af Ubuntu.
jenspeter
Indlæg: 3
Tilmeldt: 26. feb 2018, 13:47

Grub-install fejler

Indlægaf jenspeter » 26. feb 2018, 13:53

Hej

Har brugt en aftens tid på at installere en Ubuntu 16.04.3 fra USB på en Dell laptop. det er ikke lykkedes endnu...

Engang i processen får jeg fejl om at kørsel af "grub-install/dev/mmcblk0" mislykkedes, Dette er en fatal fejl.
Fejlen kommer både ved forsøg på at installere ved siden af en Win 10 og ved en ren Ubuntu installation.
Jeg har forsøgt at ville installere boot-loader på andre steder, men det får jeg ikke held med.

Nogen med en god ide til at kommer forbi denne fejl?

Mvh

Jens Peter
Vedhæftede filer
IMAG1215.jpg
IMAG1215.jpg (1.95 MiB) Vist 442 gange

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Grub-install fejler

Indlægaf AJenbo » 26. feb 2018, 13:56

Hej og velkommen til forummet.

Sørg for at harddisken er sat til AHCI tilstand i BIOS/UEFI.

Hvis det ikke hjælper så prøv at slå SecureBoot fra og tilsidst kan du prøve at sætte UEFI i legacy (BIOS) tilstand.

jenspeter
Indlæg: 3
Tilmeldt: 26. feb 2018, 13:47

Re: Grub-install fejler

Indlægaf jenspeter » 27. feb 2018, 17:24

Tak for det.

Nu fik jeg listet et OS ind, jeg fik ikke held af Ubuntu i første runde....
Nu får jeg så en fejl ved boot, invalid partition table.
Jeg har forsøgt med noget Win10 MBR og diverse, men uden held.

Findes der mon et værktøj der kan smides på en booable USB, som kan hjælpe med at rydde det crap op jeg har fået lavet?

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Grub-install fejler

Indlægaf AJenbo » 27. feb 2018, 19:09

Ubuntu installationen kommer med gparted som du kan køre nå du vælger "try"

jenspeter
Indlæg: 3
Tilmeldt: 26. feb 2018, 13:47

Re: Grub-install fejler

Indlægaf jenspeter » 28. feb 2018, 11:40

Så fik jeg succes med Ubuntu installationen :-)

Den megen bøvl med partioner og invalid partiontabel var en fejl 40..
Jeg havde lige overset et SD kort som sad i maskinen, som jeg troede var en partion på harddisken - det var den som bøvlede for mig.
Med SD kortet ude kunne Ubuntu USB stick'en køre installationen uden gnidninger.

Tak for hjælpen.

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Grub-install fejler

Indlægaf AJenbo » 28. feb 2018, 13:05

Fedt, godt det lykkedes.

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster