Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520 Emnet er løst

Her kan du få hjælp til installationen af Ubuntu.
marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 20:25

Bortset fra dét, så er her linket til det andet forum hvor jeg har spurgt om det samme:
https://ubuntuforums.org/showthread.php ... 3#poststop
Der er én der har givet mig et par svar, men jeg forstår dem ikke. Måske er det bare fordi jeg ikke forstår hans måde at tænke og skrive på (og måske udelader han også nogle mellemregninger), men for mig ser det ud som om han ikke helt læser hvad jeg skriver. Hvorfor skriver han fx at jeg skal "backup & restore all data to one drive" når jeg har skrevet at der er tale om en helt ny computer? Jeg er fuldstændig sikker på at han er stjernedygtig (kan se at han har hjulpet mange andre), men jeg kan simpelthen ikke læse dét han skriver - jeg forstår ikke hvad han mener. Men måske kan I få noget ud af det. Derfor får I lige linket ...

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 22. apr 2017, 20:38

Det kunne godt tyde på driveren i 16.04 ikke er ny nok til dit hardware, så ja prøv 17.04.

Raid bruges til at slå flere diske sammen til en, udmildbart syndes jeg ikke det ser ud til at det bliver brugt i Windows da du har flere drev der, så jeg ville tro du kan deaktivere det uden problemer, det er dog ikke sikkert det vil hjælpe.

SecureBoot er kun et problem hvis du vil installere uofficielle drivere.

Æøå virker sandsynligvis ikke pga af at du ikke har valgt dansk som sprog, det kan dog sættes individuelt for tastatur efterfølgende hvis du ikke ønsker at køre systemet på dansk.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 22. apr 2017, 20:41

Hvis Windows kræver raid opsætningen og ikke fungere efter du har genaktiveret den burde du også fint kunne installere det igen via den usb du har oprettet.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 22. apr 2017, 20:45

Personen der købte en ssd mistede ikke plads, han men når systemet ikke har kombineret ssd med hdd til en hybrid vil det under nogle omstændigheder køre langsommere (og nogle gange hurtigere), der for udskiftede han hdd med en ssd så maskinen altid køre hurtigere (også hurtigere end oprindeligt).

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 22. apr 2017, 20:51

marie@idiomatic skrev:https://postimg.org/gallery/23qmq2x3k/

Det 2 sidste beskeder er 1 der mangler en driver til din ssd, 2 der mangler en driver til dit nvidia GeForce grafikkort.

2 kan løses ved at installere nvidias proprietære driver efter systemet er installeret.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 22. apr 2017, 20:57

Siden du ikke har noget vigtigt personligt data på Windows behøves du selv ikke tage backup før du begynder at eksperimentere.

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 22. apr 2017, 20:58

Bemærk at din maskine muligvis refere til RST frem for RAID

AJenbo
Admin
Indlæg: 20860
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 22. apr 2017, 21:01

Klaus fik vist givet dig kommandoen til at finde grafikkort frem for net kort så den får du lige her :

Kode: Vælg alt

lspci -nn | grep -i net


Håber det hjælper lidt :-)

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 21:14

AJenbo skrev:Det kunne godt tyde på driveren i 16.04 ikke er ny nok til dit hardware, så ja prøv 17.04.


Det hjalp desværre ikke - jeg får samme meddelelse i 17.04.

AJenbo skrev:Raid bruges til at slå flere diske sammen til en, udmildbart syndes jeg ikke det ser ud til at det bliver brugt i Windows da du har flere drev der, så jeg ville tro du kan deaktivere det uden problemer, det er dog ikke sikkert det vil hjælpe.


Jeg synes bare de skriver andetsteds at Windows er afhængig af det. Men måske gælder det ikke nødvendigvis i alle tilfælde?

AJenbo skrev:SecureBoot er kun et problem hvis du vil installere uofficielle drivere.


Jeg mener jeg læste et eller andet sted at det skal forhindre brugeren i at installere fremmede operativsystemer ved et uheld ... men det er måske en misforståelse?

AJenbo skrev:Æøå virker sandsynligvis ikke pga af at du ikke har valgt dansk som sprog, det kan dog sættes individuelt for tastatur efterfølgende hvis du ikke ønsker at køre systemet på dansk.


OK - det løser sig nok, så.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 21:31

AJenbo skrev:Klaus fik vist givet dig kommandoen til at finde grafikkort frem for net kort så den får du lige her :

Kode: Vælg alt

lspci -nn | grep -i net



Her er resultatet:

IMG_3949-nedskaleret.JPG
IMG_3949-nedskaleret.JPG (932.08 KiB) Vist 188 gange


Hvad fortæller det?

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 21:36

AJenbo skrev:
marie@idiomatic skrev:https://postimg.org/gallery/23qmq2x3k/

Det 2 sidste beskeder er 1 der mangler en driver til din ssd, 2 der mangler en driver til dit nvidia GeForce grafikkort.

2 kan løses ved at installere nvidias proprietære driver efter systemet er installeret.


Og tænker du at 1 også kan løses? Er det i den forbindelse af jeg skal prøve at deaktivere RAID?

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 21:47

AJenbo skrev:Personen der købte en ssd mistede ikke plads, han men når systemet ikke har kombineret ssd med hdd til en hybrid vil det under nogle omstændigheder køre langsommere (og nogle gange hurtigere), der for udskiftede han hdd med en ssd så maskinen altid køre hurtigere (også hurtigere end oprindeligt).


Hvis jeg forstår dig rigtigt, mister jeg altså ikke plads, men højst en smule hastighed ved at droppe RAID - og hvis jeg er heldig, bliver systemet endda lidt hurtigere af det. Snakker vi kun en ubetydelig forskel i hastighed?

Hvis jeg forstår dig rigtigt, burde der heller ikke være nogen risiko forbundet med at deaktivere RAID (eller RST) i forhold til at kunne få Windows til at virke igen bagefter, og hvis jeg er heldig, bliver det måske endda ved med at virke.

Bør det så være mit næste trin at forsøge at deaktivere RAID, synes du? Og hvis ja, hvad skal jeg så helt præcis gøre nu?

Jeg skal ind i BIOS (eller UEFI, hedder det vel) - og hvad skal jeg så gøre derinde? Er der kun den ene indstilling jeg skal ændre, eller følger der noget andet med som også skal ændres?

Skal jeg droppe dét med at deaktivere SecureBoot, eller skal jeg gøre dét også?

Og bør vi have styr på dét med netkortet før jeg begynder at eksperimentere?

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 22:01

Én ting til:

I min tråd på ubuntuforums.org har jeg fået følgende instruktion:

Post these from live installer's terminal:
sudo parted -l
sudo gdisk -l /dev/sda
sudo gdisk -l /dev/sdb

Men jeg får ingen forklaring på hvad der sker hvis jeg gør det. Kan nogen herinde forklare mig hvad det går ud på, og om det er en god idé (dvs. sikkert) at prøve det?

Klaus Rasmussen
Admin
Indlæg: 5518
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Klaus Rasmussen » 22. apr 2017, 22:26

marie@idiomatic skrev:Post these from live installer's terminal:
sudo parted -l
sudo gdisk -l /dev/sda
sudo gdisk -l /dev/sdb

Men jeg får ingen forklaring på hvad der sker hvis jeg gør det. Kan nogen herinde forklare mig hvad det går ud på, og om det er en god idé (dvs. sikkert) at prøve det?

Giver bare oplysninger om dine diske og sammensætningen af dem.

Med hensyn til spørgsmålene i indlægget før, vil jeg bare anføre generelt, at det er smart kun at ændre én ting ad gangen.
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 22:34

Klaus Rasmussen skrev:Giver bare oplysninger om dine diske og sammensætningen af dem.


OK, så tør jeg godt :D

Klaus Rasmussen skrev:Med hensyn til spørgsmålene i indlægget før, vil jeg bare anføre generelt, at det er smart kun at ændre én ting ad gangen.


Ja, det giver god mening. Jeg tror jeg venter til Anders eller en anden har givet mig nøjagtige instruktioner om hvad jeg bør gøre først, for jeg skulle nødig komme til at lave ulykker i BIOS'en bare fordi jeg LIIIGE vil prøve selv ...

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster