Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520 Emnet er løst

Her kan du få hjælp til installationen af Ubuntu.
marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 11:35

marie@idiomatic skrev:OK. Hvis det er noget du/I kan hjælpe med, ville det være super. Men ellers finder jeg nok også ud af at leve med det.


Bør jeg lave en ny tråd, eller hører det stadig hjemme her?

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 12:28

Nu er jeg i vanskeligheder igen. Jeg formaterede 1TB-disken igen fordi jeg ville give den et nyt navn (burde nok bare have redigeret den) og redigerede derefter monteringsindstillingerne igen som før, blot med det nye navn. Herefter ville maskinen ikke genstarte. Da jeg forsøgte at genstarte, fik jeg først dette:

IMG_3972.JPG
IMG_3972.JPG (783.75 KiB) Vist 424 gange

Jeg prøvede dét med "journalctl -xb" og fik en lang logfil med en del forskellige fejlmeddelelser. Prøvede så "systemctl reboot". Denne gang fik jeg en længere én, som ikke kunne være på ét foto. Jeg har derfor uploadet hertil:
https://postimg.org/gallery/2j2yg6eko/
Og dér står den endnu, fordi jeg ikke aner hvad jeg skal gøre.

Jeg kan ikke forstå hvorfor det er sket, for jeg gjorde mig meget umage med at gøre præcis ligesom sidste gang.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 12:29

Og undskyld jeg ikke har klistret billederne sammen. Kan ikke lige overskue at få det gjort i en fart, og er lidt under tidspres lige nu.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 12:36

Jeg hæfter mig ved det allersidste i den lange linje: "Duplicate entry in /etc/fstab?" Måske skulle jeg på en eller anden måde have fjernet det først angivne monteringspunkt før jeg begyndte at rode med formatering og monteringsindstillinger igen? Ved dog ikke hvordan jeg skulle have gjort.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 13:03

Der kom for øvrigt også en GRUB-menu ved anden genstart. Der var tre valgmuligheder, hvoraf jeg valgte den øverste (*ubuntu*) for at se om det gik. Jeg husker desværre ikke hvad de to andre muligheder var, men det er sikkert én af dem vi skal have fat i? Hvis vi skal ind og redigere direkte i /etc/fstab eller noget i den retning.

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 28. apr 2017, 13:07

Du skulle nok have ændret monterings punktet først og sat disken til bage til auto montering.
tryk enter
skriv:

Kode: Vælg alt

nano /etc/fstabs

(hvis ikke du er root skal du skriv sudo først)
Tilføje et # tegn først i den duplikerede linje.
Tryk ctrl+x, j/y

Kode: Vælg alt

reboot

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 28. apr 2017, 13:08

marie@idiomatic skrev:
marie@idiomatic skrev:OK. Hvis det er noget du/I kan hjælpe med, ville det være super. Men ellers finder jeg nok også ud af at leve med det.


Bør jeg lave en ny tråd, eller hører det stadig hjemme her?

Det er fint under denne tråd, men jeg tror ikke lige det er noget jeg vil kaste mig ud i.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 13:49

AJenbo skrev:Du skulle nok have ændret monterings punktet først og sat disken til bage til auto montering.
tryk enter
skriv:

Kode: Vælg alt

nano /etc/fstabs

(hvis ikke du er root skal du skriv sudo først)
Tilføje et # tegn først i den duplikerede linje.
Tryk ctrl+x, j/y

Kode: Vælg alt

reboot

Kan jeg gøre dette fra den kommandoprompt jeg står i nu?

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 13:56

Undskyld - jeg overså at du skrev "tryk enter". Prøver lige.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 14:01

Øh - får blot en hel tom side hvor der står "gnu nano 2.5.3" foroven og så en masse forklaringer forneden af hvad tasterne gør. Men der er ingen tekst at arbejde med eller søge i.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 14:14

Jeg er også lidt spændt på hvordan jeg skal bære mig ad med at finde og identificere den duplikerede linje når jeg engang får noget tekst at se.

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 28. apr 2017, 14:29

Skulle have været:

Kode: Vælg alt

nano /etc/fstab

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 14:48

Ah - tak. Hvilken af linjerne er det så jeg skal sætte # foran?
IMG_3982-besk.JPG
IMG_3982-besk.JPG (489.7 KiB) Vist 401 gange
IMG_3984-besk.JPG
IMG_3984-besk.JPG (486.15 KiB) Vist 401 gange

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 28. apr 2017, 15:28

Dette er den eneste du har vist os:
line.png
line.png (7.89 KiB) Vist 399 gange

Så du må have gjort det et par gange igen efterfølgende og der for kan vi ikke sige hvilken er den forkerte, måske den første? Men efter som at det blot er din ekstra disk er der jo ikke det store problem i at fjerne begge heller. Ellers kan du jo også prøve igen bagefter hvis ikke det er den rigtige første gang.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 28. apr 2017, 15:32

Valgte at sætte # foran den første, og det hjalp. Der kommer godt nok nogle fejlmeddelelser undervejs under opstarten nu, men de forsvinder hurtigt igen. Og nu kunne jeg i hvert fald komme til at lukke maskinen korrekt ned og satser på at den starter op igen når jeg kommer hjem på søndag. Tusind tak for nødhjælpen!

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Bot], [Crawler], Brandwatch [Crawler] og 0 gæster