Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520 Emnet er løst

Her kan du få hjælp til installationen af Ubuntu.
marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 15:02

Og de to måske vigtigste (måtte tage to billeder tæt på for at få det skarpt):
https://postimg.org/gallery/23qmq2x3k/
Denne tekst vises under opstarten af Ubuntu. Det skulle ikke undre mig om I kloge hoveder kan bruge den til at diagnosticere problemet (eller problemerne).

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 15:08

Klaus Rasmussen skrev:
marie@idiomatic skrev:https://s9.postimg.org/xhzvd3cin/IMG_3934.jpg

Har lige set dit billede. Det viser programmet gparteds opfattelse af din live DVD. Prøv at trykke øverst til højre og se om der er flere diske.


Mener du deroppe hvor der står "/dev/sr0 (1.45 GiB)"? For så er der ikke andre.

Men prøv at se de sidste to billeder jeg har lagt op (de to der hører sammen som højre og venstre side af en fejlmeddelelse). Jeg tror de fortæller noget om hvad der er galt.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 15:10

Klaus Rasmussen skrev:Jeg har lige testet forskellige billedfiler: 2.1 Mb jpeg går an, men 2.5 Mb jpeg er for stor.


Og tak for denne info, Klaus, som jeg først så da jeg allerede var godt i gang med postimg.org ...

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 15:21

På et andet forum er der én der råder mig til at ændre RAID til ACHI, men jeg er ikke sikker på at det er nogen god idé når jeg gerne vil udnytte mine to diske i maskinen (og evt. også bevare Windows 10 med dual boot). Og så vidt jeg har kunnet læse mig til rundt omkring, kan Linux godt (fås til at) enes med RAID.

Og det er altså stadig ikke noget jeg har forstand på, selv om jeg bruger svære ord (synes jeg selv) ... det er bare noget jeg har læst mig til uden rigtig at forstå det ... Ville det give mening at give jer et link til min tråd i det andet forum? Og måske også til nogle af de andre tekster jeg har siddet og stirret på og grublet over? Eller vil I hellere bare tænke over det selv, uden at skulle til at læse hvad andre har skrevet?

Brugeravatar
NickyThomassen
Admin
Indlæg: 3650
Tilmeldt: 5. mar 2010, 19:58
IRC nickname: nicky
Geografisk sted: 192.168.20.42

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf NickyThomassen » 22. apr 2017, 15:41

Hvis der er noget der ikke giver så meget mening, så spørger du bare, vi kan sikkert svarer på det meste. Og du kan sagtens linke til andre tråde eller steder.

RAID er bare en måde at få to eller flere harddiske til at arbejde sammen på. I det her tilfælde, så vidt jeg kunne se i aftes, så bliver RAID brugt til at samle de 2 diske til én.

Tricket med at skifte fra RAID til ACHI burde løse problemet (for så behøver Ubuntu ikke bruge den RAID-chip den mangler driveren til), men hvis Windows er installeret på begge diske via RAID, så stopper det selvfølgelig med at virke. Ubuntu burde så kunne få adgang til begge diske. Uden selv at kunne eksperimentere med computeren er det svært at give et endeligt svar, for producenterne har det med at bruge forskellig hardware i bærbarere, selvom de hedder det samme.

Hvis du kun vil bevare Windows for at se om Ubuntu virker, så kan du teste Ubuntu fra live-CD'en. Normalt er det især det trådløse netkort og grafikkortet der kan give problemer. Kan du se en HD video på Youtube over det trådløse netværk, så virker virker den sikkert fint. Især hvis du også kan lukke og åbne låget uden at det giver problemer.

Men selvfølgelig, hvis du deaktivere RAID, og Windows stopper med at virke, og Ubuntu stadig ikke kan installeres, så begynder tingende at blive spændende.

Klaus Rasmussen
Admin
Indlæg: 5518
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Klaus Rasmussen » 22. apr 2017, 16:07

Sådan er det vist klarere:
Ligner i mine øjne umiddelbart et UEFI problem, men husker ikke lige hvordan det klares. Håber Anders kommer forbi snart.

Edit: Tror du skal i UEFI (afløseren for BIOS) og slå secure-boot fra.
Vedhæftede filer
IMG_3937.jpg
IMG_3937.jpg (96.84 KiB) Vist 381 gange
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 18:46

Klaus Rasmussen skrev:Tror du skal i UEFI (afløseren for BIOS) og slå secure-boot fra.


Ja, det læste jeg vist også noget om et eller andet sted, men dét var vist i forbindelse med en situation hvor spørgerens maskine slet ikke ville boote fra usb eller dvd. Men måske kan det også løse mit problem. Hvordan gør man? Skal lige prøve om jeg kan finde det sted hvor jeg læste om det ...

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 18:47

Og tak for hjælpen med billedet, Klaus!

Klaus Rasmussen
Admin
Indlæg: 5518
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Klaus Rasmussen » 22. apr 2017, 18:59

marie@idiomatic skrev:Hvordan gør man?

Det plejer at stå på opstart-skærmen, hvilken tast man skal trykke på for at komme ind i opsætningen. F2 eller DEL eller ESC som regel.
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 19:08

NickyThomassen skrev:Hvis der er noget der ikke giver så meget mening, så spørger du bare, vi kan sikkert svarer på det meste. Og du kan sagtens linke til andre tråde eller steder.


Tak, Nicky. Det er superdejligt at I vil hjælpe!

NickyThomassen skrev:RAID er bare en måde at få to eller flere harddiske til at arbejde sammen på. I det her tilfælde, så vidt jeg kunne se i aftes, så bliver RAID brugt til at samle de 2 diske til én.

Tricket med at skifte fra RAID til ACHI burde løse problemet (for så behøver Ubuntu ikke bruge den RAID-chip den mangler driveren til), men hvis Windows er installeret på begge diske via RAID, så stopper det selvfølgelig med at virke. Ubuntu burde så kunne få adgang til begge diske.


Det ser ud til at jeg alligevel havde forstået det nogenlunde rigtigt, så. Det eneste jeg havde opfattet anderledes, var dét med om Ubuntu vil have adgang til begge diske med ACHI. Prøv at se her:
https://www.quora.com/What-is-the-reaso ... figuration
Her skriver en af dem: "First thing I had to do was disable the Intel RST in Windows, this unjoined the 2 drives. [...] Note that when you do this, you lose your hybrid drive, I fixed this by spending 190$ on a new 250GB SSD (making my HDD secondary in a slimline DVDROM caddy). Well worth the cash."
Jeg forstår ikke helt hvad han mener, men synes det lyder som om han mistede noget af sin lagerplads og måtte købe nyt.

NickyThomassen skrev:Men selvfølgelig, hvis du deaktivere RAID, og Windows stopper med at virke, og Ubuntu stadig ikke kan installeres, så begynder tingende at blive spændende.


Ja, nemlig - så bliver det pludselig lidt for spændende! Men kunne man måske aktivere RAID igen og derefter geninstallere Windows hvis det ikke lykkes at få Ubuntu til at virke? Jeg har lavet et rescue-medie (usb), og det virkede som om det lykkedes - men lidt i tvivl er man selvfølgelig altid om det nu også virker den dag det gælder.

NickyThomassen skrev:Hvis du kun vil bevare Windows for at se om Ubuntu virker, så kan du teste Ubuntu fra live-CD'en. Normalt er det især det trådløse netkort og grafikkortet der kan give problemer. Kan du se en HD video på Youtube over det trådløse netværk, så virker virker den sikkert fint. Især hvis du også kan lukke og åbne låget uden at det giver problemer.


Det er korrekt at jeg kun vil bevare Windows for at se om Ubuntu virker. Men vil det sige at jeg kan forvente præcis samme funktionalitet (eller mangler deri) efter en installation som ved brug af live-systemet? Umiddelbart kunne jeg ganske rigtigt ikke komme på nettet. Findes der mon løsninger på den slags? (Æ/ø/å virkede heller ikke, men dét er formodentlig relativt let at fikse, forestiller jeg mig).

Hvordan skal jeg helt præcis bære mig ad for at teste det trådløse netkort?

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 19:10

Klaus Rasmussen skrev:
marie@idiomatic skrev:Hvordan gør man?

Det plejer at stå på opstart-skærmen, hvilken tast man skal trykke på for at komme ind i opsætningen. F2 eller DEL eller ESC som regel.


Ja. Undskyld mit uklare spørgsmål. På Lenovo er det er særlig knap man skal trykke på i stedet for at tænde maskinen. Men jeg mente bare hvordan man gør når man ER kommet derind? Men jeg kan selvfølgelig lige prøve. Måske giver det sig selv.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 19:12

Og nu er spørgsmålet selvfølgelig hvilken af delene jeg skal prøve først ... Men dét med at slå secure-boot fra kan vel bare ændres tilbage igen, ikke? Så det skulle måske være det første.

Klaus Rasmussen
Admin
Indlæg: 5518
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Klaus Rasmussen » 22. apr 2017, 19:14

marie@idiomatic skrev:Hvordan skal jeg helt præcis bære mig ad for at teste det trådløse netkort?

Der skal nogle gange installeres en driver, muligvis en proprietær en af slagsen. Det plejer vi altid at kunne hjælpe folk med. Hvis du prøver Ubuntu fra live-DVD'en og åbner en terminal med: (Ctrl+Alt+t) og kører denne kommando og kopierer den ind her, kan vi sige noget mere præcist:

Kode: Vælg alt

lspci | grep VGA
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

Klaus Rasmussen
Admin
Indlæg: 5518
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Klaus Rasmussen » 22. apr 2017, 19:16

marie@idiomatic skrev:Men dét med at slå secure-boot fra kan vel bare ændres tilbage igen, ikke?

Jeps, det slås på de fleste modeller til/fra med +/-.
Med Venlig Hilsen
Klaus

Kører Ubuntu 22.04 på ASUS All-Series, og Probook 4520s.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
https://mega.nz/folder/aJsmCYKa#dxMHKTi4Idmz6hiVpsI68Q

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 22. apr 2017, 20:18

Jeg prøver lige noget helt tredje først: Jeg skal lige se om det måske går nemmere med Ubuntu 17.04. Det kunne jo være at den har den manglende driver, hvis det er dér problemet ligger.

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster