Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520 Emnet er løst

Her kan du få hjælp til installationen af Ubuntu.
Klaus Rasmussen
Admin
Indlæg: 5262
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Klaus Rasmussen » 24. apr 2017, 15:35

marie@idiomatic skrev:Men jeg skal gøre det her først, ikke?

marie@idiomatic skrev:

AJenbo skrev:
Lige pt er den sat op til Windows, så du bør åbne programmet diske op slette ntfs partitionen og istedet oprettet en ext4 partition.

Ja, det er korrekt.
marie@idiomatic skrev:Og derefter dét med starte gparted og mount drive - og til sidst tilføje linjen i fstab?
Men på hvilket tidspunkt i denne proces får disken/mappen sit navn og sin placering? Og kan det ændres igen hvis jeg kommer til at lave en fejl?

Altsammen korrekt. :)
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 24. apr 2017, 15:38

Hm ... jeg er desværre nødt til at gå offline nu, formodentlig resten af dagen og aftenen. Jeg har glemt hvordan man starter gparted, og jeg ved ikke hvad mount drive er, men jeg finder ingen af dem oppe i venstre hjørne (det forekommer mig at det var dér jeg fandt gparted sidst), så måske er de ikke installeret - kan det tænkes?

Nå, men i morgen er jeg nødt til at få lavet noget arbejde, så jeg tror jeg satser på den gamle computer i morgen med, og så må jeg vende tilbage til det her i morgen engang når jeg kan få tid.

Tusind tak for hjælpen indtil videre. Jeg håber det lykkes at få det sidste på plads også.

Brugeravatar
Kurt Christensen
Indlæg: 2243
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Kurt Christensen » 24. apr 2017, 16:15

Gparted er ikke med i den faste installation, man skal hente det i softwarecenteret. Man kan mounte drev ved at trykke på dem. Det betyder blot at fæste dem til systemet, så kan man blot ikke arbejde med dem (ændre deres struktur).
Når lejligheden byder sig.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 24. apr 2017, 18:03

Kurt Christensen skrev:Gparted er ikke med i den faste installation, man skal hente det i softwarecenteret. Man kan mounte drev ved at trykke på dem. Det betyder blot at fæste dem til systemet, så kan man blot ikke arbejde med dem (ændre deres struktur).


Vil det sige at jeg også skal afmontere drevet før jeg kan gøre dét med at slette ntfs-partitionen og i stedet oprette en ext4-partition? Men kan jeg finde det igen hvis jeg afmonterer det? Fra Nautilus er jeg vant til at tingene "forsvinder" (altså deres ikoner i Nautilus forsvinder) når man afmonterer dem.

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 24. apr 2017, 18:10

Jeg har kørt

Kode: Vælg alt

sudo apt install linux-image-generic-hwe-16.04-edge

Jeg tror installationen forløb som den skulle, men jeg kan ikke umiddelbart se at det gør nogen forskel ift. at finde det trådløse netværk.

Medmindre det er fordi jeg simpelthen griber det forkert an når jeg prøver at finde det trådløse netværk. Skal man måske oprette det manuelt under "Håndter forbindelser"? På min gamle maskine vises jo automatisk alle tilgængelige trådløse netværk (også fx naboens) under hinanden i menuen, og så er det bare at klikke på det rigtige og angive koden. Men på min nye maskine vises der ikke nogen trådløse netværk i menuen.

Brugeravatar
Kurt Christensen
Indlæg: 2243
Tilmeldt: 12. feb 2011, 13:22
IRC nickname: How to be me

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Kurt Christensen » 24. apr 2017, 18:20

marie@idiomatic skrev:
Kurt Christensen skrev:Gparted er ikke med i den faste installation, man skal hente det i softwarecenteret. Man kan mounte drev ved at trykke på dem. Det betyder blot at fæste dem til systemet, så kan man blot ikke arbejde med dem (ændre deres struktur).


Vil det sige at jeg også skal afmontere drevet før jeg kan gøre dét med at slette ntfs-partitionen og i stedet oprette en ext4-partition? Men kan jeg finde det igen hvis jeg afmonterer det? Fra Nautilus er jeg vant til at tingene "forsvinder" (altså deres ikoner i Nautilus forsvinder) når man afmonterer dem.

Ja. Du kan gøre det fra programmet 'diske' også, det er i programmer. Man skal blot være rimelig sikker på hvad man sletter.
Når lejligheden byder sig.

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 24. apr 2017, 19:13

Event med at installere linux-...-edge til vi har set om der er andre ting der skal løses for at få wifi til at virke...

Rfkill viser at wifi er fysisk slået fra, så det er nok det der er galt. Wifi fungere som gør oh du skal ikke oprette forbindelse manuelt.

"sudo mount" er en terminal kommando, hvis du tilføjer det i fstabs vil systemet sikkert ikke starte. Men ja du skal have formateret drevet med ext4 først. Du kan håndtere afmontering fra programmet Diske, men hvis blot du lader være med først at montere det (ved at tilgå det efter opstart) er det ikke noget du behøves tænke på, og hvis du ikke gør det rigtigt fortæller maskinen det til dig.

Ja jeg vil være offline det meste af tiden

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 25. apr 2017, 22:20

AJenbo skrev:Event med at installere linux-...-edge til vi har set om der er andre ting der skal løses for at få wifi til at virke...


Okay - nu fik jeg så installeret det inden jeg så din besked her. Skal jeg afinstallere det igen (og hvis ja, hvordan)?

AJenbo skrev:Rfkill viser at wifi er fysisk slået fra, så det er nok det der er galt. Wifi fungere som gør oh du skal ikke oprette forbindelse manuelt.


Jeg forstår ikke rigtig hvad du mener med "Wifi fungere som gør". Men dét med at wifi er fysisk slået fra, hvad betyder dét nærmere bestemt - og hvad skal jeg gøre ved det?

AJenbo skrev:"sudo mount" er en terminal kommando, hvis du tilføjer det i fstabs vil systemet sikkert ikke starte. Men ja du skal have formateret drevet med ext4 først. Du kan håndtere afmontering fra programmet Diske, men hvis blot du lader være med først at montere det (ved at tilgå det efter opstart) er det ikke noget du behøves tænke på, og hvis du ikke gør det rigtigt fortæller maskinen det til dig.


Drevet monteres tilsyneladende automatisk ved opstart - i hvert fald er det allerede monteret når jeg åbner "Filer". Men hvis jeg kan afmontere det fra programmet Diske, er det vel bare dét jeg skal begynde med. Men måske er der også noget jeg skal være opmærksom på ift. opstart hvis disken på en eller anden måde indgår i opstartsproceduren og så ikke bliver fundet ved næste opstart efter formatering eller sådan noget?

Hvis jeg i øvrigt forstår dig rigtigt, skal jeg glemme alt om "sudo mount" indtil videre.

Men måske kan du guide mig igennem processen på et tidspunkt når du har tid? Jeg er blevet lidt forvirret igen og er i tvivl om hvad jeg helt præcis skal gøre, og i hvilken rækkefølge.
Programmet "Diske" først - så langt er jeg med: Afmontér HDD, slet ntfs-partitionen og opret i stedet en ext4-partition.
Er næste trin så at tilføje en linje i fstab? Hvordan, og hvad skal det være for en linje? Klaus skrev at jeg kan tilgå fstabs med

Kode: Vælg alt

gksu gedit /etc/fstab
, men jeg kan forstå på dig at jeg ikke skal indsætte linjen

Kode: Vælg alt

sudo mount /media/marie/"diskbetegnelse"
som han ellers foreslog. Men hvad er det så jeg skal gøre?
Kan jeg selv bestemme hvor i filsystemet jeg vil have mappen placeret? (Jeg tror det ville være praktisk hvis den ligger i min hjemmemappe). På hvilket tidspunkt i denne proces får disken/mappen sit navn og sin placering? Og kan det ændres igen hvis jeg kommer til at lave en fejl?

AJenbo skrev:Ja jeg vil være offline det meste af tiden


Hvor har du været? Jeg håber du har haft en god rejse. Jeg beklager at jeg blev lidt desperat da du pludselig forkyndte at du ville smutte. Det var fordi jeg lige havde nået at håbe at jeg kunne få det færdigt i går. Men nu må det bare tage den tid det tager, så jeg får det gjort rigtigt. Jeg kommer ikke til at være så meget på resten af ugen pga. andet arbejde, men indimellem kan jeg måske lige gøre lidt, og så tager jeg næste mandag ud af kalenderen til forhåbentlig at få klaret det sidste.

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 25. apr 2017, 22:53

For ikke at få for meget forvirring syndes jeg vi skal tage et problem af gangen. Formatering af din HDD syndes jeg godt vi kan tage som en del af dette emne, men for at det bliver til at holde styr på syndes jeg du skal oprette et nyt emne mht til wifi.

Du kan til en hvertid ændre og bestemme placeringen af din hdd i filsystemet.

Jeg tror ikke disken er monteret som standard, blot listet i fil håndteringen, men det er en bagatel som vi ikke rigtig behøves gå i dybden med. Åben blot Diske, marker HDD i venstre side og send os et billede af det, så kan vi hurtigt fortælle dig hvad du skal gøre for at sætte den korrekt op til brug.

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 25. apr 2017, 23:07

marie@idiomatic skrev:Jeg forstår ikke rigtig hvad du mener med "Wifi fungere som gør".

Det fungere som du er vant til det.

Klaus Rasmussen
Admin
Indlæg: 5262
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Klaus Rasmussen » 26. apr 2017, 12:30

Er det en laptop du er på? Hvis ja, er der en knap med en lysende plet øverst i tastaturet?
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

AJenbo
Admin
Indlæg: 20677
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf AJenbo » 26. apr 2017, 12:58

Tjek side 16 i manualen.

Klaus Rasmussen
Admin
Indlæg: 5262
Tilmeldt: 26. apr 2010, 02:40
IRC nickname: ClaudiuS
Geografisk sted: Nyborg [fyn]

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf Klaus Rasmussen » 26. apr 2017, 14:03

AJenbo skrev:Tjek side 16 i manualen.

Connecting to a wireless network - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Enabling wireless connection
To enable wireless functions, do the following:
1 Press Fn + F7 to disable airplane mode.
2 Clickon the lower-right corner of the task bar to open the network configuration page.
Connecting to a wireless network
After wireless has been enabled, the computer will automatically scan for available wireless
networks and display them in the wireless network list. To connect to a wireless network, click
the network name in the list, and then click Connect.
Med Venlig Hilsen
Klaus

Kører Ubuntu 20.04 på Lenovo-H515s, 64bit og 21.10 på HP Probook 4520s, 64 bit.
Gratis Ubuntumagasin: http://fullcirclemagazine.org/
MEGA Share: https://mega.nz/#F!XNM1ALpL!G_CEVUUE9ZvotKPa4o4PLA

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 27. apr 2017, 14:41

AJenbo skrev:For ikke at få for meget forvirring syndes jeg vi skal tage et problem af gangen. Formatering af din HDD syndes jeg godt vi kan tage som en del af dette emne, men for at det bliver til at holde styr på syndes jeg du skal oprette et nyt emne mht til wifi.


Det lyder fornuftigt. Det gør jeg.

AJenbo skrev:Du kan til en hvertid ændre og bestemme placeringen af din hdd i filsystemet.

Jeg tror ikke disken er monteret som standard, blot listet i fil håndteringen, men det er en bagatel som vi ikke rigtig behøves gå i dybden med. Åben blot Diske, marker HDD i venstre side og send os et billede af det, så kan vi hurtigt fortælle dig hvad du skal gøre for at sætte den korrekt op til brug.

Her er billedet:

HDD-i-Diske.png
HDD-i-Diske.png (62.52 KiB) Vist 375 gange

marie@idiomatic
Indlæg: 334
Tilmeldt: 13. nov 2008, 22:11
IRC nickname: marie

Re: Installer finder ikke SSD og HDD: Ubuntu 16.04 LTS på Lenovo Y520

Indlægaf marie@idiomatic » 27. apr 2017, 14:46

Klaus Rasmussen skrev:Er det en laptop du er på? Hvis ja, er der en knap med en lysende plet øverst i tastaturet?


Jeg opretter et nyt emne om det trådløse netværk, men bare for lige at svare på det sidste I har skrevet:

Ja, det er en bærbar.

Nej, jeg kan ikke se nogen knap med en lysende plet i tastaturet.

Dét med side 16 i manualen er jo for Windows, ikke? Men det trådløse netværk virkede fint når jeg bootede Windows fra maskinen. Det er kun i Ubuntu at jeg ikke kan finde det.

Men som sagt - jeg laver en ny tråd til det, når vi har styr på HDD'en.

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster