Intet Windows i Grub boot loader?

Her kan du få hjælp til installationen af Ubuntu.
morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Intet Windows i Grub boot loader?

Indlægaf morten_s » 3. dec 2016, 21:59

Jeg har her til aften installeret Ubuntu 16.04.1 Mate 64 bit desktop version. Jeg har installeret Ubuntu ved siden af Mate, så installation programmet selv lavet linux partitionerne, men jeg kan ikke se Windows 7 i Grub boot loader?

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Intet Windows i Grub boot loader?

Indlægaf AJenbo » 3. dec 2016, 22:40

Hvad får du ved denne kommando:

Kode: Vælg alt

sudo parted -l

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Intet Windows i Grub boot loader?

Indlægaf morten_s » 4. dec 2016, 00:52

Tak.

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Intet Windows i Grub boot loader?

Indlægaf AJenbo » 4. dec 2016, 03:40

Det er da en yderst høflig terminal du har... var der slet ikke nogen tekniske informationer om harddisken?

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Intet Windows i Grub boot loader?

Indlægaf morten_s » 4. dec 2016, 06:41

Nej der var ingen fejlmeddelelser, jeg kunne bare ikke se windows før Mate loaded op.

Desuden brugte jeg ikke din terminal sudo kode da problemet løste sig selv efter jeg havede genstartede computer igen eller var det efter nogle gange.

AJenbo
Admin
Indlæg: 20855
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Intet Windows i Grub boot loader?

Indlægaf AJenbo » 4. dec 2016, 12:46

Ok, jeg tror ikke helt du forstår, kommandoen var til at få oplysninger om din harddisk. Men godt problemet er løst

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster