Acpi=force is required to enabel acpi

Her kan du få hjælp til installationen af Ubuntu.
Peter K
Indlæg: 120
Tilmeldt: 17. dec 2007, 12:09
Geografisk sted: Århus C

Acpi=force is required to enabel acpi

Indlægaf Peter K » 17. dec 2007, 12:31

Hej forum

Jeg er helt grøn på området. Efter en del kvaler har jeg fået downloaded,
brændt og verifiseret en cd med version 7.10 - og installeret den på en
nyere windows xp computer. Installationen ser ud til at være i orden.

Desværre er det ikke min computer. Når jeg booter fra min egen computer, får jeg indledningsvis denne meddelelse "Acpi=force is required to enabel acpi".

Alligevel kan jeg nå frem til "live CD" interfacet.

Kan jeg fortsætte installationen, og ignorere meddelelsen ?


M venlig hilsen

Peter K

sådanUBUNTU
Indlæg: 901
Tilmeldt: 18. nov 2007, 00:25
Geografisk sted: Valby

Acpi=force is required to enabel acpi

Indlægaf sådanUBUNTU » 17. dec 2007, 12:52

Får du også en fejlmeddelelse, der ser nogenlunde sådan ud:

BIOS age (1999) fails cutoff (2000)

?

så kan det være, at du har en gammel computer med en BIOS fra før år 2000. I så fald skal du opdatere din BIOS først...

acpi handler om hvile, dvale osv. i ubuntu.

Ellers er mit bedste bud:

Når du starter livecd'en med denne skærm: Billede

ville jeg taste F6 og så redigere boot-options: tilføj 'acpi=force' (uden '') i enden af den linje, der kommer frem og så trykke enter.

Og så se hvad der sker :)

Peter K
Indlæg: 120
Tilmeldt: 17. dec 2007, 12:09
Geografisk sted: Århus C

Acpi=force is required to enabel acpi

Indlægaf Peter K » 17. dec 2007, 16:48

[quote="sådanUBUNTU"]Får du også en fejlmeddelelse, der ser nogenlunde sådan ud:

BIOS age (1999) fails cutoff (2000)

?

Lige netop!

Jeg prøver dit sidste forslag først - og hvis det ikke fungerer, forsøger jeg
at opdatere Bios.


Tak for et hurtigt svar

vh Peter K

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster