Problemer med at installere Skype.

Her kan du få hjælp til installationen af Ubuntu.
eitreach
Indlæg: 2478
Tilmeldt: 24. jul 2007, 19:32
IRC nickname: eitreach
Geografisk sted: København

Problemer med at installere Skype.

Indlægaf eitreach » 21. nov 2007, 13:44

Nu prøvede jeg lige selv, for at se om det var så simpelt som jeg husker det. Her er hvad jeg lige har gjort.

1: Søgt på "skype linux" på Google.

2: Gået ind på det første resultat.

3: Der var en pakke til Feisty (som også virker på Gutsy), og den downloadede jeg.

4: Jeg åbnede deb-filen, og installerede pakken.

5: Derefter var der en genvej i Internet-menuen.

6: Åbnede den - og Skype virker out of the box.
"A Narn heavy cruiser?!"

Fornuftig opførsel: faq.php#f00
Guide til ooh shiny: viewtopic.php?f=11&t=2189
Guide til 3d-effekter: viewtopic.php?f=11&t=4393

planet-reptile
Indlæg: 460
Tilmeldt: 18. nov 2007, 02:04

Problemer med at installere Skype.

Indlægaf planet-reptile » 21. nov 2007, 14:00

Jeg har gjort det på din måde og dette er hvad der sker:

Billede
Hilsen Kim.

eitreach
Indlæg: 2478
Tilmeldt: 24. jul 2007, 19:32
IRC nickname: eitreach
Geografisk sted: København

Problemer med at installere Skype.

Indlægaf eitreach » 21. nov 2007, 14:03

Æv. Ja, det havde jeg ikke lige tænkt over.
"A Narn heavy cruiser?!"

Fornuftig opførsel: faq.php#f00
Guide til ooh shiny: viewtopic.php?f=11&t=2189
Guide til 3d-effekter: viewtopic.php?f=11&t=4393

planet-reptile
Indlæg: 460
Tilmeldt: 18. nov 2007, 02:04

Problemer med at installere Skype.

Indlægaf planet-reptile » 21. nov 2007, 14:05

Kan det ske at jeg slet ikke kan køre Skype?
Hilsen Kim.

tbresson
Indlæg: 358
Tilmeldt: 12. apr 2007, 08:39

Problemer med at installere Skype.

Indlægaf tbresson » 21. nov 2007, 14:08

I følge den officielle FAQ på skype så henviser de til deres forum når man ønsker at bruge Skype på en 64bit maskine.

http://forum.skype.com/index.php?showtopic=10125

sådanUBUNTU
Indlæg: 901
Tilmeldt: 18. nov 2007, 00:25
Geografisk sted: Valby

Problemer med at installere Skype.

Indlægaf sådanUBUNTU » 21. nov 2007, 14:09

Umiddelbart ser den guide du poster, ud til at være 32 bit, eller hvad?

Hvor gik installationen galt i de instruktioner, jeg sendte? (prøv evt. at skrive

Kode: Vælg alt

skype
i terminalen - hvis det bare er desktop-ikonet, der er forkert sat op. De beklager sig jo over manglende ikoner i tråden).

Jeg er ikke ekspert, men ubuntu howto's virker for det meste...

planet-reptile
Indlæg: 460
Tilmeldt: 18. nov 2007, 02:04

Problemer med at installere Skype.

Indlægaf planet-reptile » 21. nov 2007, 14:11

Dette er hvad jeg får når jeg skriver skype:
kim@kim-desktop2:~$ skype
bash: skype: command not found
kim@kim-desktop2:~$

Jeg ved ikke om det er en 32bit.
Hilsen Kim.

sådanUBUNTU
Indlæg: 901
Tilmeldt: 18. nov 2007, 00:25
Geografisk sted: Valby

Problemer med at installere Skype.

Indlægaf sådanUBUNTU » 21. nov 2007, 14:17

Det er fandme da træls. Prøv lige at køre kommandoerne igen (én linje ad gangen) og kopier outputtet til forummet:

Kode: Vælg alt

sudo apt-get install ia32-libs lib32asound2
cd ~/Desktop
wget -N boundlesssupremacy.com/Cappy/getlibs/getlibs-all.deb
wget -N -O skype-install.deb http://www.skype.com/go/getskype-linux-ubuntu
sudo dpkg -i getlibs-all.deb
sudo dpkg -i --force-all skype-install.deb
sudo getlibs /usr/bin/skype
cd ~


Hvis vi ikke finder frem til nogle gode løsningsforslag er det OK at give fortabt - indtil videre ;)

sådanUBUNTU
Indlæg: 901
Tilmeldt: 18. nov 2007, 00:25
Geografisk sted: Valby

Problemer med at installere Skype.

Indlægaf sådanUBUNTU » 21. nov 2007, 14:19

Kør også lige

Kode: Vælg alt

skype
afslutningsvist

planet-reptile
Indlæg: 460
Tilmeldt: 18. nov 2007, 02:04

Problemer med at installere Skype.

Indlægaf planet-reptile » 21. nov 2007, 14:19

kim@kim-desktop2:~$ sudo apt-get install ia32-libs lib32asound2
Indlæser pakkelisterne... Færdig
Opbygger afhængighedstræ
Reading state information... Færdig
ia32-libs er i forvejen den nyeste version.
lib32asound2 er i forvejen den nyeste version.
0 opgraderes, 0 nyinstalleres, 0 afinstalleres og 0 opgraderes ikke.
kim@kim-desktop2:~$ cd ~/Desktop
kim@kim-desktop2:~/Desktop$ wget -N boundlesssupremacy.com/Cappy/getlibs/getlibs-all.deb
--14:18:54-- http://boundlesssupremacy.com/Cappy/get ... bs-all.deb
=> `getlibs-all.deb'
Resolving boundlesssupremacy.com... 209.123.149.151
Connecting to boundlesssupremacy.com|209.123.149.151|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 5.402 (5.3K) [text/plain]

100%[====================================>] 5.402 --.--K/s

14:18:55 (51.74 KB/s) - `getlibs-all.deb' saved [5402/5402]

kim@kim-desktop2:~/Desktop$ wget -N -O skype-install.deb http://www.skype.com/go/getskype-linux-ubuntu
--14:18:55-- http://www.skype.com/go/getskype-linux-ubuntu
=> `skype-install.deb'
Resolving http://www.skype.com... 204.9.163.136
Connecting to http://www.skype.com|204.9.163.136|:80... connected.
HTTP request sent, awaiting response... 302 Found
Location: http://download.skype.com/linux/skype-d ... 1_i386.deb [following]
--14:18:55-- http://download.skype.com/linux/skype-d ... 1_i386.deb
=> `skype-install.deb'
Resolving download.skype.com... 194.192.199.202, 194.192.199.201
Connecting to download.skype.com|194.192.199.202|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 13.384.906 (13M) [application/octet-stream]

100%[====================================>] 13.384.906 355.97K/s ETA 00:00

14:19:32 (355.43 KB/s) - `skype-install.deb' saved [13384906/13384906]

kim@kim-desktop2:~/Desktop$ sudo dpkg -i getlibs-all.deb
Vælger tidligere fravalgt pakke getlibs.
(Læser database... 103561 filer og mapper aktuelt installeret.)
Udpakker getlibs (fra getlibs-all.deb)...
Sætter getlibs (1.07) op...
kim@kim-desktop2:~/Desktop$ sudo dpkg -i --force-all skype-install.deb
dpkg - advarsel, undertrykker problemet, fordi --force er aktiveret:
pakkearkitekturen (i386) passer ikke til systemet (amd64)
Vælger tidligere fravalgt pakke skype.
(Læser database... 103562 filer og mapper aktuelt installeret.)
Udpakker skype (fra skype-install.deb)...
dpkg: skype: afhængighedsproblemer, men konfigurerer alligevel, som du ønskede:
skype afhænger af libqt4-core (>= 4.2.1), men:
Pakken 'libqt4-core' er ikke installeret.
skype afhænger af libqt4-gui (>= 4.2.1), men:
Pakken 'libqt4-gui' er ikke installeret.
Sætter skype (1.4.0.118-1) op...

Konfigurationsfilen '/etc/dbus-1/system.d/skype.conf' eksisterer ikke på systemet.
Installerer ny konfigurationsfil efter dit ønske.
kim@kim-desktop2:~/Desktop$ sudo getlibs /usr/bin/skype
Hilsen Kim.

planet-reptile
Indlæg: 460
Tilmeldt: 18. nov 2007, 02:04

Problemer med at installere Skype.

Indlægaf planet-reptile » 21. nov 2007, 14:23

Efter jeg skrev skype:

kim@kim-desktop2:~$ sudo apt-get install ia32-libs lib32asound2
Indlæser pakkelisterne... Færdig
Opbygger afhængighedstræ
Reading state information... Færdig
ia32-libs er i forvejen den nyeste version.
lib32asound2 er i forvejen den nyeste version.
0 opgraderes, 0 nyinstalleres, 0 afinstalleres og 0 opgraderes ikke.
kim@kim-desktop2:~$ cd ~/Desktop
kim@kim-desktop2:~/Desktop$ wget -N boundlesssupremacy.com/Cappy/getlibs/getlibs-all.deb
--14:21:26-- http://boundlesssupremacy.com/Cappy/get ... bs-all.deb
=> `getlibs-all.deb'
Resolving boundlesssupremacy.com... 209.123.149.151
Connecting to boundlesssupremacy.com|209.123.149.151|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 5.402 (5.3K) [text/plain]
Server file no newer than local file `getlibs-all.deb' -- not retrieving.

kim@kim-desktop2:~/Desktop$ wget -N -O skype-install.deb http://www.skype.com/go/getskype-linux-ubuntu
--14:21:26-- http://www.skype.com/go/getskype-linux-ubuntu
=> `skype-install.deb'
Resolving http://www.skype.com... 204.9.163.136
Connecting to http://www.skype.com|204.9.163.136|:80... connected.
HTTP request sent, awaiting response... 302 Found
Location: http://download.skype.com/linux/skype-d ... 1_i386.deb [following]
--14:21:27-- http://download.skype.com/linux/skype-d ... 1_i386.deb
=> `skype-install.deb'
Resolving download.skype.com... 194.192.199.202, 194.192.199.201
Connecting to download.skype.com|194.192.199.202|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 13.384.906 (13M) [application/octet-stream]

100%[====================================>] 13.384.906 355.51K/s ETA 00:00

14:22:03 (355.42 KB/s) - `skype-install.deb' saved [13384906/13384906]

kim@kim-desktop2:~/Desktop$ sudo dpkg -i getlibs-all.deb
(Læser database... 103676 filer og mapper aktuelt installeret.)
Gør klar til at erstatte getlibs 1.07 (med getlibs-all.deb)...
Udpakker erstatning getlibs...
Sætter getlibs (1.07) op...
kim@kim-desktop2:~/Desktop$ sudo dpkg -i --force-all skype-install.deb
dpkg - advarsel, undertrykker problemet, fordi --force er aktiveret:
pakkearkitekturen (i386) passer ikke til systemet (amd64)
(Læser database... 103676 filer og mapper aktuelt installeret.)
Gør klar til at erstatte skype 1.4.0.118-1 (med skype-install.deb)...
Udpakker erstatning skype...
dpkg: skype: afhængighedsproblemer, men konfigurerer alligevel, som du ønskede:
skype afhænger af libqt4-core (>= 4.2.1), men:
Pakken 'libqt4-core' er ikke installeret.
skype afhænger af libqt4-gui (>= 4.2.1), men:
Pakken 'libqt4-gui' er ikke installeret.
Sætter skype (1.4.0.118-1) op...
kim@kim-desktop2:~/Desktop$ sudo getlibs /usr/bin/skype
Matched library libQtCore.so.4 to /gutsy/libs/libqt4-core
Matched library libQtDBus.so.4 to /gutsy/libs/libqt4-core
Matched library libQtGui.so.4 to /gutsy/libs/libqt4-gui
Matched library libQtNetwork.so.4 to /gutsy/libs/libqt4-core
The following i386 libraries will be installed:
/gutsy/libs/libqt4-core
/gutsy/libs/libqt4-gui
Continue? (y/n) y
Not understood. Aborting.
kim@kim-desktop2:~/Desktop$
Hilsen Kim.

sådanUBUNTU
Indlæg: 901
Tilmeldt: 18. nov 2007, 00:25
Geografisk sted: Valby

Problemer med at installere Skype.

Indlægaf sådanUBUNTU » 21. nov 2007, 14:31

Mit bedste bud er, at du mangler pakkerne libqt4-core og libqt4-gui

sudo apt-get install libqt4-core libqt4-gui
cd ~/Desktop
wget -N boundlesssupremacy.com/Cappy/getlibs/getlibs-all.deb
wget -N -O skype-install.deb http://www.skype.com/go/getskype-linux-ubuntu
sudo dpkg -i getlibs-all.deb
sudo dpkg -i --force-all skype-install.deb
sudo getlibs /usr/bin/skype
cd ~

planet-reptile
Indlæg: 460
Tilmeldt: 18. nov 2007, 02:04

Problemer med at installere Skype.

Indlægaf planet-reptile » 21. nov 2007, 14:35

Skal jeg så taste det ind forfra som jeg skulle starte med?

sudo apt-get install ia32-libs lib32asound2
cd ~/Desktop
wget -N boundlesssupremacy.com/Cappy/getlibs/getlibs-all.deb
wget -N -O skype-install.deb http://www.skype.com/go/getskype-linux-ubuntu
sudo dpkg -i getlibs-all.deb
sudo dpkg -i --force-all skype-install.deb
sudo getlibs /usr/bin/skype
cd ~
Eller skal jeg lade være med det?

Det ser sådan her ud nu:

kim@kim-desktop2:~$ sudo apt-get install libqt4-core libqt4-gui
Indlæser pakkelisterne... Færdig
Opbygger afhængighedstræ
Reading state information... Færdig
Anbefalede pakker:
qt4-qtconfig
Følgende NYE pakker vil blive installeret:
libqt4-core libqt4-gui
0 opgraderes, 2 nyinstalleres, 0 afinstalleres og 0 opgraderes ikke.
7339kB skal hentes fra arkiverne.
Efter udpakning vil 22,8MB yderligere diskplads være brugt.
Henter:1 http://dk.archive.ubuntu.com gutsy-updates/main libqt4-core 4.3.2-0ubuntu3.1 [1943kB]
Henter:2 http://dk.archive.ubuntu.com gutsy-updates/main libqt4-gui 4.3.2-0ubuntu3.1 [5396kB]
Hentede 7339kB på 35s (210kB/s)
Vælger tidligere fravalgt pakke libqt4-core.
(Læser database... 103676 filer og mapper aktuelt installeret.)
Udpakker libqt4-core (fra .../libqt4-core_4.3.2-0ubuntu3.1_amd64.deb)...
Vælger tidligere fravalgt pakke libqt4-gui.
Udpakker libqt4-gui (fra .../libqt4-gui_4.3.2-0ubuntu3.1_amd64.deb)...
Sætter libqt4-core (4.3.2-0ubuntu3.1) op...

Sætter libqt4-gui (4.3.2-0ubuntu3.1) op...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place
kim@kim-desktop2:~$
Hilsen Kim.

sådanUBUNTU
Indlæg: 901
Tilmeldt: 18. nov 2007, 00:25
Geografisk sted: Valby

Problemer med at installere Skype.

Indlægaf sådanUBUNTU » 21. nov 2007, 14:39

Jeg ved ikke helt om det er nødvendigt at taste forfra, men det kunne jeg godt forestille mig, siden den lavede kludder sidst.

Prøv først at skrive 'skype' :)

planet-reptile
Indlæg: 460
Tilmeldt: 18. nov 2007, 02:04

Problemer med at installere Skype.

Indlægaf planet-reptile » 21. nov 2007, 14:43

Der gik ged i den igen

kim@kim-desktop2:~$ skype
skype: error while loading shared libraries: libQtDBus.so.4: cannot open shared object file: No such file or directory
kim@kim-desktop2:~$
Hilsen Kim.

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster