Vista-Ubuntu dual-boot probs. m flere HD

Her kan du få hjælp til installationen af Ubuntu.
CyberKurt
Indlæg: 4
Tilmeldt: 29. okt 2007, 13:36

Vista-Ubuntu dual-boot probs. m flere HD

Indlægaf CyberKurt » 29. okt 2007, 15:13

Hejsa.

Jeg kører Vista, og vil dual-boote med Ubuntu, MEN:

Efter endt installation, som kører fejlfrit, og når jeg så genstarter, så starter den bare op i Vista. Jeg får ingen bootmenu?

Jeg vil køre Ubuntu på en seperat HD som jeg har delt op således:

- 1. part: 40gb ext3.
- 2. part: 120GB NFTS
- 3. part: 6GB swap.

Se evt. disk oversigt her: http://denmarksolar.com/disks.jpg

Jeg håber der er nogle venlige sjæle herinde som kan hjælpe mig.


På forhånd tak

Vh

Erik

.

YoBilee
Indlæg: 82
Tilmeldt: 17. mar 2007, 20:22
Geografisk sted: Sdr. Stenderup (Kolding)

Vista-Ubuntu dual-boot probs. m flere HD

Indlægaf YoBilee » 29. okt 2007, 18:17

Så skal du da bare boote fra den anden hd, det burde kunne sættes op i din Bios, men af hensyn til grub er jeg meget i tvivl.

Mulige løsninger:

Måske kan det måske gøres med EasyBCD (http://neosmart.net/dl.php?id=1) Så kan du måske vælge en anden harddisk til boot af linux med NT Bootloaderen, det gør jeg (bare ikke på 2 forskellige Hd's) da Vista åbenbart smadre Grub.

Måske kan du også kigge forbi det her: http://ask.metafilter.com/47609/How-do- ... rent-disks

Håber det kan lede dig lidt på vej.
Mvh. Søren
http://www.yobilee.dk Blog ;-)
http://myspace.com/yobilee Egne kreationer i Ableton Live og Reason
Billede

CyberKurt
Indlæg: 4
Tilmeldt: 29. okt 2007, 13:36

Vista-Ubuntu dual-boot probs. m flere HD

Indlægaf CyberKurt » 30. okt 2007, 14:49

Tak for svaret, men det virker ikke helt......

Har prøvet med det program der, og hvis jeg vælger at køre UDEN grub, siger den at der ikke findes nogen system dist. Hvis jeg vælger at installere grub, starter den bare op i en linux kommando prompt.

I min Bios (Dell PC 3,4 Ghz) kan jeg ikke vælge hvilken HD jeg vil boote på?

Vh.

Erik

.

CyberKurt
Indlæg: 4
Tilmeldt: 29. okt 2007, 13:36

Weeee.........

Indlægaf CyberKurt » 30. okt 2007, 19:03

Weeeeeeee........ Så lykkedes det :D

Hentede den nye EasyBCD 1.7.1 Beta, og så ændrede jeg i bios til at boote på drevet med Ubuntu.

Så nu starter den op med BCD's bootloader hvor jeg så kan vælge
Ubuntu 7.10 eller Vista (Longhorn).
Vælger jeg Ubuntu, starter den perfekt op i Ubuntu.
Vælger jeg Vista (Longhorn), ja så starter den min Windows Bootloader op,
hvor jeg så kan vælge mellem Vista og XP. (Har også XP inst. på en part.) :P

Så alt i alt, så kører det hele bare HELT perfekt 8)

Tusind tak for hjælpen....


Vh.

Erik

.

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster