Dualboot Ubuntu 7.10 og Vista

Her kan du få hjælp til installationen af Ubuntu.
Rindboel
Indlæg: 3
Tilmeldt: 25. okt 2007, 09:08
Geografisk sted: Jyllinge

Dualboot Ubuntu 7.10 og Vista

Indlægaf Rindboel » 28. okt 2007, 09:03

Har med succés og MEGET nemt installeret U7.10 på min arbejdsstation, hvor "grunden" er XP. Kører super godt og hurtigt.
Ville nu gøre det samme på mit nye mediecenter med Vista. Her stoppede festen. :( Når den når et lille stykke ind i installationen fra LiveCD(forsøger at skrive til bootsektionen) tænder og slukker den skærmen 6 gange, skriver så "something bad might going on, will try again in 90 sec" - men det hjælper ikke. Er der særlige forberedelser ved Vista ? MVH

molgaard
Indlæg: 38
Tilmeldt: 31. aug 2007, 20:39
Geografisk sted: Randers

Dualboot Ubuntu 7.10 og Vista

Indlægaf molgaard » 28. okt 2007, 11:05

Hvilket grafikkort har du i maskinen, du kan evt. søge på grafikkort her i forumet, hvor du vil finde ud af at feks. ATI ikke helt "spiller"
Hilsen Claus

Hvis man ikke syntes at man får noget at vide, skal man tænke på hvornår man har spurgt sidst....

Jimmyfj
Indlæg: 1712
Tilmeldt: 19. jul 2007, 19:35
Geografisk sted: Nordjylland

Dualboot Ubuntu 7.10 og Vista

Indlægaf Jimmyfj » 28. okt 2007, 11:10

Har du et ATI grafikkort i maskinen vil det være en god ide at benytte alternate install cd'en til installation. Dette giver de færreste problemer med netop ATI kortene.
"OM 100 ÅR ER ALTING GLEMT !"


Ubuntu - Dev-ed.
Linux User # 448500

Rindboel
Indlæg: 3
Tilmeldt: 25. okt 2007, 09:08
Geografisk sted: Jyllinge

Dualboot Ubuntu 7.10 og Vista

Indlægaf Rindboel » 28. okt 2007, 14:27

Tak for responsen - det er et ATI-kort, men troede faktisk jeg havde elimineret det ved, at starte i safe graphic mode. Åbenbart ikke nok. Må prøve med alternate cd

Rindboel
Indlæg: 3
Tilmeldt: 25. okt 2007, 09:08
Geografisk sted: Jyllinge

Kan ikke partitionere harddisken på Vista-maskine med Ubuntu

Indlægaf Rindboel » 17. nov 2007, 09:51

Har efter gode råd på siden forsøgt, at installere Ubuntu 7.10 på min Vista Home Premium, men kan ikke få maskinen til, at partitionere under installationen. Den vil tilsyneladende ikke skrive ændringerne. Har lavet en "ren" partition med Vista på 250 Gb og "tilbudt" installationen den - ingen succés. "Kan ikke skrive ændringerne til harddisken" Hvad gør man så ?!?! :( - man må vel for dælen da kunne få Mr. Gates væk fra mediacentrene også ?

Tilbage til "Installation"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster