Hvor kan jeg finder Skype ?

Søger du et bestemt program? Mangler du et alternativ til dit Windowsprogram? Program-spørgsmål kan stilles her.
Ivan
Indlæg: 1133
Tilmeldt: 6. nov 2009, 17:05
Geografisk sted: Rudkøbing

Re: Hvor kan jeg finder Skype ?

Indlægaf Ivan » 7. dec 2016, 16:07

Kode: Vælg alt

sudo dpkg --configure -a
Arch på Toshiba Satellite C660-1NT og Acer Aspire One 532h
Manjaro på hjemmerullet pc.

AJenbo
Admin
Indlæg: 20525
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Hvor kan jeg finder Skype ?

Indlægaf AJenbo » 7. dec 2016, 16:26

Du kan IKKE installere programmer på din maskine før du løser de problemer du har med dit pakke arkiv (som følge af at du afbrød installationen af MS skriftyper), læs løsningen i din anden tråd der om!
Tryk på dette link for løsningen -> viewtopic.php?f=4&t=21270

Desuden skrev den du skulle skrive:

Kode: Vælg alt

sudo dpkg --configure -a

Men du skrev:

Kode: Vælg alt

sudo apt install skype »sudo dpkg --configure -a«

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Hvor kan jeg finder Skype ?

Indlægaf morten_s » 29. dec 2016, 06:18

Hvad har jeg gjordt galt ?

Kode: Vælg alt

Gør klar til at udpakke .../libx11-6_2%3a1.6.3-1ubuntu2_i386.deb ...
Udpakker libx11-6:i386 (2:1.6.3-1ubuntu2) ...
Vælger tidligere fravalgt pakke libxext6:i386.
Gør klar til at udpakke .../libxext6_2%3a1.3.3-1_i386.deb ...
Udpakker libxext6:i386 (2:1.3.3-1) ...
Vælger tidligere fravalgt pakke libasyncns0:i386.
Gør klar til at udpakke .../libasyncns0_0.8-5build1_i386.deb ...
Udpakker libasyncns0:i386 (0.8-5build1) ...
Vælger tidligere fravalgt pakke libice6:i386.
Gør klar til at udpakke .../libice6_2%3a1.0.9-1_i386.deb ...
Udpakker libice6:i386 (2:1.0.9-1) ...
Vælger tidligere fravalgt pakke libuuid1:i386.
Gør klar til at udpakke .../libuuid1_2.27.1-6ubuntu3.1_i386.deb ...
Udpakker libuuid1:i386 (2.27.1-6ubuntu3.1) ...
Vælger tidligere fravalgt pakke libsm6:i386.
Gør klar til at udpakke .../libsm6_2%3a1.2.2-1_i386.deb ...
Udpakker libsm6:i386 (2:1.2.2-1) ...
Vælger tidligere fravalgt pakke libxt6:i386.
Gør klar til at udpakke .../libxt6_1%3a1.1.5-0ubuntu1_i386.deb ...
Udpakker libxt6:i386 (1:1.1.5-0ubuntu1) ...
Vælger tidligere fravalgt pakke libaudio2:i386.
Gør klar til at udpakke .../libaudio2_1.9.4-4_i386.deb ...
Udpakker libaudio2:i386 (1.9.4-4) ...
Vælger tidligere fravalgt pakke libcdparanoia0:i386.
Gør klar til at udpakke .../libcdparanoia0_3.10.2+debian-11_i386.deb ...
Udpakker libcdparanoia0:i386 (3.10.2+debian-11) ...
Vælger tidligere fravalgt pakke libjpeg-turbo8:i386.
Gør klar til at udpakke .../libjpeg-turbo8_1.4.2-0ubuntu3_i386.deb ...
Udpakker libjpeg-turbo8:i386 (1.4.2-0ubuntu3) ...
Vælger tidligere fravalgt pakke liblcms2-2:i386.
Gør klar til at udpakke .../liblcms2-2_2.6-3ubuntu2_i386.deb ...
Udpakker liblcms2-2:i386 (2.6-3ubuntu2) ...
Vælger tidligere fravalgt pakke libjpeg8:i386.
Gør klar til at udpakke .../libjpeg8_8c-2ubuntu8_i386.deb ...
Udpakker libjpeg8:i386 (8c-2ubuntu8) ...
Vælger tidligere fravalgt pakke zlib1g:i386.
Gør klar til at udpakke .../zlib1g_1%3a1.2.8.dfsg-2ubuntu4_i386.deb ...
Udpakker zlib1g:i386 (1:1.2.8.dfsg-2ubuntu4) ...
Vælger tidligere fravalgt pakke libmng2:i386.
Gør klar til at udpakke .../libmng2_2.0.2-0ubuntu3_i386.deb ...
Udpakker libmng2:i386 (2.0.2-0ubuntu3) ...
Vælger tidligere fravalgt pakke libogg0:i386.
Gør klar til at udpakke .../libogg0_1.3.2-1_i386.deb ...
Udpakker libogg0:i386 (1.3.2-1) ...
Vælger tidligere fravalgt pakke libsamplerate0:i386.
Gør klar til at udpakke .../libsamplerate0_0.1.8-8_i386.deb ...
Udpakker libsamplerate0:i386 (0.1.8-8) ...
Vælger tidligere fravalgt pakke libwrap0:i386.
Gør klar til at udpakke .../libwrap0_7.6.q-25_i386.deb ...
Udpakker libwrap0:i386 (7.6.q-25) ...
Vælger tidligere fravalgt pakke libxdamage1:i386.
Gør klar til at udpakke .../libxdamage1_1%3a1.1.4-2_i386.deb ...
Udpakker libxdamage1:i386 (1:1.1.4-2) ...
Vælger tidligere fravalgt pakke libxfixes3:i386.
Gør klar til at udpakke .../libxfixes3_1%3a5.0.1-2_i386.deb ...
Udpakker libxfixes3:i386 (1:5.0.1-2) ...
Vælger tidligere fravalgt pakke libxshmfence1:i386.
Gør klar til at udpakke .../libxshmfence1_1.2-1_i386.deb ...
Udpakker libxshmfence1:i386 (1.2-1) ...
Vælger tidligere fravalgt pakke libxss1:i386.
Gør klar til at udpakke .../libxss1_1%3a1.2.2-1_i386.deb ...
Udpakker libxss1:i386 (1:1.2.2-1) ...
Vælger tidligere fravalgt pakke libxv1:i386.
Gør klar til at udpakke .../libxv1_2%3a1.0.10-1_i386.deb ...
Udpakker libxv1:i386 (2:1.0.10-1) ...
Vælger tidligere fravalgt pakke libxxf86vm1:i386.
Gør klar til at udpakke .../libxxf86vm1_1%3a1.1.4-1_i386.deb ...
Udpakker libxxf86vm1:i386 (1:1.1.4-1) ...
Vælger tidligere fravalgt pakke libjbig0:i386.
Gør klar til at udpakke .../libjbig0_2.1-3.1_i386.deb ...
Udpakker libjbig0:i386 (2.1-3.1) ...
Vælger tidligere fravalgt pakke gcc-5-base:i386.
Gør klar til at udpakke .../gcc-5-base_5.4.0-6ubuntu1~16.04.4_i386.deb ...
Udpakker gcc-5-base:i386 (5.4.0-6ubuntu1~16.04.4) ...
Vælger tidligere fravalgt pakke libstdc++6:i386.
Gør klar til at udpakke .../libstdc++6_5.4.0-6ubuntu1~16.04.4_i386.deb ...
Udpakker libstdc++6:i386 (5.4.0-6ubuntu1~16.04.4) ...
Vælger tidligere fravalgt pakke libtxc-dxtn-s2tc0:i386.
Gør klar til at udpakke .../libtxc-dxtn-s2tc0_0~git20131104-1.1_i386.deb ...
Udpakker libtxc-dxtn-s2tc0:i386 (0~git20131104-1.1) ...
Vælger tidligere fravalgt pakke libcap2:i386.
Gør klar til at udpakke .../libcap2_1%3a2.24-12_i386.deb ...
Udpakker libcap2:i386 (1:2.24-12) ...
Vælger tidligere fravalgt pakke libcomerr2:i386.
Gør klar til at udpakke .../libcomerr2_1.42.13-1ubuntu1_i386.deb ...
Udpakker libcomerr2:i386 (1.42.13-1ubuntu1) ...
Vælger tidligere fravalgt pakke libtinfo5:i386.
Gør klar til at udpakke .../libtinfo5_6.0+20160213-1ubuntu1_i386.deb ...
Udpakker libtinfo5:i386 (6.0+20160213-1ubuntu1) ...
Vælger tidligere fravalgt pakke libudev1:i386.
Gør klar til at udpakke .../libudev1_229-4ubuntu13_i386.deb ...
Udpakker libudev1:i386 (229-4ubuntu13) ...
Vælger tidligere fravalgt pakke libbsd0:i386.
Gør klar til at udpakke .../libbsd0_0.8.2-1_i386.deb ...
Udpakker libbsd0:i386 (0.8.2-1) ...
Vælger tidligere fravalgt pakke libexpat1:i386.
Gør klar til at udpakke .../libexpat1_2.1.0-7ubuntu0.16.04.2_i386.deb ...
Udpakker libexpat1:i386 (2.1.0-7ubuntu0.16.04.2) ...
Vælger tidligere fravalgt pakke libffi6:i386.
Gør klar til at udpakke .../libffi6_3.2.1-4_i386.deb ...
Udpakker libffi6:i386 (3.2.1-4) ...
Vælger tidligere fravalgt pakke libgmp10:i386.
Gør klar til at udpakke .../libgmp10_2%3a6.1.0+dfsg-2_i386.deb ...
Udpakker libgmp10:i386 (2:6.1.0+dfsg-2) ...
Vælger tidligere fravalgt pakke libnettle6:i386.
Gør klar til at udpakke .../libnettle6_3.2-1_i386.deb ...
Udpakker libnettle6:i386 (3.2-1) ...
Vælger tidligere fravalgt pakke libhogweed4:i386.
Gør klar til at udpakke .../libhogweed4_3.2-1_i386.deb ...
Udpakker libhogweed4:i386 (3.2-1) ...
Vælger tidligere fravalgt pakke libidn11:i386.
Gør klar til at udpakke .../libidn11_1.32-3ubuntu1.1_i386.deb ...
Udpakker libidn11:i386 (1.32-3ubuntu1.1) ...
Vælger tidligere fravalgt pakke libp11-kit0:i386.
Gør klar til at udpakke .../libp11-kit0_0.23.2-5~ubuntu16.04.1_i386.deb ...
Udpakker libp11-kit0:i386 (0.23.2-5~ubuntu16.04.1) ...
Vælger tidligere fravalgt pakke libtasn1-6:i386.
Gør klar til at udpakke .../libtasn1-6_4.7-3ubuntu0.16.04.1_i386.deb ...
Udpakker libtasn1-6:i386 (4.7-3ubuntu0.16.04.1) ...
Vælger tidligere fravalgt pakke libgnutls30:i386.
Gør klar til at udpakke .../libgnutls30_3.4.10-4ubuntu1.1_i386.deb ...
Udpakker libgnutls30:i386 (3.4.10-4ubuntu1.1) ...
Vælger tidligere fravalgt pakke libpng12-0:i386.
Gør klar til at udpakke .../libpng12-0_1.2.54-1ubuntu1_i386.deb ...
Udpakker libpng12-0:i386 (1.2.54-1ubuntu1) ...
Vælger tidligere fravalgt pakke libsqlite3-0:i386.
Gør klar til at udpakke .../libsqlite3-0_3.11.0-1ubuntu1_i386.deb ...
Udpakker libsqlite3-0:i386 (3.11.0-1ubuntu1) ...
Vælger tidligere fravalgt pakke libssl1.0.0:i386.
Gør klar til at udpakke .../libssl1.0.0_1.0.2g-1ubuntu4.5_i386.deb ...
Udpakker libssl1.0.0:i386 (1.0.2g-1ubuntu4.5) ...
Vælger tidligere fravalgt pakke libdbus-1-3:i386.
Gør klar til at udpakke .../libdbus-1-3_1.10.6-1ubuntu3.1_i386.deb ...
Udpakker libdbus-1-3:i386 (1.10.6-1ubuntu3.1) ...
Vælger tidligere fravalgt pakke libdrm2:i386.
Gør klar til at udpakke .../libdrm2_2.4.67-1ubuntu0.16.04.2_i386.deb ...
Udpakker libdrm2:i386 (2.4.67-1ubuntu0.16.04.2) ...
Vælger tidligere fravalgt pakke libedit2:i386.
Gør klar til at udpakke .../libedit2_3.1-20150325-1ubuntu2_i386.deb ...
Udpakker libedit2:i386 (3.1-20150325-1ubuntu2) ...
Vælger tidligere fravalgt pakke libelf1:i386.
Gør klar til at udpakke .../libelf1_0.165-3ubuntu1_i386.deb ...
Udpakker libelf1:i386 (0.165-3ubuntu1) ...
Vælger tidligere fravalgt pakke libglib2.0-0:i386.
Gør klar til at udpakke .../libglib2.0-0_2.48.1-1~ubuntu16.04.1_i386.deb ...
Udpakker libglib2.0-0:i386 (2.48.1-1~ubuntu16.04.1) ...
Vælger tidligere fravalgt pakke libkrb5support0:i386.
Gør klar til at udpakke .../libkrb5support0_1.13.2+dfsg-5_i386.deb ...
Udpakker libkrb5support0:i386 (1.13.2+dfsg-5) ...
Vælger tidligere fravalgt pakke libk5crypto3:i386.
Gør klar til at udpakke .../libk5crypto3_1.13.2+dfsg-5_i386.deb ...
Udpakker libk5crypto3:i386 (1.13.2+dfsg-5) ...
Vælger tidligere fravalgt pakke libkeyutils1:i386.
Gør klar til at udpakke .../libkeyutils1_1.5.9-8ubuntu1_i386.deb ...
Udpakker libkeyutils1:i386 (1.5.9-8ubuntu1) ...
Vælger tidligere fravalgt pakke libkrb5-3:i386.
Gør klar til at udpakke .../libkrb5-3_1.13.2+dfsg-5_i386.deb ...
Udpakker libkrb5-3:i386 (1.13.2+dfsg-5) ...
Vælger tidligere fravalgt pakke libgssapi-krb5-2:i386.
Gør klar til at udpakke .../libgssapi-krb5-2_1.13.2+dfsg-5_i386.deb ...
Udpakker libgssapi-krb5-2:i386 (1.13.2+dfsg-5) ...
Vælger tidligere fravalgt pakke libicu55:i386.
Gør klar til at udpakke .../libicu55_55.1-7_i386.deb ...
Udpakker libicu55:i386 (55.1-7) ...
Vælger tidligere fravalgt pakke libxml2:i386.
Gør klar til at udpakke .../libxml2_2.9.3+dfsg1-1ubuntu0.1_i386.deb ...
Udpakker libxml2:i386 (2.9.3+dfsg1-1ubuntu0.1) ...
Vælger tidligere fravalgt pakke libgstreamer1.0-0:i386.
Gør klar til at udpakke .../libgstreamer1.0-0_1.8.2-1~ubuntu1_i386.deb ...
Udpakker libgstreamer1.0-0:i386 (1.8.2-1~ubuntu1) ...
Vælger tidligere fravalgt pakke liborc-0.4-0:i386.
Gør klar til at udpakke .../liborc-0.4-0_1%3a0.4.25-1_i386.deb ...
Udpakker liborc-0.4-0:i386 (1:0.4.25-1) ...
Vælger tidligere fravalgt pakke libgstreamer-plugins-base1.0-0:i386.
Gør klar til at udpakke .../libgstreamer-plugins-base1.0-0_1.8.2-1ubuntu0.2_i386.deb ...
Udpakker libgstreamer-plugins-base1.0-0:i386 (1.8.2-1ubuntu0.2) ...
Vælger tidligere fravalgt pakke libopus0:i386.
Gør klar til at udpakke .../libopus0_1.1.2-1ubuntu1_i386.deb ...
Udpakker libopus0:i386 (1.1.2-1ubuntu1) ...
Vælger tidligere fravalgt pakke libtheora0:i386.
Gør klar til at udpakke .../libtheora0_1.1.1+dfsg.1-8_i386.deb ...
Udpakker libtheora0:i386 (1.1.1+dfsg.1-8) ...
Vælger tidligere fravalgt pakke libvisual-0.4-0:i386.
Gør klar til at udpakke .../libvisual-0.4-0_0.4.0-8_i386.deb ...
Udpakker libvisual-0.4-0:i386 (0.4.0-8) ...
Vælger tidligere fravalgt pakke libvorbis0a:i386.
Gør klar til at udpakke .../libvorbis0a_1.3.5-3_i386.deb ...
Udpakker libvorbis0a:i386 (1.3.5-3) ...
Vælger tidligere fravalgt pakke libvorbisenc2:i386.
Gør klar til at udpakke .../libvorbisenc2_1.3.5-3_i386.deb ...
Udpakker libvorbisenc2:i386 (1.3.5-3) ...
Vælger tidligere fravalgt pakke gstreamer1.0-plugins-base:i386.
Gør klar til at udpakke .../gstreamer1.0-plugins-base_1.8.2-1ubuntu0.2_i386.deb ...
Udpakker gstreamer1.0-plugins-base:i386 (1.8.2-1ubuntu0.2) ...
Vælger tidligere fravalgt pakke libasound2:i386.
Gør klar til at udpakke .../libasound2_1.1.0-0ubuntu1_i386.deb ...
Udpakker libasound2:i386 (1.1.0-0ubuntu1) ...
Vælger tidligere fravalgt pakke libjack-jackd2-0:i386.
Gør klar til at udpakke .../libjack-jackd2-0_1.9.10+20150825git1ed50c92~dfsg-1ubuntu1_i386.deb ...
Udpakker libjack-jackd2-0:i386 (1.9.10+20150825git1ed50c92~dfsg-1ubuntu1) ...
Vælger tidligere fravalgt pakke libflac8:i386.
Gør klar til at udpakke .../libflac8_1.3.1-4_i386.deb ...
Udpakker libflac8:i386 (1.3.1-4) ...
Vælger tidligere fravalgt pakke libsndfile1:i386.
Gør klar til at udpakke .../libsndfile1_1.0.25-10_i386.deb ...
Udpakker libsndfile1:i386 (1.0.25-10) ...
Vælger tidligere fravalgt pakke libpulse0:i386.
Gør klar til at udpakke .../libpulse0_1%3a8.0-0ubuntu3.1_i386.deb ...
Udpakker libpulse0:i386 (1:8.0-0ubuntu3.1) ...
Vælger tidligere fravalgt pakke libspeexdsp1:i386.
Gør klar til at udpakke .../libspeexdsp1_1.2~rc1.2-1ubuntu1_i386.deb ...
Udpakker libspeexdsp1:i386 (1.2~rc1.2-1ubuntu1) ...
Vælger tidligere fravalgt pakke libasound2-plugins:i386.
Gør klar til at udpakke .../libasound2-plugins_1.1.0-0ubuntu1_i386.deb ...
Udpakker libasound2-plugins:i386 (1.1.0-0ubuntu1) ...
Vælger tidligere fravalgt pakke libavahi-common-data:i386.
Gør klar til at udpakke .../libavahi-common-data_0.6.32~rc+dfsg-1ubuntu2_i386.deb ...
Udpakker libavahi-common-data:i386 (0.6.32~rc+dfsg-1ubuntu2) ...
Vælger tidligere fravalgt pakke libavahi-common3:i386.
Gør klar til at udpakke .../libavahi-common3_0.6.32~rc+dfsg-1ubuntu2_i386.deb ...
Udpakker libavahi-common3:i386 (0.6.32~rc+dfsg-1ubuntu2) ...
Vælger tidligere fravalgt pakke libavahi-client3:i386.
Gør klar til at udpakke .../libavahi-client3_0.6.32~rc+dfsg-1ubuntu2_i386.deb ...
Udpakker libavahi-client3:i386 (0.6.32~rc+dfsg-1ubuntu2) ...
Vælger tidligere fravalgt pakke libcups2:i386.
Gør klar til at udpakke .../libcups2_2.1.3-4_i386.deb ...
Udpakker libcups2:i386 (2.1.3-4) ...
Vælger tidligere fravalgt pakke libqtcore4:i386.
Gør klar til at udpakke .../libqtcore4_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqtcore4:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libqt4-xml:i386.
Gør klar til at udpakke .../libqt4-xml_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqt4-xml:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libqtdbus4:i386.
Gør klar til at udpakke .../libqtdbus4_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqtdbus4:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke qdbus.
Gør klar til at udpakke .../qdbus_4%3a4.8.7+dfsg-5ubuntu2_amd64.deb ...
Udpakker qdbus (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libqt4-dbus:i386.
Gør klar til at udpakke .../libqt4-dbus_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqt4-dbus:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libfreetype6:i386.
Gør klar til at udpakke .../libfreetype6_2.6.1-0.1ubuntu2_i386.deb ...
Udpakker libfreetype6:i386 (2.6.1-0.1ubuntu2) ...
Vælger tidligere fravalgt pakke libfontconfig1:i386.
Gør klar til at udpakke .../libfontconfig1_2.11.94-0ubuntu1.1_i386.deb ...
Udpakker libfontconfig1:i386 (2.11.94-0ubuntu1.1) ...
Vælger tidligere fravalgt pakke libqt4-network:i386.
Gør klar til at udpakke .../libqt4-network_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqt4-network:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libqt4-script:i386.
Gør klar til at udpakke .../libqt4-script_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqt4-script:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libqt4-sql:i386.
Gør klar til at udpakke .../libqt4-sql_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqt4-sql:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libqt4-xmlpatterns:i386.
Gør klar til at udpakke .../libqt4-xmlpatterns_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqt4-xmlpatterns:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libqt4-declarative:i386.
Gør klar til at udpakke .../libqt4-declarative_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqt4-declarative:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libtiff5:i386.
Gør klar til at udpakke .../libtiff5_4.0.6-1_i386.deb ...
Udpakker libtiff5:i386 (4.0.6-1) ...
Vælger tidligere fravalgt pakke libxi6:i386.
Gør klar til at udpakke .../libxi6_2%3a1.7.6-1_i386.deb ...
Udpakker libxi6:i386 (2:1.7.6-1) ...
Vælger tidligere fravalgt pakke libxrender1:i386.
Gør klar til at udpakke .../libxrender1_1%3a0.9.9-0ubuntu1_i386.deb ...
Udpakker libxrender1:i386 (1:0.9.9-0ubuntu1) ...
Vælger tidligere fravalgt pakke libqtgui4:i386.
Gør klar til at udpakke .../libqtgui4_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqtgui4:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libdbusmenu-qt2:i386.
Gør klar til at udpakke .../libdbusmenu-qt2_0.9.3+16.04.20160218-0ubuntu1_i386.deb ...
Udpakker libdbusmenu-qt2:i386 (0.9.3+16.04.20160218-0ubuntu1) ...
Vælger tidligere fravalgt pakke libdrm-amdgpu1:i386.
Gør klar til at udpakke .../libdrm-amdgpu1_2.4.67-1ubuntu0.16.04.2_i386.deb ...
Udpakker libdrm-amdgpu1:i386 (2.4.67-1ubuntu0.16.04.2) ...
Vælger tidligere fravalgt pakke libpciaccess0:i386.
Gør klar til at udpakke .../libpciaccess0_0.13.4-1_i386.deb ...
Udpakker libpciaccess0:i386 (0.13.4-1) ...
Vælger tidligere fravalgt pakke libdrm-intel1:i386.
Gør klar til at udpakke .../libdrm-intel1_2.4.67-1ubuntu0.16.04.2_i386.deb ...
Udpakker libdrm-intel1:i386 (2.4.67-1ubuntu0.16.04.2) ...
Vælger tidligere fravalgt pakke libdrm-nouveau2:i386.
Gør klar til at udpakke .../libdrm-nouveau2_2.4.67-1ubuntu0.16.04.2_i386.deb ...
Udpakker libdrm-nouveau2:i386 (2.4.67-1ubuntu0.16.04.2) ...
Vælger tidligere fravalgt pakke libdrm-radeon1:i386.
Gør klar til at udpakke .../libdrm-radeon1_2.4.67-1ubuntu0.16.04.2_i386.deb ...
Udpakker libdrm-radeon1:i386 (2.4.67-1ubuntu0.16.04.2) ...
Vælger tidligere fravalgt pakke libllvm3.8:i386.
Gør klar til at udpakke .../libllvm3.8_1%3a3.8-2ubuntu4_i386.deb ...
Udpakker libllvm3.8:i386 (1:3.8-2ubuntu4) ...
Vælger tidligere fravalgt pakke libgl1-mesa-dri:i386.
Gør klar til at udpakke .../libgl1-mesa-dri_11.2.0-1ubuntu2.2_i386.deb ...
Udpakker libgl1-mesa-dri:i386 (11.2.0-1ubuntu2.2) ...
Vælger tidligere fravalgt pakke libglapi-mesa:i386.
Gør klar til at udpakke .../libglapi-mesa_11.2.0-1ubuntu2.2_i386.deb ...
Udpakker libglapi-mesa:i386 (11.2.0-1ubuntu2.2) ...
Vælger tidligere fravalgt pakke libx11-xcb1:i386.
Gør klar til at udpakke .../libx11-xcb1_2%3a1.6.3-1ubuntu2_i386.deb ...
Udpakker libx11-xcb1:i386 (2:1.6.3-1ubuntu2) ...
Vælger tidligere fravalgt pakke libxcb-dri2-0:i386.
Gør klar til at udpakke .../libxcb-dri2-0_1.11.1-1ubuntu1_i386.deb ...
Udpakker libxcb-dri2-0:i386 (1.11.1-1ubuntu1) ...
Vælger tidligere fravalgt pakke libxcb-dri3-0:i386.
Gør klar til at udpakke .../libxcb-dri3-0_1.11.1-1ubuntu1_i386.deb ...
Udpakker libxcb-dri3-0:i386 (1.11.1-1ubuntu1) ...
Vælger tidligere fravalgt pakke libxcb-glx0:i386.
Gør klar til at udpakke .../libxcb-glx0_1.11.1-1ubuntu1_i386.deb ...
Udpakker libxcb-glx0:i386 (1.11.1-1ubuntu1) ...
Vælger tidligere fravalgt pakke libxcb-present0:i386.
Gør klar til at udpakke .../libxcb-present0_1.11.1-1ubuntu1_i386.deb ...
Udpakker libxcb-present0:i386 (1.11.1-1ubuntu1) ...
Vælger tidligere fravalgt pakke libxcb-sync1:i386.
Gør klar til at udpakke .../libxcb-sync1_1.11.1-1ubuntu1_i386.deb ...
Udpakker libxcb-sync1:i386 (1.11.1-1ubuntu1) ...
Vælger tidligere fravalgt pakke libgl1-mesa-glx:i386.
Gør klar til at udpakke .../libgl1-mesa-glx_11.2.0-1ubuntu2.2_i386.deb ...
Udpakker libgl1-mesa-glx:i386 (11.2.0-1ubuntu2.2) ...
Vælger tidligere fravalgt pakke mysql-common.
Gør klar til at udpakke .../mysql-common_5.7.16-0ubuntu0.16.04.1_all.deb ...
Udpakker mysql-common (5.7.16-0ubuntu0.16.04.1) ...
Vælger tidligere fravalgt pakke libmysqlclient20:i386.
Gør klar til at udpakke .../libmysqlclient20_5.7.16-0ubuntu0.16.04.1_i386.deb ...
Udpakker libmysqlclient20:i386 (5.7.16-0ubuntu0.16.04.1) ...
Vælger tidligere fravalgt pakke libqt4-opengl:i386.
Gør klar til at udpakke .../libqt4-opengl_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqt4-opengl:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libqt4-sql-mysql:i386.
Gør klar til at udpakke .../libqt4-sql-mysql_4%3a4.8.7+dfsg-5ubuntu2_i386.deb ...
Udpakker libqt4-sql-mysql:i386 (4:4.8.7+dfsg-5ubuntu2) ...
Vælger tidligere fravalgt pakke libxslt1.1:i386.
Gør klar til at udpakke .../libxslt1.1_1.1.28-2.1_i386.deb ...
Udpakker libxslt1.1:i386 (1.1.28-2.1) ...
Vælger tidligere fravalgt pakke libqtwebkit4:i386.
Gør klar til at udpakke .../libqtwebkit4_2.3.2-0ubuntu11_i386.deb ...
Udpakker libqtwebkit4:i386 (2.3.2-0ubuntu11) ...
Vælger tidligere fravalgt pakke qt-at-spi:i386.
Gør klar til at udpakke .../qt-at-spi_0.4.0-3_i386.deb ...
Udpakker qt-at-spi:i386 (0.4.0-3) ...
Vælger tidligere fravalgt pakke sni-qt:i386.
Gør klar til at udpakke .../sni-qt_0.2.7+15.10.20150729-0ubuntu1_i386.deb ...
Udpakker sni-qt:i386 (0.2.7+15.10.20150729-0ubuntu1) ...
Vælger tidligere fravalgt pakke skype-bin:i386.
Gør klar til at udpakke .../skype-bin_4.3.0.37-0ubuntu0.12.04.1_i386.deb ...
Udpakker skype-bin:i386 (4.3.0.37-0ubuntu0.12.04.1) ...
Vælger tidligere fravalgt pakke skype.
Gør klar til at udpakke .../skype_4.3.0.37-0ubuntu0.12.04.1_amd64.deb ...
Udpakker skype (4.3.0.37-0ubuntu0.12.04.1) ...
Behandler udløsere for libc-bin (2.23-0ubuntu5) ...
Behandler udløsere for man-db (2.7.5-1) ...
Behandler udløsere for libglib2.0-0:amd64 (2.48.1-1~ubuntu16.04.1) ...
Behandler udløsere for bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Behandler udløsere for desktop-file-utils (0.22-1ubuntu5) ...
Behandler udløsere for mime-support (3.59ubuntu1) ...
Behandler udløsere for hicolor-icon-theme (0.15-0ubuntu1) ...
Behandler udløsere for dbus (1.10.6-1ubuntu3.1) ...
Sætter libsystemd0:i386 (229-4ubuntu13) op ...
Sætter libjson-c2:i386 (0.11-4ubuntu2) op ...
Sætter libxau6:i386 (1:1.0.8-1) op ...
Sætter libxdmcp6:i386 (1:1.1.2-1.1) op ...
Sætter libxcb1:i386 (1.11.1-1ubuntu1) op ...
Sætter libx11-6:i386 (2:1.6.3-1ubuntu2) op ...
Sætter libxext6:i386 (2:1.3.3-1) op ...
Sætter libasyncns0:i386 (0.8-5build1) op ...
Sætter libice6:i386 (2:1.0.9-1) op ...
Sætter libuuid1:i386 (2.27.1-6ubuntu3.1) op ...
Sætter libsm6:i386 (2:1.2.2-1) op ...
Sætter libxt6:i386 (1:1.1.5-0ubuntu1) op ...
Sætter libaudio2:i386 (1.9.4-4) op ...
Sætter libcdparanoia0:i386 (3.10.2+debian-11) op ...
Sætter libjpeg-turbo8:i386 (1.4.2-0ubuntu3) op ...
Sætter liblcms2-2:i386 (2.6-3ubuntu2) op ...
Sætter libjpeg8:i386 (8c-2ubuntu8) op ...
Sætter zlib1g:i386 (1:1.2.8.dfsg-2ubuntu4) op ...
Sætter libmng2:i386 (2.0.2-0ubuntu3) op ...
Sætter libogg0:i386 (1.3.2-1) op ...
Sætter libsamplerate0:i386 (0.1.8-8) op ...
Sætter libwrap0:i386 (7.6.q-25) op ...
Sætter libxdamage1:i386 (1:1.1.4-2) op ...
Sætter libxfixes3:i386 (1:5.0.1-2) op ...
Sætter libxshmfence1:i386 (1.2-1) op ...
Sætter libxss1:i386 (1:1.2.2-1) op ...
Sætter libxv1:i386 (2:1.0.10-1) op ...
Sætter libxxf86vm1:i386 (1:1.1.4-1) op ...
Sætter libjbig0:i386 (2.1-3.1) op ...
Sætter gcc-5-base:i386 (5.4.0-6ubuntu1~16.04.4) op ...
Sætter libstdc++6:i386 (5.4.0-6ubuntu1~16.04.4) op ...
Sætter libtxc-dxtn-s2tc0:i386 (0~git20131104-1.1) op ...
update-alternatives: bruger /usr/lib/i386-linux-gnu/libtxc_dxtn_s2tc.so.0 til at give /usr/lib/i386-linux-gnu/libtxc_dxtn.so (libtxc-dxtn-i386-linux-gnu) i automatisk tilstand
Sætter libcap2:i386 (1:2.24-12) op ...
Sætter libcomerr2:i386 (1.42.13-1ubuntu1) op ...
Sætter libtinfo5:i386 (6.0+20160213-1ubuntu1) op ...
Sætter libudev1:i386 (229-4ubuntu13) op ...
Sætter libbsd0:i386 (0.8.2-1) op ...
Sætter libexpat1:i386 (2.1.0-7ubuntu0.16.04.2) op ...
Sætter libffi6:i386 (3.2.1-4) op ...
Sætter libgmp10:i386 (2:6.1.0+dfsg-2) op ...
Sætter libnettle6:i386 (3.2-1) op ...
Sætter libhogweed4:i386 (3.2-1) op ...
Sætter libidn11:i386 (1.32-3ubuntu1.1) op ...
Sætter libp11-kit0:i386 (0.23.2-5~ubuntu16.04.1) op ...
Sætter libtasn1-6:i386 (4.7-3ubuntu0.16.04.1) op ...
Sætter libgnutls30:i386 (3.4.10-4ubuntu1.1) op ...
Sætter libpng12-0:i386 (1.2.54-1ubuntu1) op ...
Sætter libsqlite3-0:i386 (3.11.0-1ubuntu1) op ...
Sætter libssl1.0.0:i386 (1.0.2g-1ubuntu4.5) op ...
Sætter libdbus-1-3:i386 (1.10.6-1ubuntu3.1) op ...
Sætter libdrm2:i386 (2.4.67-1ubuntu0.16.04.2) op ...
Sætter libedit2:i386 (3.1-20150325-1ubuntu2) op ...
Sætter libelf1:i386 (0.165-3ubuntu1) op ...
Sætter libglib2.0-0:i386 (2.48.1-1~ubuntu16.04.1) op ...
Sætter libkrb5support0:i386 (1.13.2+dfsg-5) op ...
Sætter libk5crypto3:i386 (1.13.2+dfsg-5) op ...
Sætter libkeyutils1:i386 (1.5.9-8ubuntu1) op ...
Sætter libkrb5-3:i386 (1.13.2+dfsg-5) op ...
Sætter libgssapi-krb5-2:i386 (1.13.2+dfsg-5) op ...
Sætter libicu55:i386 (55.1-7) op ...
Sætter libxml2:i386 (2.9.3+dfsg1-1ubuntu0.1) op ...
Sætter libgstreamer1.0-0:i386 (1.8.2-1~ubuntu1) op ...
Setcap worked! gst-ptp-helper is not suid!
Sætter liborc-0.4-0:i386 (1:0.4.25-1) op ...
Sætter libgstreamer-plugins-base1.0-0:i386 (1.8.2-1ubuntu0.2) op ...
Sætter libopus0:i386 (1.1.2-1ubuntu1) op ...
Sætter libtheora0:i386 (1.1.1+dfsg.1-8) op ...
Sætter libvisual-0.4-0:i386 (0.4.0-8) op ...
Sætter libvorbis0a:i386 (1.3.5-3) op ...
Sætter libvorbisenc2:i386 (1.3.5-3) op ...
Sætter gstreamer1.0-plugins-base:i386 (1.8.2-1ubuntu0.2) op ...
Sætter libasound2:i386 (1.1.0-0ubuntu1) op ...
Sætter libjack-jackd2-0:i386 (1.9.10+20150825git1ed50c92~dfsg-1ubuntu1) op ...
Sætter libflac8:i386 (1.3.1-4) op ...
Sætter libsndfile1:i386 (1.0.25-10) op ...
Sætter libpulse0:i386 (1:8.0-0ubuntu3.1) op ...
Sætter libspeexdsp1:i386 (1.2~rc1.2-1ubuntu1) op ...
Sætter libasound2-plugins:i386 (1.1.0-0ubuntu1) op ...
Sætter libavahi-common-data:i386 (0.6.32~rc+dfsg-1ubuntu2) op ...
Sætter libavahi-common3:i386 (0.6.32~rc+dfsg-1ubuntu2) op ...
Sætter libavahi-client3:i386 (0.6.32~rc+dfsg-1ubuntu2) op ...
Sætter libcups2:i386 (2.1.3-4) op ...
Sætter libqtcore4:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libqt4-xml:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libqtdbus4:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter qdbus (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libqt4-dbus:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libfreetype6:i386 (2.6.1-0.1ubuntu2) op ...
Sætter libfontconfig1:i386 (2.11.94-0ubuntu1.1) op ...
Sætter libqt4-network:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libqt4-script:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libqt4-sql:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libqt4-xmlpatterns:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libtiff5:i386 (4.0.6-1) op ...
Sætter libxi6:i386 (2:1.7.6-1) op ...
Sætter libxrender1:i386 (1:0.9.9-0ubuntu1) op ...
Sætter libdrm-amdgpu1:i386 (2.4.67-1ubuntu0.16.04.2) op ...
Sætter libpciaccess0:i386 (0.13.4-1) op ...
Sætter libdrm-intel1:i386 (2.4.67-1ubuntu0.16.04.2) op ...
Sætter libdrm-nouveau2:i386 (2.4.67-1ubuntu0.16.04.2) op ...
Sætter libdrm-radeon1:i386 (2.4.67-1ubuntu0.16.04.2) op ...
Sætter libllvm3.8:i386 (1:3.8-2ubuntu4) op ...
Sætter libgl1-mesa-dri:i386 (11.2.0-1ubuntu2.2) op ...
Sætter libglapi-mesa:i386 (11.2.0-1ubuntu2.2) op ...
Sætter libx11-xcb1:i386 (2:1.6.3-1ubuntu2) op ...
Sætter libxcb-dri2-0:i386 (1.11.1-1ubuntu1) op ...
Sætter libxcb-dri3-0:i386 (1.11.1-1ubuntu1) op ...
Sætter libxcb-glx0:i386 (1.11.1-1ubuntu1) op ...
Sætter libxcb-present0:i386 (1.11.1-1ubuntu1) op ...
Sætter libxcb-sync1:i386 (1.11.1-1ubuntu1) op ...
Sætter libgl1-mesa-glx:i386 (11.2.0-1ubuntu2.2) op ...
update-alternatives: bruger /usr/lib/i386-linux-gnu/mesa/ld.so.conf til at give /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) i automatisk tilstand
Sætter mysql-common (5.7.16-0ubuntu0.16.04.1) op ...
update-alternatives: bruger /etc/mysql/my.cnf.fallback til at give /etc/mysql/my.cnf (my.cnf) i automatisk tilstand
Sætter libmysqlclient20:i386 (5.7.16-0ubuntu0.16.04.1) op ...
Sætter libqt4-sql-mysql:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libxslt1.1:i386 (1.1.28-2.1) op ...
Sætter libqt4-declarative:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libqtgui4:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libdbusmenu-qt2:i386 (0.9.3+16.04.20160218-0ubuntu1) op ...
Sætter libqt4-opengl:i386 (4:4.8.7+dfsg-5ubuntu2) op ...
Sætter libqtwebkit4:i386 (2.3.2-0ubuntu11) op ...
Sætter qt-at-spi:i386 (0.4.0-3) op ...
Sætter sni-qt:i386 (0.2.7+15.10.20150729-0ubuntu1) op ...
Sætter skype-bin:i386 (4.3.0.37-0ubuntu0.12.04.1) op ...
Sætter skype (4.3.0.37-0ubuntu0.12.04.1) op ...
Behandler udløsere for libc-bin (2.23-0ubuntu5) ...
Behandler udløsere for dbus (1.10.6-1ubuntu3.1) ...
morten@morten:~$ sudo dpkg --configure -a
morten@morten:~$ sudo apt install skype »sudo dpkg --configure -a«
E: Command line option --configure is not understood in combination with the other options
morten@morten:~$

AJenbo
Admin
Indlæg: 20525
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Hvor kan jeg finder Skype ?

Indlægaf AJenbo » 29. dec 2016, 15:48

Du har installeret Skype og efterfølgende forsøgt at køre noget der er en blanding af en kommando og en fejlbesked.

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Hvor kan jeg finder Skype ?

Indlægaf morten_s » 3. jan 2017, 07:06

zob skrev:Hvis du vælger Klaus' forslag skal du lige aktivere partner repos først (med mindre du tidligere har gjort det af andre årsager).
https://help.ubuntu.com/community/Repos ... positories

Når du har fulgt den korte, simple instruktion i afsnittet "Enabling Canonical Partner Repositories", kan du køre Klaus' kommando.


Men jeg ikke installeret Ubuntu fra en DVD men fra en USB Nøgle, gør det nogen forskel?

Jeg ved ved ikke hvor hvilket APT LINE Of Repositories Skype ligger på eller hvor jeg finder the PPA's location til skype ?

AJenbo
Admin
Indlæg: 20525
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Hvor kan jeg finder Skype ?

Indlægaf AJenbo » 3. jan 2017, 13:39

Det er det samme uanset hvordan du har installeret.

Linket føre dig til en guide for hvordan du aktivere partner arkivet.

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Hvor kan jeg finder Skype ?

Indlægaf morten_s » 26. maj 2017, 21:05

Hvor finder jeg Skype partner repos henne?

AJenbo
Admin
Indlæg: 20525
Tilmeldt: 15. nov 2009, 15:04
IRC nickname: AJenbo
Geografisk sted: Vanløse, København

Re: Hvor kan jeg finder Skype ?

Indlægaf AJenbo » 26. maj 2017, 21:49

Programmet :Software og opdateringer

morten_s
Indlæg: 148
Tilmeldt: 8. jun 2014, 06:11
IRC nickname: morten_s

Re: Hvor kan jeg finder Skype ?

Indlægaf morten_s » 27. maj 2017, 20:43

Installation fejlmeddelelse hvad betyder den ?

To run a command as administrator (user "root"), use "sudo <command>".
See "man sudo_root" for details.

morten@morten:~$ sudo apt install skype
[sudo] adgangskode for morten:
Indlæser pakkelisterne... Færdig
Opbygger afhængighedstræ
Læser tilstandsoplysninger... Færdig
Nogle pakker kunne ikke installeres. Det kan betyde at du har ønsket
en umulig situation eller bruger den ustabile distribution, hvor enkelte
pakker endnu ikke er lavet eller gjort tilgængelige.
Følgende oplysninger kan hjælpe dig med at klare situationen:

Følgende pakker har uopfyldte afhængigheder:
policykit-1 : Afhængigheder: libpam-systemd men den bliver ikke installeret
skype : Afhængigheder: skype-bin
E: Fejl, pkgProblemResolver::Resolve satte stopklodser op, det kan skyldes tilbageholdte pakker.
morten@morten:~$

Tilbage til "Programmer i Ubuntu"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster