Amsn 0,97

Søger du et bestemt program? Mangler du et alternativ til dit Windowsprogram? Program-spørgsmål kan stilles her.
kimmieboy
Indlæg: 38
Tilmeldt: 21. aug 2007, 20:33

Amsn 0,97

Indlægaf kimmieboy » 21. aug 2007, 20:39

Hej alle sammen. Er der nogen der kan hjælpe mig med hvordan jeg får denne fil ( amsn-0.97RC1-1.tcl84.x86 ) som er en nyere version af Amsn installeret på Ubuntu. Mener jeg skal bruge Synaptic, men hvordan forstår jeg ikke?

Håber i kan hjælpe :wink:

Wikzo
Indlæg: 609
Tilmeldt: 24. nov 2006, 13:59
Geografisk sted: Århus N

Amsn 0,97

Indlægaf Wikzo » 21. aug 2007, 20:48

Kender ikke rigtig til programmet, men for at hente og installere programmer i Synaptic skal du gøre følgende:

System -> Administration -> Synaptic

I Synaptic skal du trykke på "Søg" og så skrive "aMSN". Nu burde der komme nogle forskellige filer, og du finder så den, der heddet noget med ovenstående. Tryk "Installer" og så "Godkend". Nu burde systemet automatisk hente og installere aMSN :)
Billede

nikolaj
Indlæg: 61
Tilmeldt: 14. aug 2007, 21:53
Geografisk sted: Nørresundby

Re: Amsn 0,97

Indlægaf nikolaj » 21. aug 2007, 20:50

Du kan trykke på dette link så installere du den automatisk
http://ftp.u-picardie.fr/pub/ubuntu/ubu ... 1_i386.deb
Mvh. Nikolaj

Jimmyfj
Indlæg: 1712
Tilmeldt: 19. jul 2007, 19:35
Geografisk sted: Nordjylland

Re: Amsn 0,97

Indlægaf Jimmyfj » 21. aug 2007, 23:42

Hvis du søger lidt på: http://www.getdeb.net vil du finde mange programmer, her iblandt aMSN 0.97 RC1 som ligger som .deb filer lige til at dobbeltklikke på og installere.
"OM 100 ÅR ER ALTING GLEMT !"


Ubuntu - Dev-ed.
Linux User # 448500

Stra
Indlæg: 3105
Tilmeldt: 16. jun 2007, 10:26
Geografisk sted: Ikast-Herning

Amsn 0,97

Indlægaf Stra » 22. aug 2007, 14:55

Hej.

Nu har jeg prøvet at instalere begge de foreslåede p.akker.

Den fra dette link
http://ftp.u-picardie.fr/pub/ubuntu/ubu ... 1_i386.deb

giver flg fejl meddelelse Error: Dependency is not satisfiable: libc6

og det andet forslag fra
http://www.getdeb.net/

lader sig installere men når jeg vil bruge ikonet siger den

Loading TkCximage failed. This module is needet to run aMSN. Please combile aMSN first, instrucktions in the file INSTAL.

Hvad er der galt?

mvh
Strange
stra
Bruger Ubuntu 22.04 og 22.10 + lubuntu 22.10

nikolaj
Indlæg: 61
Tilmeldt: 14. aug 2007, 21:53
Geografisk sted: Nørresundby

Amsn 0,97

Indlægaf nikolaj » 22. aug 2007, 19:13

Bruger du synaptic til at installere? den plejer nemlig at hente de manglende pakker, hvis du mangler nogle for at køre programmet.
Har du tilføjet nogle kilder under softwarekilder?
under fanen: Ubunut software.
Skal det sættes flueben i alle undtagen source code,
download from: skal stå til. Server for Denmark
Mvh. Nikolaj

Stra
Indlæg: 3105
Tilmeldt: 16. jun 2007, 10:26
Geografisk sted: Ikast-Herning

Amsn 0,97

Indlægaf Stra » 22. aug 2007, 19:38

aMSN er hentet fra de 2 links og forsøgt indagt.

Version fra synaptic er en ældre, men den virker.

Der er sat til i Ubuntu software som foreslået.

Jeg har fået den samme fejl med "libc6" ved forsøg på opgradering af niwsrapper, som jeg haved fanget fra en cd med gusty gibbon 07.10. Så den bliver nok installeret når jeg engang opgraderer til denne version.

mvh

Strange
stra
Bruger Ubuntu 22.04 og 22.10 + lubuntu 22.10

Tilbage til "Programmer i Ubuntu"

Hvem er online

Brugere der læser dette forum: [Crawler] og 0 gæster